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Default settings 

Overview
This document outlines the default settings that are located on the Cornerstone* Lists and Controls menus. For additional 
Lists and Controls setting information and details, refer to F1 Help.

To complete the information listed in this guide, you will need to set up and use a staff person login with proper security 
access. 

Note: Some settings are available only when you have purchased a separate module.

The sequence of the default settings guide follows this order:

1. Defaults to set/review for general use.

2. Defaults important for the Imaging and Laboratory modules.

How the tables in this document are organized
This document uses a table format to present the steps that you need to follow to set up Cornerstone. Here’s a key to how 
these tables are organized:

• Menu Access lists the selections you need to make, starting at the Cornerstone menu bar. For example, Controls 
> User Defined Prompts > Client means to select Controls from the menu bar, then select User Defined 
Prompts, and then select Client. In some cases, the last selection may be a tab within a window.

• Description tells you about the window or window area and what you should do there.
• Action & Decision gives you an at-a-glance description of the action you need to take:

Set up—You need to specify several pieces of information or set up a number of elements that you will use in the 
IDEXX Cornerstone Practice Management System. 
Select—You need to set up a specific data element.
Verify—A default selection or value is already entered in the database. Evaluate whether this selection/value is 
appropriate for your practice and edit if needed.

Additional information

• Cornerstone Help—Additional information about all of windows in Cornerstone is available in the Help. With the 
window open, press F1 to open the applicable Help topic.

• Snippet videos—When you see the snippet video button, a short “how-to” video is available on 
idexxlearningcenter.com. 
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Lists default settings
The following default settings are found under the Lists menu (shown in order of appearance in the menu). Refer to F1 Help 
for more information.

Lists menu

Menu access Default Description

Lists > Species  
(Breeds are set up within 
each species)

Species Information window

Set up species for each type of patient. After you set up a species, you can add breeds to the species. 

The following options must be determined:

Option Description
Species 
type Small or Large

Species-
Herd

If this species is used for 
herd records (for example, 
bovine), select the Herd 
check box. This option 
prevents weight, birth 
date, and patient born 
information in alerts from 
displaying on herd records.

Lab Age 
Groups

Lab results that cannot be automatically downloaded into Cornerstone can be entered 
manually. Click the Lab Age Grps button to set up age groups that can be used for manual 
Lab Results.

Species 
Specific 
Rabies Tag

The Rabies Default button is included to support single lot/expiration species-specific 
vaccine defaults from earlier versions of Cornerstone. However, the recommended method 
for specifying vaccine default information now is to use the Vaccine Tag default settings. 
For more information, see Controls > Defaults > Practice and Workstation > Vaccine 
Tag.

Used in the following manner throughout Cornerstone:

• Assigned in Patient Information window

• Statistics by Species—Closed Invoices Report

• Activities > Generate Reminders
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Lists menu

Menu access Default Description

Lists > Diagnostic Codes Diagnostic Codes window

Cornerstone provides a list of diagnoses that can be selected as tentative, ruled out, or final diagnoses for a 
patient. Diagnosis can be used for various reports or to set up compliance assessment. 

Used in the following manner throughout Cornerstone: 

• View on a patient’s Diagnosis (Dx) 
tab on the Patient Clipboard

• Patient Diagnosis Report

• Diagnostic Code Report

• To set up Compliance Assessment 
Tool compliance controls and to set 
diagnostic and treatment plans

• Medical notes and document 
templates

Note: You can link documents 
to diagnostic codes so that they 
automatically print when the 
diagnosis is entered in a medical 
note. To set this up, select a 
diagnostic code click Update,  
and add the document ID(s).

Lists > Vital Signs/
Weight

Vital Sign List window

Cornerstone provides a list of vital signs that your practice can use. With the exception of weight, all vital 
signs are inactive upon installation of Cornerstone. 

To activate an item, double-click it to open the Vital Sign Setup window and clear the Inactive check box. If 
the vital sign you are activating is an alphanumeric or numeric list, you must associate one or more species 
with the list; select the list and then select each species to link. 

You can also edit items and order them in the way your practice uses them.
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Lists menu

Menu access Default Description

Lists > Referrals > 
Classification

Doctor Classifications window

Used to classify the type of doctor that referred  
the patient. 

Used in the following manner throughout 
Cornerstone:

• When setting up the referring doctors, select 
from this classification list.

Lists > Referrals > 
Doctors

Doctor List window

Used to record the doctor who 

referred the patient. Doctors must be 

associated with hospitals. 

Click the phone button to open the 

RDVM Phone Information window, 

where you can access all personal 

and hospital-affiliated phone/fax 

numbers for the RDVM. The primary 

contact number for both personal and 

hospital numbers is indicated.

Used in the following manner 

throughout Cornerstone:

• Referral Doctor Master report

• rVetLink referral management (rVetLink subscription required)

Lists > Referrals > 
Hospitals

Hospital List window

Used to record the hospital from which the patient was referred. 

Click the phone button to open the Hospital Phone Information window. 

Used in the following manner 
throughout Cornerstone:

• When setting up the 
referring doctors, select 
from this hospital list. Use 
the text boxes at the top of 
the window to filter the list.

• Referral Hospital Master  
Report

• rVetLink Referral 
Management (subscription 
required)
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Lists menu

Menu access Default Description

Lists > Physical Exam > 
System Templates > New 

System Template Setup window

In the Description box, enter a descriptive name for the system template.

Select the Default check box to set this as the default template.

The following setup selections are optional:

• Select gray box to left of a system to include a body system on the template.

• Select default observation status: Normal, Abnormal, or Did Not Examine. 

• Use the arrows to arrange systems in the order they will appear on the physical exam and the Pet Health 
Report Card.

Lists > Physical Exam > 
Physical Exam Setup > 
New (System)

System Setup window

In the Physical Exam Setup window, click in the left pane, and then click New. 

In the System Setup window, in the Description box, type a name for the system.

Select the Vital Sign System check box if applicable.
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Lists menu

Menu access Default Description

Lists > Physical Exam > 
Physical Exam Setup > 
New (Observation)

Observation Setup window

In the Physical Exam Setup window, click 
the + to the left of the body system, click 
Observations,  and then click New.

In the Observation Setup window, select 
the system, observation type, and species. 
If this is the default observation, select the 
Default check box. Enter any observation 
text in the box.

List > Electronic 
Whiteboard* 

For more information about using Whiteboard, review the short video snippets on 
idexxlearningcenter.com.

For other Whiteboard related setups, see Lists > Patient Hospital Status, Lists > Ward/Loc, and 
Controls > Defaults > Practice and Workstation > Whiteboard

Lists > Electronic 
Whiteboard > Alerts

Commonly used alerts for hospitalized patients can be displayed on the Electronic Whiteboard. You can 
also type alerts for each patient at the time of use; these alerts are not saved to the Whiteboard Alerts List.

List > Electronic 
Whiteboard > Areas

These are areas within the hospital where patients might be receiving treatment. Verify existing areas and 
set up new areas as needed.

List > Electronic 
Whiteboard > Categories

Categories are used to identify types of treatments that will be administered to patients while in the 
hospital. They will help your staff determine who needs to perform a service and/or the schedule for these 
treatments. Verify that existing treatment categories are correct. Set up new categories if necessary.

List > Electronic 
Whiteboard > 
Frequencies

Treatment frequencies are used to determine how often and when a treatment is needed. Verify that existing 
treatment frequencies are correct. Add new frequencies as needed. You can also change the order of 
frequencies so that those you use most often are at the top of the list.

Lists > Practice Practice List window

Verify that all the practice information is correct. The first phone number is the number that will print on plain 
paper estimates, invoices, statements, and prescription labels.
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Lists menu

Menu access Default Description

Lists > Practice > 
Update

Practice Information window—Login/Password Management

Set up login and password information for the following features. When you select a feature, the fields 
required for set up appear. 

For more information about these features, including prerequisites, see the Cornerstone Help. To access 
the Help for this window, press F1 while the window is open.

Antech Reference Lab 
Results

To set up the Antech® Diagnostics module:

If you already have Antech Diagnostics module set up in Cornerstone, 
click Apply Primary Practice Settings. The account information boxes 
are automatically completed.

If you don't have existing Antech account information, enter the 
information provided by Antech when you set up your account.

Click Test. Then, when the Login Settings Passed message appears, 
click OK.

Communications—Email To set up email service:

Select your email service; you can use your desktop email client or an 
SMTP (web-based) email service.

If you want to use SMTP mail, you must set it up in the Imaging 
Configuration window. Click the link or go to Controls > Defaults > 
Settings and select Email in the menu. Then, enter your email account 
information.

Communications—Fax To activate IDEXX Faxing service:

Select the Use IDEXX Faxing Service check box. Click Accept in the 
terms and conditions of use window.

Upon successful activation, the system will log the user who enrolled 
the IDEXX Faxing Service. In the Practice Information window, the name, 
time/date stamp, and a link to the IDEXX Faxing terms and conditions 
are displayed. Note that all practices in a Multi-Location/Single Database 
configuration must accept the terms and conditions.

IDEXX Web PACS* States whether or not IDEXX Web PACS is enabled. To activate IDEXX 
Web PACS ordering, enter username, password, and location token 
copied from IDEXX Web PACS, and click Validate Account. 

MLSD only: enter separate location tokens for each location, or enter 
the primary practice setting for all locations. 

Note: IDEXX-PACS 4.4.1 or later is required to use IDEXX Web PACS 
ordering.

Petly Wellness Plans After copying your practice’s Petly Plans token from your Petly Portal 
integrations page, paste the token in the Hospital Token field, and then 
click Validate. 

When you are notified that the activation was successful, click OK. 

rVetLink Referral Request After pasting in your practice credentials from your rVetLink portal page, 
click Validate Account.

When you are notified that the activation was successful, click OK.
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Lists menu

Menu access Default Description

Lists > Practice > 
Update

continued

Vendor To activate IDEXX SmartOrder* electronic inventory ordering, 
select the vendor to use for this service.

For IDEXX: Enter the appropriate account number(s) into 
the Sold To and Ship To boxes. Additionally, enter the email 
address(es) for Order and Delivery.

For MWI Veterinary Supply: In the Customer Number box, type 
your vendor customer number.

For Patterson Veterinary Supply: In the Bill To: and Ship To: 
boxes, enter the appropriate account numbers. In the Email box, 
enter the vendor contact email address.

Select the Enable Online Ordering check box. Click Accept in 
the terms and conditions of use window, and then click OK when 
notified that the activation was successful.

Click Validate Account to verify that you have a working Internet 
connection and valid login. MLSD users: you can enter account 
information per location or apply the primary practice settings.

VetConnect PLUS To activate VetConnect PLUS connectivity:

Select the source of your VetConnect PLUS credentials (VCAgent 
or VetConnect), enter the appropriate credentials, and then click 
Validate Account.

Your credentials should have been set during your install 
appointment. If you cannot find this information, contact 
VetConnect PLUS. 

Lists > Staff Staff List window

This Staff List contains various staff member names, dependent on how the staff members log into 
Cornerstone and what functions they perform. Each staff member is required to have a staff ID and a user 
name. 

This list includes each staff member who will have a password and security to use the system. It also 
contains a user name for anyone who will invoice a client (receptionist ID) and anyone who will use the Time 
Clock feature (this requires a password). 

Each item on an invoice is assigned to a staff member. Any staff member whose ID is associated with these 
items is also included in the list. 

Other information can also be stored in this area (prompts, notes, and signatures). How staff should log into 
Cornerstone should be determined before setting up staff information.
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Lists menu

Menu access Default Description

Lists > Cashier ID Cashier ID List window

Cashier IDs are used to record the staff member who accepts payment. The cashier ID feature must be 
activated (Controls > Defaults > Practice and Workstation > Account) before the list can be created.

IMPORTANT: An administrator password is required to create and update the cashier ID list. Cashier IDs, if 
used, must be defined before you start accepting payments through the Cornerstone software.

Used in the following manner throughout Cornerstone:

• Requires entry of cashier password on payment screen
• End of Day Reports—Daily Deposit Report
• End of Day Reports—Daily Payment Register by Cashier by ID
• End of Day Reports—Daily Payment Register by Cashier by Payment Type 
• End of Month—Monthly Deposit Report 

Lists > Room Room List window

Used to designate rooms within the practice. Used in many modules, including Appointment Scheduler and 
Electronic Whiteboard. Using this window, you can:

• Restrict a room’s use to a designated staff ID for appointments

• Add a newly created room to all appointment suites

Lists > Patient Hospital 
Status

Create descriptions that designate a patient’s status within the hospital; typically used with Electronic 
Whiteboard.

Lists > Ward/Loc Wards and locations designate the physical location of the patient; typically used with Electronic 
Whiteboard.
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Lists menu

Menu access Default Description

Lists > Postal Codes Postal Code List window

To save key strokes when setting up new clients, build a postal code list. Cornerstone will fill in the city and 
state based on this postal code list.

Used in the following manner throughout Cornerstone: 

• Client setup window, default postal code

• Client Master Report

• Mailing labels

• Correspondence bookmarks

Lists > Revenue Center Revenue Center List window

Revenue centers are used to sort various reports and allow for tracking of sales based on broad categories. 
Revenue centers can be defaulted by item, item classification, and/or staff members.

Used in the following manner throughout Cornerstone:

• During invoicing, to determine which revenue center should receive the sale

• Allows Cornerstone the ability to track “departmental” revenue centers

• Multiple sales reports

List > Partnerships Partnership List window

The Split Billing feature uses the percentages in the partnership records to split bills. When a partnership is 
listed as the owner of a patient, the percentage of ownership must equal 100%. 
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Lists menu

Menu access Default Description

Lists > Call Back Notes Call Back Notes window

Callback notes are used both to provide additional details to staff members making callbacks as well as 
saving keystrokes when charting the results of these calls. Cornerstone provides a list of notes that can be 
edited and/or expanded.

Lists > Invoice Item Invoice items are used not only as billing items, but also for inventory, reminders, dispensing items, and 
more. Items can be individual (service or inventory) or added to groups or pick lists. Descriptions, pricing, 
instructions, special actions, vaccine information, reminders, and other settings are available.

Lists > Invoice Item 
Class

Invoice Item Classification List window

Classify invoice items to generate more specific information in reports, mark up or mark down entire groups 
of similar invoice items, and narrow invoice item searches.

Lists > Travel Sheets You can create custom travel sheets with the products and services frequently used in your practice. You 
can use the travel sheets on your computer to easily add invoice items to estimates, invoices, or Patient 
Visit Lists, or to print out for manual entry.

Lists > Departing 
Instructions

Use departing instructions to support product and care information. The instructions can be linked to 
invoice items to appear on the client invoice. A list is provided that can be edited and/or expanded.

Lists > Prescriptions Use prescription instructions to create consistent prescription label dosing instructions for clients. The 
instructions can be linked to invoice items to prepopulate prescription labels or added to labels at time of 
use. A list is provided that can be edited and/or expanded.
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Lists menu

Menu access Default Description

Lists > Staff Commission Staff Commission Information window

The Staff Commission Information window provides the ability to set up staff commission percentage by 
staff classification or by individual staff members. 

This window is used only if staff is paid by commission. Commissions can be assigned to broad categories 
or specific items with exceptions for special situations/sales. 

Used in End of Day and End of Month staff commission reports

Lists > Staff 
Classification 
Commission

Staff Commission List window

You can set up commission percents for staff members or for an entire staff classification (for example, 
all groomers). Percents can be set up by invoice item classification, subclass, or invoice item. Staff 
commissions are based on sales totals, not receipts.

Lists > Documents Cornerstone provides a number of document templates for both correspondence and medical notes. 
Samples can be updated or copied, or you can create new templates as needed.
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Controls default settings

Controls menu

Menu Access Description

Controls > User Defined 
Prompts > Client 
Prompts

User Defined Prompts window—Client tab

Prompts allow you to customize Cornerstone to store information that is gathered for a new client. A client 
prompt can be set as an alert to bring certain information to the attention of your staff. You can further 
customize alerts by assigning them a color. It is also possible to require that certain information be put into 
Cornerstone for every client. 

Note: You should never store sensitive client data, such as credit card numbers or Social Security numbers, 
in Cornerstone. If you want to use Cornerstone to process payments in a manner that is PCI PA-DSS 
(Payment Credit Industry Payment Application Data Security Standard) certified, be sure to use one of our 
approved Cornerstone payment processing plans.

These fields can be set up to let staff type the information (characters and numbers) needed. They can also 
be set up as yes/no fields that allow staff to choose an answer. In addition, these fields can include custom-
designed lists that limit the information staff places within the field.  

C=Character; N=Number; Y/N=Yes/No; L=List

Used in the following manner throughout Cornerstone:

• Client Prompts Report

• List data types appear in the Answer 
field (Lists > Clients > New or 
Update button > Client Information 
window > Prompts/Notes tab) as 
list selections.

• When a prompt is set up as an alert, 
the alert will show on the Patient 
Clipboard*, on the Appointment 
Scheduler, at check-in, on an invoice, 
on an estimate, and on patient 
orders.
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Controls menu

Menu Access Description

Controls > User Defined 
Prompts > Patient 
Prompts

User Defined Prompts window—Patient tab

Like the client prompts, patient prompts allow you to create fields to record customized information about a 
patient on the Prompts/Notes tab. These prompts can also have alerts assigned to bring this information to 
the attention of your staff.

Note: You should never store sensitive client data, such as credit card numbers or Social Security numbers, 
in Cornerstone. If you want to use Cornerstone to process payments in a manner that is PCI PA-DSS 
(Payment Credit Industry Payment Application Data Security Standard) certified, be sure to use one of our 
approved Cornerstone payment processing plans.

C=Character; N=Number; Y/N=Yes/No; L=List

Used in the following manner throughout Cornerstone:

• Check-in Report

• Data types appear in the Answer 
field (List > Patients > New or 
Update button > Patient Information 
window > Prompts/Notes tab) as list 
selections.

• When a prompt is set up as an alert, 
the alert displays on the Patient 
Clipboard, on the Appointment 
Scheduler, at check-in, on an invoice, 
on an estimate, and on patient 
orders. They do not display on the 
Patient Clipboard. It is optional to 
display prompts/alerts on the Patient 
Clipboard, select the Alerts tab.

Controls > User Defined 
Prompts > Species 
Prompts

User Defined Prompts window—Species tab

Species prompts show only when a patient is set up under the species with the designated prompts. These 
prompts cannot be set as alerts.

C=Character; N=Number; Y/N=Yes/No; L=List

Used in the following manner and in the following places in Cornerstone:

• Initial Patient 
Setup Report by 
species

• Data types 
appear in the 
Answer field 
(List > Patients 
> New or Update 
button > Patient 
Information 
window > 
Prompts/Notes 
tab) as list 
selections.
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Controls menu

Menu Access Description

Controls > User Defined 
Prompts > Staff Prompts

User Defined Prompts window—Staff tab

Staff prompts are for tracking detailed information about your staff. This information can be secured. These 
prompts cannot be set as alerts or required fields. 

C=Character; N=Number;  
Y/N=Yes/No; L=List

Used in the following manner 
throughout Cornerstone:

• Initial Staff Setup Report

• Staff Defined Prompts Report

Controls > 
Classifications > Clients

Classifications window—Client tab

Client classifications allow you to sort lists and print reports by a specific classification. These classifications 
can be set up as alerts. Client classifications can also be used to determine whether that client type will 
receive reminders and/or statements.

Used in the following manner throughout Cornerstone:

• Client Master Report

• Client Patient Report Builder 
reports 

• Initial Client Setup Report

• Client Information window

• Activities > Generate Reminders
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Controls menu

Menu Access Description

Controls > 
Classifications > Patient

Classifications window—Patient tab

Patient classifications allow you to sort lists and print reports by a specific classification. These 
classifications can be set up as alerts. Patient classifications can also be used to classify your patient types 
and manage data and criteria when using the Compliance Assessment Tool*.

Used in the following manner throughout Cornerstone:

• Client Master Report

• Client Patient Report Builder and  
Compliance Assessment Tool reports 

• Initial Client Setup Report

• Client Information window

• Activities > Generate Reminders

Controls > 
Classifications > Staff

Classifications window—Staff tab

Staff classifications are used for printing a staff report sorted by classification and is used for performance 
tracker report, including number of transactions, average transactions, and gross sales.

Used in the following manner throughout Cornerstone:

• Staff Class Commission % Report

• Staff Commission % Report

• Staff Defined Prompts Report

• Staff Summary Report

• End of Month Reports—YTD Net Sales 
Reports

• Time Clock Report

Controls > Colors Colors window

Cornerstone databases include an extensive list 
of colors based on AKC-recognized color lists. 
Changes and additions can  
be made as needed.

Click New to add a color, click Update to 
update a color, or click Delete to delete a color.
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Controls menu

Menu Access Description

Controls > Reason for 
Visit

Reasons for Visit window

This feature allows you to associate primary and secondary reasons with a patient's visit to indicate why the 
patient is being seen. This information helps staff to better prepare for scheduled appointments and monitor 
inpatients on the Electronic Whiteboard.

Click New to add a new reason or Update to edit the selected reason.

On the New/Update Primary or Secondary Reason window, type a description. Alert notes, and check-in/
check-out documents (set up with Lists > Documents > Templates) can be associated with the Primary 
reason. 

Controls > Sex Patient Sex window

Sexes are used to defined the patient’s gender and to prompt Cornerstone when a pet’s sex is modified 
(e.g., females become spayed females).

Used in the following manner throughout Cornerstone: 

• Patient Information window

• Invoice items in smart groups; invoice item automatically added based on patient information

• Invoice item special actions; change sex based on information in sex modification special action

Controls > Payment 
Types

Payment Types window

Payment types separate daily deposit reports into various forms of payment so that the cash drawer can be 
verified. These payment types must be assigned to credit codes to allow a client with that credit code to pay 
with that method and to prevent a client from paying with an unapproved method (e.g., cash only clients 
cannot pay with a check).

Used in the following manner throughout Cornerstone:

• Can be grouped together for client payment categories
• End of Day Report: Daily Payment Register—By Payment Type
• End of Day Report: Daily Payment Register—By Cashier by Payment Type

• End of Day Report: Daily Audit Trail Report, no payment type totals 

IMPORTANT: For detailed information on installing, setting up, or modifying the Credit Card/Debit Card or 
Integrated Card payment types, contact your payment processor.
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Controls menu

Menu Access Description

Controls > Credit Codes Credit Codes window

Credit codes are used to control the types of payments that are accepted from clients. Each credit code 
is tied to the various forms of payment (Controls > Payment Types) that are allowed for that client. If a 
payment type is not allowed, staff will not be able to accept that type of payment from a client. Payment 
types can be set as alerts.

Used through Cornerstone in the following manner: 

• Used to group types of payments 
that can be received from clients

• Client A/R Information Report

Controls > Taxes Taxes window

Taxes are assigned to services and inventory to allow Cornerstone to print tax reports necessary for your 
business. If you pay different taxes to different agencies, these taxes should be set up independently. If all 
taxes collected go to a single agency, a single tax type may be all that is necessary.

For Multi-Location/Single Database practices only: You can choose to assign taxes by practice.

Used in the following manner throughout 
Cornerstone:

• Selected in the Invoice Item Setup window

• End of Day Report: Daily Revenue Report 
(totals for each type of tax)

• Page 21 • Cornerstone Default and Security Settings Guide 



Controls menu

Menu Access Description

Controls > Discounts Discounts window

The Discounts window is used to assign both automatic and line item discounts to clients. For automatic discounts, it is 

necessary to assign the discounts to both service/inventory items and to clients. To use these discounts by line item, 

choose them from the list. 

For Petly Plans subscribers: A Petly Plans 100% 

discount is listed that cannot be edited. 

Used in the following manner throughout 

Cornerstone:

• On the Patient Visit List, Estimate, and 
Client Invoice windows

• Can be selected in the Client Information 
window

• Can be selected in the Invoice Item 
Information window

Controls > Billing 
Messages

Billing Messages window

These messages can be set up to print on the bottom of invoices, statements, and estimates. Documents 
can have default messages and/or messages can be selected at the time documents are printed.

Description 
Examples

Message Examples

Holiday Message The staff of [Your Veterinary Hospital] wants to wish you, your family, and your pets a 
very happy and safe holiday season.

Statement Message There is a 1.5% (minimum $2.00) finance charge applied to all balances over 30 days.

30 Day Overdue 
Statement Message

Your account is 30 days past due. Please remit full balance. If payment has already 
been sent, please disregard this notice.

60 Day Overdue 
Statement Message

Your account is 60 days past due. Please remit full balance. Your prompt attention 
to this oversight would be greatly appreciated. If payment has been mailed, please 
disregard this notice.

90 Day Overdue 
Statement Message

Your account is 90 days past due. Remit full balance due within 7 days or your account 
will be turned over to collections.

New Computer 
System

We appreciate your patience while we are learning to use our new computer system. 
We know this will allow us to better meet the needs of you and your pets.

Used in the following manner throughout Cornerstone:

• Specific invoice message can be selected for an invoice

• Default messages will be selected from this list for Controls > Defaults > Practice > Account & Messages 
tab

• Initial Practice Setup Report by Billing Messages
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Controls menu

Menu Access Description

Controls > Estimate 
Messages

Estimate Message List window

These messages can be set up to print at the bottom of an estimate and/or can be set to print on a 
separate page when the estimate is printed. Additional messages can be created by clicking New.

Description Examples Message Examples

Estimate Message This estimate is valid for 30 days and includes only those items listed. 
Prices may vary upon services rendered. Payment will be required when 
your pet is released from the hospital. 

Authorization____________________

Estimate Deposit I agree to pay a deposit of __% of the estimate fees, assume financial 
responsibility for the remaining fees, and provide payment via cash, credit 
card, or check at the time my pet is discharged from the hospital.

Authorization: ___________________

Used in the following manner throughout Cornerstone:

• Used to create longer estimate messages.

• Multiple estimate messages can be added to the estimate (in addition to the billing message).

Controls > Invoice Types Invoice Types window

You can select an invoice type for each invoice. Invoice types allow you to analyze the productivity of 
different areas of your practice. You can also use invoice types to prevent certain invoices (such as 
boarding) from closing at the end of the month.

To have the Invoice Type be a required field for invoicing go to Controls > Defaults> Practice & 
Workstation > Invoice.

Controls > Units of 
Measure

Invoice Item Units of Measure

Each invoice item is sold in some unit of measure. 
Cornerstone comes with either a built-in list of 
common units of measure (UOM) or those that 
were used by your previous practice management 
software. Units of measure can be added or 
deleted. 

If you do not assign a unit of measure to an invoice 
item, Cornerstone automatically assigns the value 
No UOM. For controlled substances export, a 
dosage unit must be assigned for each unit of 
measure.

To add a unit of measure:

1. Go to Controls > Unit of Measure. 

2. Click New, enter a description, and click OK. 

3. If applicable, select a Controlled Substance Dosage Unit from the drop-down list. This correlates to the 
Controlled Substance Export feature. 

For more information, see the Controlled Substance Export File with the ASAP 4.2 Format guide at  
idexx.com/cornerstoneresources (under Resources by topic).
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Controls menu

Menu Access Description

Controls > Price Change 
Reasons

Price Change Reason List window

Price change reasons are needed by practices that choose to set one or more invoice item prices to be 
changed “only with a reason.” When a price is changed, staff members must use this list to signify why they 
changed the price. Price change reasons can be listed as an optional setup by setting as Not Required.

3-character Code 
Examples

Description 
Examples

PDJ Per Dr. Jones

COM Complimentary

Used in the following manner throughout Cornerstone:

• Used to enter reason for a price change when invoicing is tracked in a Standard Fee Exception Report. 

Controls > Controlled 
Substance > Controlled 
Substance Export

Controlled Substance Export List window

Some states’ controlled substance filing forms have been pre-defined and can be selected from the 
Controlled Substance Export List. If your state does not appear on this list, you have the option to create an 
electronic filing form that is compatible with your state’s requirements.

Note: To obtain a list of required data, contact your state’s controlled substance agency.

Controls > Controlled 
Substance > Controlled 
Substance Reasons

Controlled Substance Reasons window

Some states require practices to 
document the reason a controlled 
substance was used or dispensed. 
Cornerstone allows you to set up a list 
of reasons for the use of a controlled 
substance. Some common reasons are 
loaded with your software. 

To enable the use of controlled substance 
reasons, select the Use controlled 
substance reasons check box in  
Controls > Practice and  
Workstation Defaults > Invoice.

• Page 24 • Cornerstone Default and Security Settings Guide 



Controls menu

Menu Access Description

Controls > Problems >  
Problem Categories

Problem Categories window

The Problem List provides a list of common medical ailments and issues. This list can be used when 
entering medical notes on the patient record. You must set up problem categories before setting up the 
Problem List.

Controls > Problems > 
Problem List

Problem List window

Cornerstone provides a list of problems that can be selected as the presenting problem for a particular visit 
or used to track problems for the patient over the long term.

 Used in the following manner throughout Cornerstone:  

• Used to enter problems (pre-diagnosis) in patient’s medical history.

• Can be used in medical note templates.

Controls > General 
Ledger

The General Ledger Interface allows you to extract data automatically or manually that can be imported into 
QuickBooks or MYOB. Refer to F1 for more information.

Controls > Appointment 
Scheduler

Set staff lunch and hours, scheduling templates and suites, Reason for Visit colors, and other defaults used 
with the Appointment Scheduler. Refer to F1 Help for more details.
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Practice and Workstation default settings
This window simplifies your initial Cornerstone setup and saves you time when looking for a particular default setting. A large 
number of default settings are made on this window. 

Configuration 
pane

Property

Subproperty

Navigation

Action buttons

Accessing the Practice and Workstation Defaults window

1. Go to Controls > Defaults > Practice and Workstation.
2. The left-side navigation pane lists the available properties that you can configure. A plus sign [+] box to the left of 

a property indicates that it has one or more associated subproperties; click the [+] box (or the property) to expand 
its list of subproperties. Select the property or sub-property to configure. The corresponding configuration pane 
displays on the right.

3. Depending on your actions, the following buttons may display on the bottom of the Practice and Workstation 
Defaults window:

• Apply—Applies any changes made since the last time Apply was clicked and leaves the Practice and 
Workstation Defaults window open so you can continue viewing/changing additional properties as needed.

• OK—Applies any changes and closes the Practice and Workstation Defaults window.
• Cancel—If any changes have been made, you are prompted to save the changes, and then the Practice 

and Workstation Defaults window is closed. (Any previous changes that were applied using the Apply 
button are retained, not cancelled.)

• Close—Closes the Practice and Workstation Defaults window (displays in place of the Cancel button if no 
changes have been made or if changes have been applied).
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Account 
See figure A

Payment type Select a default payment type to appear when a client makes a 
payment, if desired.

Calculate change given Select this check box to automatically calculate the amount of change 
to give to the client (after receiving a payment). If you do not select this 
option, you must manually type the amount you return to the client.

Print heading Select this check the box to print the practice name and address on 
your statements if you are using plain paper.

Copies Enter the default number of payment copies you want to print.

Adjustment comment Enter a default adjustment comment that will display when you make an 
adjustment to an account.

Use Cashier ID Select this check box to track which staff members accept payments. 
This allows the practice administrator to track who is taking payments. 
It will require staff to enter a cashier password when taking/correcting 
payments. This information can be located in several reports.

Activates the Cashier list under Lists > Cashier ID.

Service charge Enter the service charge amount for a returned check. This charge is 
applied automatically when performing the returned check function. This 
feature can be overridden if needed.

Figure A                                                                                                 

(Controls > Defaults > Practice and Workstation > Account)     
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Alerts 
See figure B

Client alerts Select the client alert items you want to display as alerts for the client. 
Selected items are highlighted in blue.

Suppress consecutive 
client alerts

Select this check box if you want the alerts to display only once per 
client, per day.

Suppress client alerts on 
Patient Clipboard

Clear this check box to display alerts when a client is accessed from the 
Patient Clipboard*.

Patient alerts Select the patient alert items you want to display as alerts for the patient. 
Selected items are highlighted in blue.

Suppress consecutive 
patient alerts

Select this check box if you want the alerts to display only once per day.

Suppress patient alerts 
on Patient Clipboard

Clear this check box to display alerts when a patient record is accessed 
from the Patient Clipboard.

Figure B

(Controls > Defaults > Practice and Workstation > Alerts) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Alerts > Compliance 
Alerts

See figure C

Compliance alerts If using the Compliance Assessment Tool*, select protocols for which 
you want alerts to display.

Display predefined 
IDEXX protocols

Cornerstone has pre-defined a number of protocols that can be used. 
Select this check box to display alerts for these protocols..

Display compliance 
alerts

If using the Compliance Assessment Tool, select where in Cornerstone 
you want the alerts to display.

Figure C

(Controls > Defaults > Practice and Workstation > Alerts property > Compliance Alerts)

API Integrations

See figure C-1

Enable Check-In and 
Check-out Events

Send notifications to integrated applications that a patient has been 
checked in or checked out.

Overwrite PVL items that 
are not performed

Select this check box if you want to allow any existing items on the 
Patient Visit List (PVL) to be overwritten if the existing item is not marked 
as performed.

Overwrite estimates and 
appointments on the PVL

Select this check box if you want to allow any existing items on the PVL 
from an estimate or from the Appointment Scheduler to be overwritten..

Figure C-1
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Appointment 
Scheduler 
See figure D

Appointment Scheduler 
screen refresh rate (in 
seconds): ____. 

Type the number of seconds for refreshing the Appointment Scheduler 
window.

Display appointment 
detail

Select this check box to display appointment detail on the main 
Appointment Scheduler window when you move the mouse over an 
appointment slot.

Turn off scheduler 
resizing for this 
workstation

Select this check box if you do not want the Appointment Scheduler 
window to resize based on the workstation window.

Prefix required Select this check box to require a prefix for each appointment

Always add deletions to 
tickler file

Select this check box to automatically add deleted appointments to 
the tickler file. You can uncheck this option on an individual basis when 
deleting the appointment.

Show appointment time 
on mouse hover

Select this check box to display the time whenever the mouse pointer is 
over an open time slot on the Appointment Scheduler.

Darken lines on 
appointment grid

Choose which lines to darken in the Schedule for Today view of 
the Appointment Scheduler. Every 3rd Line is best for 10-minute 
increments, and Every 4th Line is best for 15-minute increments. You 
can also choose No Lines.

Appointment suite Select the appointment suite to display by default when accessing the 
Schedule for Today window. The default will display unless a different 
suite is assigned to the staff member currently logged in.

Display next appointment 
message reminders

Select this check box to display next appointment reminder messages 
when clients check out.

Only display messages 
for invoice items in the 
list below

If displaying next appointment reminder messages, select this check 
box to specify for which invoice items messages should be displayed. 
Then, enter item IDs in the list.

Figure D

(Controls > Defaults > Practice and Workstation > Appointment Scheduler) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Holidays—
Appointment 
Scheduler 
See figure E

Holiday preferences Select the check box for each holiday that the practice will be 
closed: New Year’s Day, Memorial Day, Fourth of July, Labor Day, 
Thanksgiving day, Friday following Thanksgiving, Christmas Eve, 
and Christmas Day.

Select the Utilized date-sensitive holidays check box to close the 
clinic on a Friday if the holiday is on a Saturday or close the clinic on a 
Monday if the holiday is on a Sunday.

Additional holidays To add more holidays that the clinic will be closed, click the Add button. 
Then, in the Name of holiday field, type the name of the holiday. In the 
Date field, enter the date. To remove a holiday, click Delete.

Figure E 

(Controls > Defaults > Practice and Workstation > Appointment Scheduler > Holidays—Appointment Scheduler)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Hours—Appointment 
Scheduler 
See figure F

Time units Select 10 minutes or 15 minutes as the default number of minutes 
each appointment should be scheduled. 

Practice hours Select the check box for each day the practice will be open.

In the Start and Close boxes, type the applicable time.

Select the Take lunch check box if your practice closes for lunch, and 
then enter the start and end times of the lunch period, making sure to 
include AM or PM. 

To change the color appearing on the Schedule for Today window for 
lunches and appointment blocks, click on the colored square, and then 
select a color or define a custom color. 

Figure F 

(Controls > Defaults > Practice and Workstation > Appointment Scheduler > Hours—Appointment Scheduler)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Boarding 
See figure G

General • From the Reservation type list, select the type of boarding reservation.

• In the Staff ID box, enter the default staff ID for boarding reservations.

• Select the Assign cage numbers check box to require cage 
assignments for boarding reservations.

• Enter default check-in/checkout times in the applicable boxes.

How to bill for multiple 
pets

Select one of the following options for how to bill for multiple pets: Use 
primary fee for first pet; Use primary fee for first pet; multiple fee for 
all others; or Use multiple fee for each pet.

Round down reservation 
hourly charge

Select one of the following options for how to round down reservation 
hourly charge: To 15 minutes, To 30 minutes, or To 60 minutes.

Grooming appointment • From the Staff classification list, select a default staff classification for 
the grooming appointments.

• In the Check rooms to use for grooming table, select the Use 
for Grooming check box next to each room used for grooming 
appointments. 

Figure G 

(Controls > Defaults > Practice and Workstation > Boarding)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Holiday—Boarding 
See figure H

Enter dates and times for 
special hours on holidays

In the Date field, type the date of the boarding holiday. 

In the Description field, type a description for the holiday.

In the Open column, click Yes or No to indicate if the practice is open or 
closed. 

If the practice will be open, in the Start and Close fields, type the 
opening and closing times.

Figure H 

(Controls > Defaults > Practice and Workstation > Boarding > Holiday—Boarding)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Check in

See figure I
Reason for visit Select a default reason for visit to appear in new appointments. 

Originates from Controls > Reason for Visit.

Default room Select a default room to appear in a new appointment. 

Staff ID Enter a default staff ID that to appear in a new appointment. Leave 
blank if you don't want to use a default staff ID.

Checked in by 
Required

Select this check box if you want to require the staff ID of the 
person checking in a patient.

Default Checked in by 
to logged in user   

Select this check box if you want the logged in user to be displayed 
by default in the checked-in-by field.

Verify check out Select this check box if you want to be prompted to verify check 
out when you click Check-out on the Census List or the Check-in 
window.

Use check-in date for 
compliance

Select this check box if you want to use the patient’s check-in date 
for compliance within the Compliance Assessment Tool. If this 
check box is not selected, all patients will be counted in calculating 
compliance, even if they only came in to purchase food.

Figure I

(Controls > Defaults > Practice and Workstation > Check-in)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Check-in > Check-in 
Print Options

Information to print This window allows you to decide what information will print on the 
Check–in Report. For most selected items you can designate a date 
range (e.g., All, Last month, Last three months, etc.). See the table 
below to view the check-in item and any specific date ranges.

Print Option Date Range Check–In Item Date Range

Billing 
information

All, Last 3 (6, 
12, 18, 24) 
months

Lab results All, Last 3 (6, 12, 
18, 24) months

Client referrals Expand lab 
results N/A

Medical notes
Images

All, Last 3 (6, 12, 
18, 24) months

Image cases
Hide 
Whiteboard 
Notes

N/A Patient referrals

Departing 
instructions

All, Last 3 (6, 
12, 18, 24) 
months

Call backs

Reminders
All, Due in 
1 (3, 6, 12) 
months

Problems
Weight/Body 
score All, Last 3 (6, 

12, 18, 24) 
months

Vital Signs
Diagnostic 
codes

Appointments
All, Due in 
1 (3, 6, 12) 
months

Hide voided items N/A

Exams
All, Last 3 (6, 
12, 18, 24) 
months

Print birth date as 
age N/A

Patient prompts N/A

Client Notes N/A

Patient Notes N/A

Communications
All, Last month, 
Last 3 (6, 12, 18, 
24) months

Print check-in 
report

Always Ask, 
Always Print, 
Never Print

Prescriptions
All, Last 3 (6, 
12, 18, 24) 
months

Print history in 
date order N/A

# of lines of 
history to print 
_________

All, 1-100
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Client 
See figure J

Client ID This is the starting client ID number. Cornerstone will automatically start 
the client ID numbering sequence from the number entered in the Client 
ID box. Suggestion: Start at 1000 so that the clients have 4-digit client 
IDs.

Auto assign Select this check box to have Cornerstone automatically assign client 
IDs.

Classification Select a classification to save keystrokes when entering a new client 
by automatically assigning new clients to a default classification. This 
default can be changed as needed when entering a client.

Originates from Controls > Classifications.

Used in the following manner throughout Cornerstone:

• Client Setup window, default classification

Postal code Enter a ZIP Code/postal code to save keystrokes when entering a new 
client by automatically completing a postal code, city, and state. This 
default can be changed as needed when entering a client.

Originates from Lists > Postal Codes.

Used in the following manner throughout Cornerstone:

• Client Setup window, default postal code

Area/City code Enter a phone area/city code to save keystrokes when entering a new 
client by automatically completing the information. This default can be 
changed as needed when entering a new client.

Used in the following manner throughout Cornerstone:

• Client Setup window, default area/city code

Recently accessed 
clients

Enter the number of recently accessed clients to be available on any 
given workstation (e.g., front desk, reception). To view this list of clients, 
press F7 (back) and F8 (forward) in the Client List window.

Use most recent client Select this check box to display the client whose record was last opened 
at any given workstation when you access client search, estimates, 
invoices, client correspondence, prescriptions, lab requests, and client 
account.

Credit code A credit code is required by the Cornerstone software when entering 
a new client. To save keystrokes when entering a new client, select a 
default credit code. Generally, the credit code is defaulted to one that 
allows all kinds of payments (e.g., cash/check/credit card).

Originates from Controls > Credit Codes.

Used in the following manner throughout Cornerstone:

• Client Setup window, default credit code

Billing charge Select this check box if you want new clients to automatically be 
assessed a billing charge when carrying a balance and receiving a 
printed statement. The selection can be changed in individual client 
accounts. Billing charges are applied each time statements are printed.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Client 
See figure J 
(continued)

Finance charge Select this check box if you want new clients to automatically be assessed a 
finance charge for carrying a balance. The selection can be changed in individual 
client accounts. The End of Month reporting process will assess finance charges. 
Be sure your state laws allow you to assess finance charges.

Tax Exempt Select this check box if you want new clients to automatically be designated with 
tax-exempt status. The selection can be changed in individual client accounts. 
Be sure you understand and comply with state laws regulating tax payments and 
collections.

Show client balances on 
trainer reminder reports

Select this check box if you want the account balance to print on the Trainer 
Reminder Report. This is usually used in equine practices.

Omit voided invoices and 
payments on statements

Select this check box so that users do not have to select the Omit voided invoices 
and payments on statements check box on the Monthly Statement window each 
time statements are run. Users can clear the check box when statements are 
printed.

Originates from Reports > End of Period > End of Month > Monthly Invoices 
and Statements.

Figure J

(Controls > Defaults > Practice and Workstation > Client)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Daily Entries Report 
See figure K

• Include invoice 
entries on report

• Include Patient 
Visit List entries 
on report

These settings allow you to specify how your practice tracks changes, additions, and 
deletions of billed lines on the invoice or the Patient Visit List.

To help you maintain the integrity of your practice data, the Daily Entries Report audit 
includes all lines on open or closed invoices and the user ID of the person who is 
logged in.

Include invoice entries on report: Select this check box, and then select the check 
box for each invoice entry to include. Options are Item ID, Quantity, Amount, Staff ID, 
and Revenue ID.

Include Patient Visit List entries on report: Select this check box, and then select 
the check box for each Patient Visit List entry to include. Options are Status, Item ID, 
Quantity, Amount, Staff ID, and Revenue ID.

For practices using the Mobile Computing module, changes and deletions performed 
on a mobile computer will not display on these reports. When synchronization is run, 
the entries will display as additions to the reports.

This information can be printed on several reports. The reports are located under 
Reports > End of Period > End of Day > Daily Inv. and PVL Entries.

Number of months 
to keep report 
information

Enter the number of months to keep the information for this report.

Figure K 

(Controls > Defaults > Practice and Workstation >  
Daily Entries Report)

• Page 39 • Cornerstone Default and Security Settings Guide 



Controls > Defaults > Practice and Workstation

Menu Access Default Description

Daily Planner 
See figure L

Diagnostics tab Select the Include posted lab results from the last ___ days check box and enter 
the number of days for including posted results on the Diagnostics tab of the Daily 
Planner. 

Select each check box to include those results:

• Include posted results

• Include pending requests

• Include completed results

• Include orphan results

• Include not requested results

• Include no template results

• Include rejected results

Call Back to generate • Enter the default invoice item ID you have set up for laboratory call backs.

• Enter the default number of days before a laboratory callback is due.

Callbacks tab Select the number of days that you want to include in the default date range of the 
Callback tab of the Daily Planner.

Figure L 

(Controls > Defaults > Practice and Workstation > Daily Planner)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Documents 
See figure M

Medical Note options Display partial 
medical note in 
correspondence 
(classic only)

Select the check box for Display partial medical notes in 
Correspondence to be able to select which information from 
your medical note templates to include in correspondence 
documents where medical note bookmarks are being used

Medical Note must 
be finalized before 
patient can be 
checked out

Select the check box for Medical Note to be finalized before 
patient can be checked out if you want medical notes to be 
finalized prior to patient check out.

Auto finalize after 
___ days

Select the number of days before the medical notes will be 
automatically finalized.

Ask for weight if last 
entry is older than 
___ days

Select the number of days for the computer to prompt for a 
weight entry.

Default templates For new templates 
use

Select the Medical Note template you want to use as a default.

For Medical 
Note Quick Text 
documents use

Select the Quick Text Medical Note you want to use as a 
default.

Print document  info 
when printing Medical 
Notes

Select this check box to include document information on Medical Notes printouts.

Include invoice items 
when printing Medical 
Notes

Select this check box to include invoice items when printing medical notes. Select the 
Also include check box to add the following options: Declined item, Amount, and 
Staff ID.

Include invoice 
items when printing 
Correspondence

Select this check box to include invoice items when printing correspondence 
documents. Select the Also include check box to add the following options: Declined 
item, Amount, and Staff ID.

Favorite Documents Medical Notes Select the check box for add Medical Notes sub menu for document 
favorites to patient right-click menus.

Correspondence Select the check box for add Correspondence sub menu for document 
favorites to patient right-click menus.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Figure M 

(Controls > Defaults > Practice and Workstation > Documents)

Documents > 
Favorite Documents 
See figure N

Favorite document 
templates

In the first empty ID field, enter the document ID of the medical note or 
correspondence documents you would like to include on your practice Favorites list. 
(Lists > Documents > Templates). See also Controls > Defaults > Staff > My 
Favorites. Note: Classic medical notes cannot be set as favorites.

Figure N 

(Controls > Defaults > Practice and Workstation > Documents > Favorite Documents)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

End of Period 
See figure O

Daily reports Select the reports you want to be printed when you click Print on the EOD report 
window. 

Monthly reports Select the reports you want to be printed when you click Print on the EOM report 
window. 

Yearly reports Select the reports you want to be printed when you click Print on the EOY report 
window. 

Monthly closing Finance charge percent Select this check box to include this charge, and then type the 

percentage in the box.

Minimum finance 

charge percent

Select this check box to include this charge, and then type the 

percentage in the box.

Billing charge Select this check box to include this charge, and then type the 

percentage in the box

Billing threshold Select this check box to include this charge, and then type the 

percentage in the box

Run End of Day 
before and after 
mobile computer 
synchronization

Mobile Computing only

Select this check box to run the End of Day process before and after synchronizing 
mobile computers.

Computers must be 
synchronized within 
___ hours before End 
of Month

Mobile Computing only

Select this check box if mobile computers must be synchronized before the End of 
Month process, and then enter the number of hours within which synchronization must 
occur.

Figure O 

(Controls > Defaults >  
Practice and Workstation > End of Period)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Estimate 
See figure P

Staff ID Enter the staff ID to appear on new estimates. 

Number of days 
to store unsigned 
estimates

Both finalized and tentative unsigned estimates will remain in the system the number 
of days selected and then will disappear. If an estimate is finalized and a patient visit 
list is created, that list will not be removed until the items are either invoiced or deleted. 
This option is only a default setting when saving and can be overridden when saving 
an estimate.

Finalize estimate Select this check box to default an estimate’s status to final when saving estimates. 
When creating an estimate, you have the option of changing the selection of the 
finalize estimate check box. Finalizing an estimate means that no changes can be 
made to its contents. Finalizing also creates a Patient Visit List entry for the charges 
listed.

Transfer to Patient Visit 
List when finalized

Low prices

Select this option to transfer the low prices from an estimate to the Patient 
Visit List.

High prices

Select this option to transfer the high prices from an estimate to the 
Patient Visit List.

Add invoice items to PVL

Set a practice-wide default specifying if invoice items should automatically 
be added to the Patient Visit List from a finalized estimate. 

Estimate print
# copies

Enter the number of estimate copies you want to print. This 
option is a default setting only when the user can override 
printing when printing an estimate.

Print staff name
Select this check box to print the staff name on estimates. The 
name will print as it displays in the Staff List window.

Print item ID Select this check box to print invoice item IDs on estimates.

Use authorizing 

signature

Select this check box if you want the option to have clients 
provide electronic signatures on estimates. This setting also 
determines which option is selected by default on the Save 
Estimate window—Preview/Signature (if check box is selected) 
or Save and continue (if check box is not selected).

Use witness signature
Select this check box if you want the option to capture an 
electronic witness signature; a witness signature line is added 
to the estimate.

Preview before printing

This check box is enabled if the Use authorizing signature 
check box is cleared. Select this check box to allow the Print 
Preview window for estimates to appear before printing an 
estimate. With the Print Preview window, you can complete the 
following estimate processing tasks in a single window:

• View the estimate at different zoom levels.

• Specify the number of days to keep an unsigned estimate (signed 
estimates are automatically finalized and saved to patient history).

• Finalize an estimate.

• Print an estimate.

• Email an estimate.

• Obtain an electronic signature and optional witness signature on 
an estimate (requires a connected signature capture device or a 
tablet PC).
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Estimate 
See figure P 
(continued)

Estimate print Print prices–Only low 

prices

Select this option to print only the low prices on the estimate.

Print prices–Only high 

prices

Select this option to print only the high prices on the estimate.

Print prices–Both low 

and high prices

Select this option to print both high and low prices on the estimate.

Print–Both detail and 

total

Select this option to print the estimate detail and total.

Print–Only total Select this option to print only the estimate total 

Estimate message Combine multiple estimate messages to use as the default message that prints on the 
estimate. Estimate messages can be changed as estimates are created. 

Originates from Controls > Estimate Messages.

Print estimate 
messages on 
separate page

Select this check box to print all estimate messages on a separate page from the invoice, 
usually following the last printed page of  
the invoice

Figure P                                                                                                 

(Controls > Defaults > Practice and Workstation > Estimate)    
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Estimate > 
Estimate Address 
See figure Q

Client Address To adjust the placement of the client address on the estimate when using window 
envelopes, click the Client Address box and use the arrow keys on your keyboard to 
adjust the location.

Print practice address 
on estimates

Select this check box to print the practice address on estimates.

If you are using letterhead or preprinted paper, clear the check box.

Practice Address To adjust the placement of the practice address on the invoice when using window 
envelopes, click the Practice Address box and use the arrow keys on your keyboard to 
adjust the location.

Align Practice 
Address text

Select an alignment option for the practice address text on estimates. 

Reset Click the Reset button to reset the alignment for address text.

Use address layout 
for invoices

Select this check box to use this address layout for invoices.

Print practice logo on 
estimates

Select this check box to print the practice logo on estimates.

Test Page Click the Test Page button to print a test page

Figure Q

(Controls > Defaults > Practice and Workstation > Estimate > Estimate Address
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IDEXX VetLab 
Settings 
See figure R

Practice You can specify default computers to be used for specific workstations and practice 
locations. When ordering tests, staff can always override these defaults and choose from 
the entire list of IDEXX VetLab* Station computers.

Multi-Location Single Database only: To specify a default IDEXX VetLab* Station for a 
practice location, select the practice name from the Practice list, and then select the 
IDEXX VetLab Station in the VetLab Station box. Select the Use all check box to use all 
VetLab Station computers.

Repeat for other practice locations and workstations as needed.

Note: If practice and workstation settings conflict, the workstation settings take 
precedence.

VetLab Station

Use all

Workstation You can specify default computers to be used for specific workstations and practice 
locations. When ordering tests, staff can always override these defaults and choose from 
the entire list of IDEXX VetLab Station computers.

To specify a default IDEXX VetLab Station for a workstation, select the workstation name 
(workstation names are displayed on each IDEXX VetLab Station) from the Workstation 
drop-down list, and then select the IDEXX VetLab Station in the VetLab Station box.

Repeat for other workstations as needed.

Note: If practice and workstation settings conflict, the workstation settings take 
precedence.

VetLab Station

Use all

Figure R 

(Controls > Defaults > Practice and Workstation > IDEXX VetLab Settings)
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Imaging 
See figure S

Pet picture image Enter the compression setting for pet pictures. The range is from 1 (small file and lower 
quality) to 99 (larger file and highest possible quality).

Maximum files per 
folder

Enter the maximum number of files allowed in each folder. 

Activate image 
requests

Select this check box to require requests for imaging. 

Use Special Actions Select this check box to use special actions for imaging.

Use billing staff on a 
new image request

Select this check box to include the billing staff member on a new image request.

Staff to use on 
requests without 
Special Action

Determine if a staff member should appear on requests without a special actions. 

If the Specific staff option is selected, enter the staff ID for the staff member to use on 
imaging requests without special actions.

Default invoice item 
class

Select a default invoice item classification for imaging.

Figure S

(Controls > Defaults > Practice and Workstation > Imaging) 
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Inventory 
See figure T

Vendor ID Enter a default vendor ID for orders placed or received in Cornerstone inventory.

Order ID Enter a default order ID as the starting order number for orders in Cornerstone inventory.

Usage tax Select a default usage tax to be applied to items used internally in Cornerstone inventory. 
Please check state laws regarding when or if usage taxes are assessed.

Show item history for 
____ months

Enter a number of months for an inventory item's history to display in Cornerstone 
inventory.

Receiving location Select a default location for receiving your inventory into a specific location in Cornerstone 
inventory. When you receive inventory, you will have the option to select which location to 
receive it into.

Auto confirm 
adjustments

Select this check box to automatically confirm your adjustments in Cornerstone inventory. 
However, you may want to manually confirm them while learning inventory to verify each 
adjustment was done correctly.

Auto confirm stock 
transfer

Select this check box to automatically confirm your stock transfers in Cornerstone 
inventory. However, you may want to manually confirm them while learning inventory to 
verify each adjustment (multiple location inventory only).

Delete want items on 
completed

Select this check box if you do not want to manually delete items from the Want List after 
item is processed.

Print purchase order 
notes

Select this option to automatically print the purchase order notes.

When inventory 
details need to 
be verified—
Prescriptions

Select one of the following options:

Not required: You will not be required to enter lot numbers and expiration dates on the 
Prescription window for items tracking lot numbers and expiration dates.

Warn if not verified: A warning will appear if lot numbers and expiration dates are not 
entered, giving you the option on the Prescription window for items tracking lot numbers 
and expiration dates.

Required: You will be required to enter lot numbers and expiration dates on the 
Prescription window for items tracking lot numbers and expiration dates

When inventory 
details need to be 
verified—Performed 
PVL items and Saved 
Invoices

Select one of the following options:

Not required: You will not be required to enter lot numbers and expiration dates on the 
Patient Visit List or saved invoices on items tracking lot numbers and expiration dates.

Warn if not verified: A warning will appear if lot numbers and expiration dates are not 
entered giving you the option to enter lot numbers and expiration dates on the Patient Visit 
List or saved invoices on items tracking lot numbers and expiration dates.

Required: You will be required to enter lot numbers and expiration dates on the Patient 
Visit List or saved invoices on items tracking lot numbers and expiration dates.

When inventory 
details need to be 
verified—Performed 
Document Items

Select one of the following options:

Not required: You will not be required to enter lot numbers and expiration dates at the 
time that invoice items are sent from the document to the Patient Visit List on items 
tracking lot numbers and expiration dates.

Warn if not verified: A warning will appear if lot numbers and expiration dates are not 
entered giving you the option to enter lot numbers and expiration dates at the time that 
invoice items are sent from the document to the Patient Visit List on items tracking lot 
numbers and expiration dates.

Required: You will be required to enter lot numbers and expiration dates at the time that 
invoice items are sent from the document to the Patient Visit List on items tracking lot 
numbers and expiration dates.
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Inventory 
See figure T 
(continued)

Inventory depletion—

Automatically mark 

inventory details as 

verified when the 

location is defaulted in

Select this check box if your inventory items are tracking quantity on hand, and you will be required 

to deplete those items from a specific location and verify that location. If you select this check box, it 

will automatically mark inventory details as verified when the location is defaulted in unless tracking 

lot number and expiration date for the selected item. In this case, you will have to select which lot and 

expiration date you are depleting (multiple location inventory only).

Inventory depletion—

Automatically default 

in the oldest expiration 

date in the location

Select this check box if you want inventory items to default to the oldest expiration date for a given 

item in a given location.

Figure T 

(Controls > Defaults > Practice and Workstation > Inventory)
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Invoice 
See figure U

Staff ID Enter the staff ID to appear by default on a new invoice. If you have multiple staff 
members, it may be best not to default to a staff member. Not selecting a default staff ID 
will require staff to choose the appropriate provider at the time of invoicing.

Invoice type Select the invoice type to appear by default on a new invoice, and select the Invoice Type 
required check box to require the type to be selected at time of invoice if a default type is 
not preselected.

Display patient visit 
message

Clear the Display patient visit message check box if you want the Patient Visit List 
window to automatically appear when items exist on the Patient Visit List for any patient 
belonging to the client that you’re invoicing. If this option is selected, a message will 
display, asking if you want to select items from the list.

Automatically mark 
patient as deceased

Select this check box to automatically change a patient’s status to Deceased when they 
are invoiced for an item with the Mark as Deceased special action.

Apply group item 
pricing before 
dispensing fee and 
minimum price

Select this check box if your practice gives discounts on invoice item groups and you 
want to exclude dispensing fees from the discount. This can be changed per item later if 
necessary.

Prompt for call back 
note

Select this check box to display a callback note during invoicing. This option will allow 
staff to enter specific callback information at the time of invoicing so it is available to the 
staff making the call at a later time. The invoice item must be set to generate a callback 
reminder.

Display below reorder 
point warning

Clear this check box to prevent an alert box from displaying when an item that is below the 
reorder point is placed on an invoice.

Omit duplicate special 
action documents

Select this check box to prevent duplicate documents from printing.

Use controlled 
substance reasons

Select this check box to allow the display of items from the Controlled Substance Reason 
List on invoices. Items must be marked as a controlled substance for this feature to work.

Originates from Controls > Controlled Substance > Controlled Substance Reasons.
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Invoice 
See figure U 
(continued)

Invoice print Print heading Clear this check box if you do not want your 
practice information to appear at the top of 
invoices. 

This is usually done if you are using letterhead 
or pre-printed paper instead of plain paper for 
printing invoices or estimates.

Originates from Lists > Practice

# copies Enter the number of invoice copies you want 
to print.

Print staff name Select this check box to print the provider 
name on invoices. The name will print as it 
displays in the Staff List window.

Print patient reminders Select this check box if you want patient 
reminders to print on the invoice.

Number of months to print appointments 
for

Enter the number of months to include for 
printing future appointments for a client’s 
active patients on the bottom of invoices

Turn on invoice receipt options Select this check box to allow the user to print 
3 1/8” receipts instead of full-page invoices. 
The receipt does not include client information 
and does not list invoices items by patient. 
This option requires an Epson* TM-T88IV 
receipt printer.

Email invoice Select this check box to have the client invoice 
emailed after posting.

Calculate accounts 
receivable by provider

If you pay your providers based on collected accounts receivable, select this check box. If 
you do not pay your providers this way, do not activate this option.

Use this feature if:

Doctors are paid by commission. If yes, how much?

Doctors are paid only by production or doctors are paid by money received on 
production? The percentage the doctor earns on the money received on production.

Apply payment to 
specific invoices for 
A/R by provider

Select this check box to always apply payments received to a specific invoice. We 
recommend that this check box not be selected. Then, the payment on the invoice will 
be applied to the oldest balance first. Unless you selected the previous option (Calculate 
accounts receivable by provider), skip this option. You must select this option if you want 
to print an A/R report by provider as part of your End of Month.

Patient Visit List Include recommended: Select this check box if you want items with a Recommended status to be 

automatically selected to transfer to an invoice and to be included in the total displayed on the Patient 

Visit List.

Include accepted: Select this check box if you want items with an Accepted status to be automatically 

selected to transfer to an invoice and to be included in the total displayed on the Patient Visit List.

Include performed: Select this check box if you want items with a Performed status to be 

automatically selected to transfer to an invoice and to be included in the total displayed on the Patient 

Visit List.

Display blue comment line: Select this check box if you want the blue comment lines to appear on the 

Patient Visit List.

Display duplicate items warning: Clear this check box if you do not want this warning window to 

appear. The items will still show in a maroon color.



Controls > Defaults > Practice and Workstation

Menu Access Default Description

Figure U

(Controls > Defaults > Practice and Workstation > Invoice
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Invoice > Invoice 
Address 
See figure V

Client Address To adjust the placement of the client address on the invoice when using window 
envelopes, click the Client Address box and use the arrow keys on your keyboard to 
adjust the location.

Print practice address 
on invoices

Select this check box to print the practice address on invoices. .

If you are using letterhead or preprinted paper, clear the check box.

Practice Address To adjust the placement of the practice address on the invoice when using window 
envelopes, click the Practice Address box and use the arrow keys on your keyboard to 
adjust the location.

Use address layout 
for estimates

Select this check box to use this address layout for estimates.

Print practice logo on 
estimates

Select this check box to print the practice logo on estimates

Align Practice 
Address text

Select an alignment option for the practice address text on estimates.

Reset Click the Reset button to reset the alignment for address text.

Test Page Click the Test Page button to print a test page.

Figure V

(Controls > Defaults > Practice and Workstation > Invoice > Invoice Address)
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Invoice Item 
See figure W

Item ID To automatically assign item IDs, enter the starting item ID number

Auto assign Select this check box to automatically assign an item ID when a new item is added.

Service tax Select a default service tax rate to be used with any new service item created. 

Originates from Controls > Taxes

Inventory tax Select a default inventory tax rate to be used with any new inventory item created. 

Originates from Controls > Taxes

Dispensing fee If you have a default dispensing fee, enter it here to add the fee to any new inventory items 
that will be dispensed.

Service discount Select any service discounts to be used with any new service item created.

Inventory discount Select any inventory discounts to be used with any new inventory item created.

Unit of measure Select a default unit of measure for any new inventory item created.

Group item print 
option

Set a default option for the way groups are displayed when printed. 

Options are:

• Print all lines, show line amounts

• Print all lines, show group total amount

• Print detail lines only

• Print group line only
This setting can be changed per group when the groups are created.

Figure W

(Controls > Defaults > Practice and Workstation > Invoice Item)
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Labs Use billing staff on a 
new lab request

You can specify a default staff ID for laboratory requests, including a “No default 
staff” option. Select the Use billing staff on a new lab request check box to designate 
that the billing staff on the Patient Visit List or the invoice should be used as the 
default staff ID on the request. 

Staff to use on 
requests without 
Special Action

For lab requests not associated with special actions, select from the options.

Messages 
See figure X

Billing messages

• Invoice

• Estimate footer

• Current

• 30 days

• 60 days

• 90 days

Select default messages that you previously set up (Controls > Billing > Messages) for 
invoices, estimate document footer, and statements.

Enable phone list file 
generation

Select this check box if you want to be able to generate a phone list file.

Figure X

(Controls > Defaults > Practice and Workstation > Messages)
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Passwords 
See figure Y

Use Enhanced 
Passwords

Select this check box to set up requirements for password strength and duration. The 
following settings are available:

Minimum password length: Password must meet the specified minimum character 
length to be valid.

Password history: Password cannot be the same as the last [specified number] of 
passwords used.

Minimum password age: Password must be [specified number] of days old before it can 
be changed.

Maximum password age: Password must be changed every [specified number] of days.

Password log on Select this check box to allow users to log in with only a password (instead of user name 
and password). This option requires the use of unique passwords for each user name.

Figure Y

(Controls > Defaults > Practice and Workstation > Passwords)
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Patient 
See figure Z

Patient ID To automatically assign patient IDs, enter the starting patient ID number. Suggestion: Start 
at 1000 so that the patients have 4-digit IDs

Auto assign Select this check box to automatically assign a patient ID when a new patient is added.  

Recently accessed 
patients

Enter the number of recently accessed clients to be available on any given workstation 
(e.g., front desk, reception). To view this list of clients, press F7 (back) and F8 (forward) in 
the Patient List window. 

Classification To save keystrokes when setting up a new patient, select a default classification that 
appears in the Patient Information window. This default can be changed as needed during 
setup. 

Originates from Controls > Classifications.

Species To save keystrokes when setting up a new patient, select a default species that appears in 
the Patient Information window. This default can be changed as needed during setup. 

Originates from Lists > Species.

Staff ID for notes/Dx To save keystrokes when entering medical notes or diagnoses, enter the staff ID of the 
staff member most likely to be entering patient comments and diagnostic notes. This 
setting also displays the staff ID on the Patient Visit List by default. This default can be 
changed as needed during data entry. 

Originates from Lists > Staff.

Quick Patient Label Enter the correspondence document ID that is used for patient labels. 

Originates from Lists > Documents > Templates.

Use most recent 
patient

Select this check box to display the patient whose record was last opened when you 
search for a patient or open windows that contain patient information, such as the Patient 
File, Patient Visit List, Vital Signs/Weight, Patient Reminders, Patient Diagnosis, etc.

Show trainer and barn Select this check box if you want to be able to enter a trainer and/or barn on the Patient 
Information window when setting up a new patient.

Display breed Select this check box to display the patient breed in the Patient List window. By default, 
Cornerstone displays the patient name, vaccine tag number, patient ID, microchip ID, and 
owner ID.

Display owner name Select this check box to display the owner’s name in the Patient List window. By default, 
Cornerstone displays the patient name, vaccine tag number, patient ID, microchip ID, and 
owner ID.

Hide Whiteboard 
Notes

Select this check box to hide Whiteboard notes on the Patient Clipboard and Patient File 
windows.
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Figure Z

(Controls > Defaults > Practice and Workstation > Patient)

Performance 
Tracker 
See figure AA

Display hospital goals Click the Display hospital goals check box if you want to see the hospital goals in 
Performance Tracker.

Staff Classifications/
Doctor Classify

Specify which staff classifications at your practice are “doctors” by selecting Yes or No in 
the Doctor Classify field for each staff classification your practice has set up.

Summary display and 
goals

Practices have the ability to set goals by month. In the Summary display and goals area, 
select the time period for which you want to set goals (Current or Next year), and then 
click to select options for which you want to set goals and enter the dollar amounts.
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Figure AA

(Controls > Defaults > Practice and Workstation > Performance Tracker)

• Page 60 • Cornerstone Default and Security Settings Guide 



Controls > Defaults > Practice and Workstation

Menu Access Default Description

Performance 
Tracker > 
Miscellaneous—
Performance 
Tracker 
See figure BB

Define active client 
as seen within # of 
months

In the Define active client as seen within # of months box, specify the frequency of office 
visits (in months) used to determine your practice’s definition of an active client. For 
example, if your practice defines an “active client” as a client that’s visited your office in 
the last year, enter 12 months.

Define active patient 
as seen within # of 
months

In the Define active patient as seen within # of months box, specify the frequency of office 
visits (in months) used to determine your practice’s definition of an active patient. For 
example, if your practice defines an “active patient” as a patient that has been seen in 
your office in the last two years, enter 24 months.

Define number 
of postal code 
characters to use

In the Define number of postal code characters to use box, specify the number of postal 
code characters by which results will be sorted (Cornerstone Performance Tracker sorts 
your sales by postal code). We recommend the United States users leave this set at the 
default of 5 characters. Enter 9 to sort results by individual ZIP codes. We recommend that 
Canadian users enter 6.

Define Sales Ranges Sales ranges display on the Client tab in Cornerstone Performance Tracker. If you want to 
adjust the default ranges, in the Define Sales Ranges area, click the sales range number 
to change in the Less Than Equal To column and update the number. For example, if you 
want your sales range to be $0–$100, $100–$200, or $200–$300, click the number to 
change and enter the new number.

Figure BB 

(Controls > Defaults > Practice and Workstation > Performance Tracker > Miscellaneous—Performance Tracker) 
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Performance 
Tracker > 
Reminders—  
Performance 
Tracker 
See figure CC

Select a species Click to select a species. The reminders and services related to that species display on 
the right side of the configuration pane.

Missing and overdue 
reminders by species 
and category

• Category

• Search by 
description

Set the following defaults:

• Select the category from the Category list.

• To create a new reminder category, right-click in the Category box and select New, and 
then type the name of your new category.

• Use the Search by description box to locate the reminders you want to place in this 
category, and then select the Display check box next to the applicable reminders.

Service items never 
received by species—
Search by description

Find the services you want to associate with this species and click the Display check box 
next to the service.
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Figure CC 

(Controls > Defaults > Practice and Workstation > Performance Tracker > Reminders—Performance Tracker)

Petly* Plans Petly Plans automatic 
discounting.

Enable or disable automatic discounting. IDEXX recommends enabling this feature so 
unavailable items are not inadvertently discounted.

Remove/Retain Petly 
Plans Discounts upon 
Transfer

Select whether you want applied Petly Plans discounts to be retained or removed when 
items transfer from estimate to PVL or PVL to invoice.
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Physical Exam  
See figure DD

Pet Health Report 
Card—print options

Print when saving/posting exam: Select this check box to automatically print the Pet 
Health Report Card when saving or posting the exam.

Print patient picture: Select this check box to print the patient’s picture on the Pet Health 
Report Card.

Print abnormals in red: Select this check box to print abnormal results in red.

Footer message: Select the exam message that will print on all physical exams.

Copies: Enter the number of copies to print.

Save/Post Options Select this check box to update the Patient Visit List once a treatment plan is posted.

Figure DD

(Controls > Defaults > Practice and Workstation > Physical Exam)
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Practice 
See figure EE

Health certificate 
document

Press F2 to search for and select the document to use as your health certificate 
document.

Practice Logo Select the practice (for multiple practices) for which you want to add the practice logo.

Browse to select the practice log file.

Click Clear to clear the practice log and select a different one.

Figure EE 

(Controls > Defaults > Practice and Workstation > Practice)
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Prescriptions 
See figure FF

Prescription label/lab 
request label

Print heading: Select this check box to print practice information on prescription and lab 
request labels.

Print staff license: Select this check box to print the license number for the veterinarian 
on the prescription label. This option may be required when printing a client address on 
the label.

Small font: Select this check box to use a smaller font for the text on prescription labels.

Print client addr if controlled substance: Select this check box to print the client’s 
address on prescription labels for controlled substances. (The Small font check box must 
also be selected.)

Print NDC/DIN: Select this check box to print the following identification numbers on the 
prescription label:

• United States–National drug code number (NDC) 

• Canada—Drug identification number (DIN)

These numbers must be entered on the Inventory tab on the Invoice Item Information 
window. DINs are required on all medications in Canada. If no NDC/DIN number exists, 
the serial number will print in its place.

Print Patient ID: Select this check box to print the Patient ID on prescription labels. You 
must also select the Small font check box.

Prescription Warn user when quantity is 1: This warning displays to alert user that only one of this 
inventory item has been included on the prescription label. It is designed to prevent staff 
from incorrectly listing and/or charging the number of items dispensed.

Override expiration date: Select this check box if you want to override the expiration 
date associated with the physical inventory with the expiration date determined by the 
maximum number of months (see below). 

For example, the current date is 4/15/19. The expiration date on the physical inventory is 
6/15/20. The maximum number of months is set at 12 months. 

If this check box is selected, the maximum number of months will override the physical 
inventory date, and the expiration date on the prescription label will be 4/15/20. 

If no expiration date was entered on the physical inventory when it was received, this 
feature will not work and the date will have to be manually entered.

Maximum number of months _____: Some states have maximum expiration dates for 
patient prescriptions. To use this option, enter the maximum number of months that a 
prescription is valid.

Filled by staff required: Select this check box if your practice requires the staff to enter 
who fills each prescription.

Days Supply required: Requires the Days Supply field to be completed when creating a 
prescription for a controlled substance.

Enter printer type 1 description (s) separated by semicolons(;): Enter the printer type 1 
description. (e.g., Front Desk Printer)

Lower label text down ___ units (50 units = 1 line): Enter the number of units (50 units 
equal 1 line) required to lower the text for the first printer.

Enter printer type 2 description(s) separated by semicolons(;): Enter the printer type 2 
description. (e.g., Front Desk Printer)

Lower label text down ___ units (50 units = 1 line): Enter the number of units (50 units 
equal 1 line) required to lower the text for the second printer.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Figure FF

(Controls > Defaults > Practice and Workstation > Prescriptions)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Purging 
Your must run 
three End of Year 
processes before 
Cornerstone will 
activate the Purging 
feature.

See figure GG

Number of years 
to retain—Client 
accounts

Setting the purge information here will take effect only when the Purge Data option is 
selected in the Tools menu. This information is used to determine a safety margin when 
purging data from the system. 

Enter the number of years that client account information should be retained.

Number of years to 
retain –Patient billing

Setting the purge information here will take effect only when the Purge Data option is 
selected in the Tools menu. This information is used to determine a safety margin when 
purging data from the system. 

Enter the number of years patient billing information should be retained.

Number of years to 
retain—Boarding

Setting the purge information here will take effect only when the Purge Data option is 
selected in the Tools menu. This information is used to determine a safety margin when 
purging data from the system. 

Enter the number of years that boarding information should be retained.

Number of months 
to retain—Reminder 
letters

Setting the purge information here will take effect only when the Purge Data option is 
selected in the Tools menu. This information is used to determine a safety margin when 
purging data from the system. 

Enter the number of months that reminder letters should be retained when data is purged.

Number of months to 
retain –Reminder calls

Setting the purge information here will take effect only when the Purge Data option is 
selected in the Tools menu. This information is used to determine a safety margin when 
purging data from the system. 

Enter the number of months that reminder calls should be retained when data is purged.

Figure GG 

(Controls > Defaults > Practice and Workstation > Purging)

Referrals 1 minute (rVetLink subscribers only) Enter a value from 1 to 30 to set the time interval, in minutes, at 
which rVetLink refreshes the Referral Request list. 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Report Language

See figure HH

Select Language Select the language (English, Espanol, or Francais) to use for reports, and customize 
specific headings that print on the following types of client documents. Customize specific 
field names.

Customize specific 
field names

In the list of field names that can be customized, click in the right column and type a new 
field name to correspond to the field listed in the left column.

Figure HH

(Controls > Defaults > Practice and Workstation > Report Language)

• Page 69 • Cornerstone Default and Security Settings Guide 



Controls > Defaults > Practice and Workstation

Menu Access Default Description

Required Data 
See figure II

Client data Select the client data fields that are required to be completed when working with a client 
file. Cornerstone requires Name and Credit Code; these requirements cannot be changed. 

Client prompts Select the client prompts that are required to be completed when working with a client file. 

Account data Select Comments on Account Adjustment and/or Comment on Write Offs if you require 
them. 

Patient data Select the patient data fields that are required to be completed when working with a 
patient file. Cornerstone requires Breed, Sex, and Species; these requirements cannot be 
changed. 

Patient prompts Select the patient prompts that are required to be completed when working with a patient 
file. 

Figure II

(Controls > Defaults > Practice and Workstation > Required Data)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Statement Print 
Options 
See figure JJ

Print practice address 
on statement

Select this check box to print the practice address on statements. If you are using 
letterhead or preprinted paper, clear the check box.

Print practice logo on 
statement

Select this check box to print the practice logo on statements. If you are using 
letterhead or preprinted paper, clear the check box.

Practice Address To adjust the placement of the practice address on the statement when using 
window envelopes, click the Practice Address box and use the arrow keys on your 
keyboard to adjust the location.

Practice Logo To adjust the placement of the practice logo on the statement when using window 
envelopes, click the Practice Logo box and use the arrow keys on your keyboard to 
adjust the location.

Client Address To adjust the placement of the client address on the statement when using window 
envelopes, click the Client Address box and use the arrow keys on your keyboard to 
adjust the location.

Test Page Click Test Page to print a test page.

Print Primary Practice 
Address

Select this check box to print the practice‘s primary address on the client's 
statement.

Print Client Home 
Practice Address

Print the client‘s home practice address on the client‘s statement.

Reset to default 
position

Reset the practice and client address to the default position.

Figure JJ 

(Controls > Defaults > Practice and Workstation > Statement Print Options)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Toolbar

See figure KK

Default patient button Select the button you want to use for your patient button.

Options include   Cat,  Dog,  Horse.

Cornerstone Toolbar 
Buttons (Visible check 
box)

Select the buttons to display in the Toolbar on the main Cornerstone window. These 
defaults can be changed for individual users within the staff defaults.

Figure KK

(Controls > Defaults > Practice and Workstation > Toolbar) 

Unattended EOP 
See figure LL

Database copy script If necessary, with assistance from Cornerstone software support, make changes to the 
database copy script. 

Reset Press the Reset button to change the copy script to the original default.

Settings—Show 

notifications on the End 

of Day workstation

Select this check box to display any warnings or errors that are encountered during End of 
Period on a designated End of Period notification workstation. If this option is not selected, 
warnings or errors will be displayed on all workstations.

Figure LL 

(Controls > Defaults > Practice and Workstation > Unattended EOP) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Unattended EOP > 
Unattended EOD 
See figure MM

When Select an option for how often unattended End of Day processing will be run. Enter date 
and time information when needed.

What Select one or both of the following options:

• Make a copy of the database

• Run End of Day

If you choose to make a copy of the database, the database will be copied to the dailycc 
shared folder on the server. This copy of the database is overwritten each time a new copy 
is made. This process does not replace your normal backup procedure.

Current end of day 
notification

Displays the current message.

If the unattended EOD process was unsuccessful, messages will display every 30 minutes 
in a notification window. If you do not want this notification message to display, select the 
Suppress this notification check box.

Current database 
copy notification

Displays the current message.

If the unattended EOD process was unsuccessful, messages will display every 30 minutes 
in a notification window. If you do not want this notification message to display, select the 
Suppress this notification check box.

Figure MM 

(Controls > Defaults > Practice and Workstation > Unattended EOP > Unattended EOD) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Unattended EOP > 
Unattended EOM 
See figure NN

When Select an option for how often unattended End of Month processing will be run. Enter date 
and time information when needed.

What Select one or both of the following options:

• Make a copy of the database

• Run End of Month

If you choose to make a copy of the database, the database will be copied to the dailycc\
monthly shared folder on the server. The copy of the database is overwritten each time a 
new copy is made. This process does not replace your normal backup procedure.

Current end of month 
notification

Displays the current message.

If the unattended EOM process was unsuccessful, messages will display every 30 minutes 
in a notification window. If you do not want this notification message to display, select the 
Suppress this notification check box.

Current database 
copy notification

Displays the current message.

If the unattended EOM process was unsuccessful, messages will display every 30 minutes 
in a notification window. If you do not want this notification message to display, select the 
Suppress this notification check box.

Figure NN 

(Controls > Defaults >  
Practice and Workstation > Unattended EOP 
>  
Unattended EOM) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Vaccination 
Bookmarks 
See figure OO

Vaccinations to 
appear on the 
document

Select the vaccinations that you want to appear on your documents, such as vaccination 
certificates, health certificates, and other similar documents.

Vaccination line 
pattern

Select the buttons in the order in which you want the information to print on your 
document. The pattern will appear in the box below.

Figure OO

(Controls > Defaults > Practice and Workstation > Vaccination Bookmarks)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Vaccine Tag 
See figure PP

Warn User on 
Duplicate Tags

Select this check box to display a warning if a duplicate vaccine tag number is entered on 
the Vaccine Tag window when creating a tag.

Require expiration 
date and lot number

Select this check box to require that a vaccine expiration date and lot number be provided 
on the Vaccine Tag window. (If lot numbers and expiration dates are tracked through 
Cornerstone inventory, these settings will be controlled by consumption.)

Require manner of 
administration/years

Requires the manner of administration and number of years information to be provided on 
the Vaccine Tag window.

Custom rabies 
certificate

To print a document other than the standard Cornerstone rabies certificate, select this 
check box and press F2 in the associated text box to select the custom certificate from a 
list of documents.  

Originates from Lists > Documents > Templates.

Number of copies Enter the default number of rabies certificates to print. This setting can be changed when 
the certificate is printed.

Practice

Multi-Location Single 
Database (MLSD) 
configuration only

The Tag number prefix, Last used tag number, and Staff for tag settings can be set up by 
practice if a Multi-Location Single Database configuration has been activated.

Select the practice for which to specify these settings.

Tag number prefix If you use a prefix with your vaccine tag numbers, enter a default prefix (up to five 
characters). This prefix displays on the Vaccine Tag window when creating a tag, but it can 
also be changed or removed at that time. For example, you could automatically attach a 
year prefix to every vaccine tag. If the year is 2012 and you use a prefix of 12, the resultant 
full tag number would be 12-[tag number].

Last used tag number To automatically generate tag numbers, enter the last-used tag number here. Cornerstone 
will increment by one for each vaccine tag created.

Staff for tag Select the staff ID for the staff member to display by default on the Vaccine Tag window 
when creating a tag.

Figure PP

(Controls > Defaults > Practice and Workstation > Vaccine Tag) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Vaccine Tag > 
Rabies Default

See figure QQ

Note: This default 
supports single lot/
expiration  vaccine 
defaults from 
earlier versions 
of Cornerstone. 
However, the 
recommended 
method for 
specifying vaccine 
default information 
now is to use 
the Vaccine Tag 
default settings. For 
more information, 
see Controls 
> Defaults > 
Practice and 
Workstation > 
Vaccine Tag

and 

Lists > Invoice 
item.

Brand Enter the brand of the rabies vaccination. Enter the Staff ID used for the rabies tag if a 
default DVM is used.

Producer/Mfr Enter the producer/manufacturer of the rabies vaccination.

Lot # Enter the lot number of the rabies vaccination.

Expiration date

# of years

Enter the expiration date and the number of years the rabies vaccination is good for.

Manner of 
administration

Select the manner in which the rabies vaccination was administered.

Vaccine Type Select the vaccine type of the rabies vaccination.

Staff ID Select the staff ID for the staff member to use by default when creating a rabies tag. 

Figure QQ

(Controls > Defaults > Practice and Workstation > Vaccine Tag > Rabies Default) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Web Links 
See figure RR

Web Address Enter a web address (without www, http://, or https://) that will display the custom 
description in the Web Links menu. Repeat to store up to four addresses.//

Description The description of the web address that displays in the Web Links menu. Repeat to store 
up to four addresses.

Figure RR

(Controls > Defaults > Practice and Workstation > Web Links)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Whiteboard 
See figure SS

Whiteboard auto 
refresh timer ____ 
Minutes

Enter a number (in minutes) for how often the Whiteboard should automatically refresh.

Length of time to 
keep discharged 
patients on 
Whiteboard ____ 
Hours

Enter the number of time (in hours) to keep patients on the Whiteboard

Hours to show Select one of the following options for how many hours to show on the Whiteboard:

• Current day only

• Current day with 3 hours for previous and next days

Doctor to use on 
invoice line

Select a default doctor to use on the invoice line. Options are Supervising Dr., Current 
Care Dr., or Who Performed. 

The supervising and current care doctors are determined at the time orders are written.

Performing staff is determined at the time items are marked completed.

Use doctor from 
Patient Visit List

Select this check box if you want the staff from the Patient Visit List invoice item lines to 
transfer as the doctor for the patient orders.

Invoice when patient 
is not at “Ready to go 
home” status

Determines under which circumstances a staff member is allowed to invoice a client for 
a patient who is still in the “Not ready to go home” status on the Whiteboard. Options are 
Allow, Manager Override, Stop, and Warn.

Allow invoice if 
uncompleted 
treatments

Determines under which circumstances a staff member is able to invoice a client when a 
patient has treatment on the Whiteboard that has not been marked complete. Options are 
Allow, Manager Override, Stop, and Warn.

Future hours to check 
for uncompleted 
treatments when 
invoicing ____ Hours

Enter the number of hours in the future to check for uncompleted treatments when 
invoicing.

Figure SS  

(Controls > Defaults > Practice and Workstation > Whiteboard) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Workstation 
(Defaults are set 
per workstation) 
See figure TT

Print Patient pictures 
on

Select the client correspondence items on which to print the patient’s picture. The 
patient’s picture can print on the Boarding Check-in Report, Check–in Report, estimates, 
invoices, prescription labels, rabies certificates, and reminders.

Invoice Print The Invoice Print list is enabled if the Turn on invoice receipt check box is selected in 
Invoice defaults. 

Select the default invoice printing option for this workstation:

• Full Invoice—Prints full-page (8 1/2” x 11”) invoices.

• Invoice Receipt—Prints 3 1/8” invoice receipts (Epson*  
TM-T88IV receipt printer required for printing invoice receipts).

Document Settings

• Margins

• Fonts

• Effects

Set the individual options for margins, fonts (click the Change Fonts button), and effects to 
use by default for documents created on this workstation.

_________ is currently 
set as the End of 
Period notification 
workstation

This box displays the workstation that is currently set as the End of Period notification 
workstation. This allows you to see which workstation (computer) is set to notify for the 
unattended End of Period processes from any workstation.

Use this workstation 
for unattended End of 
Period  notifications.

Select this check box to set the current workstation (the computer you are currently 
working on) as the End of Period notification workstation. 

Whiteboard sort

• Sort patients by

Select the method for sorting patients on the Electronic Whiteboard.

Lab Acct ID Enter your default laboratory account ID. IMPORTANT: Use these settings only if your 
practice has multiple IDEXX laboratory accounts.

Patient Clipboard 
windows

Set the maximum number of Patient Clipboard windows allowed to be open. IDEXX 
recommends no more than four open clipboards, so as not to impede system 
performance.

Figure TT 

(Controls > Defaults > Practice and Workstation > Workstation) 
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Workstation > 
Auto-Lock/Logoff

Workstation From the Workstation drop-down list, select the workstation for which Auto-Lock/Logoff 
settings will apply, or select the Apply to All Workstations check box to configure the 
setting for all workstations. 

Note: Auto-Logoff functionality cannot be used for designated laboratory workstations. 
If you select Apply to All Workstations, the settings will not be applied to any designated 
laboratory workstations.

Lock/Logoff In the Lock/Logoff area, select one of the following: 

• Do not use Automatic Lock/Logoff 

• Lock Cornerstone (password of the current user will be required to unlock)

• Automatically logoff user (Cornerstone will close after the designated time period, and 
unsaved data will be lost)

Configuration settings Select the idle time in minutes (the period of time for inactivity). The time can be set from 5 
to 30 minutes. 

Set the countdown display timer to show the amount of time remaining before the 
workstation is locked or logged off. The timer can be set from 10 seconds to 5 minutes. 
The countdown display timer will appear (and begin counting) at the expiration of the idle 
time.

To designate which staff can force the logoff of a locked workstation, go to File > 
Security Setup > Dialog > Auto-Lock – Force Logoff.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Workstation > 
Workstation—All 
See figure UU

Workstation

Multi-location 
inventory configuration 
only

The Workstation–All default settings allow you to set a default workstation inventory 
location. The name of the workstation on which you are currently working is 
displayed. To change the workstation to which the default inventory location will 
apply, select the workstation from the list.

Default Practice

MLSD configuration 
only

The name of the current practice is displayed. To change the practice to which the 
default inventory location will apply, select the practice from the list.

Location Group

Multi-location 
inventory only

Select a location group to filter the items displayed in the Location list below. This is 
especially helpful if a workstation is primary used for a retail area or pharmacy area.

Location

Multi-location 
inventory only

This option allows each workstation to be set up with a default location. When 
depleting inventory, the location selected here is automatically used for the specified 
workstations.

Print

Multi-location 
inventory only

Click Print to print a report containing all default inventory locations by workstation.

Figure UU 

(Controls > Defaults > Practice and Workstation > Workstation—All)
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Staff default settings

Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults 
> Staff > Patient 
Clipboard tab 
See figure V V

Staff This allows the practice administrator to determine, based on staff ID or login, what is shown 

on the Client information and Patient information tabs on the Patient Clipboard window.

Enter the staff ID for whom you want to set default settings.

Client information tabs

Patient information tabs

In the Display column, select the check box for each item to display for this staff member. 

Use the arrows to order the items.

Click Reset Defaults to reset the defaults to the original settings.

Figure V V 

(Controls > Defaults > Staff > Patient Clipboard)
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > Toolbar tab 
See figure WW

Staff ID This allows the practice administrator to determine, based on staff ID or login, which toolbar 
buttons are shown on the toolbar.

Enter the staff ID for whom you want to set default settings.

Toolbar Select the Visible check box next to each toolbar button to display for this staff member.

Note: For rVetLink subscribers, make sure to select the rVetLink Referral icon to be 
displayed.

Figure WW 

(Controls > Defaults > Staff > Toolbar)
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > Miscellaneous 
tab 
See figure XX

Staff This allows the practice administrator to determine, based on staff ID or login, the 
miscellaneous settings for the staff member.

Enter the staff ID for whom you want to set default settings.

Miscellaneous tab Default practice If your practice has multiple locations, select the default practice 
for this staff member.

Login page Select the default window that opens for this staff member upon 
login. 

Revenue center Enter the default revenue center for this staff member.

Appointment suite Select the default appointment suite used in the Appointment 
Scheduler for this staff member.

Display backup log 
when logging in

Select this check box if you want to display the backup log when 
this staff member logs in. Note: Clearing the check box for an 
administrator user displays a message that backup reminders will 
no longer appear and that confirmation of daily backups is the 
responsibility of the user. 

Imaging - Enable 
keyboard shortcuts

Select this check box to allow this staff member to use keyboard 
shortcuts.

Imaging - Show 
advanced search on 
Image Explorer

Select this check box to make advance search in Image Explorer 
the default search type for this staff member.

Figure XX 

(Controls > Defaults > Staff > Miscellaneous tab) 
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > Inventory tab 
See figure YY

Staff This allows the practice administrator to determine, based on staff ID or login, the 
inventory settings for the staff member.

Enter the staff ID for whom you want to set default settings.

Inventory tab Auto save 
changes 
without 
prompting

If you want a “Do you want to save?” confirmation prompt to 
appear if the staff member switches windows without saving 
inventory changes first, clear the check box (recommended).

If you want the program to automatically save inventory changes 
the staff member makes without displaying a confirmation prompt, 
select the check box.

Auto delete 
changes 
without 
prompting

If you want a “Do you want to delete?” confirmation prompt to 
appear for this staff member when Delete button is clicked on any 
inventory window, clear the check box (recommended).

If you want the program to automatically delete within inventory 
(when the Delete button is clicked on any inventory window) 
without displaying a confirmation prompt for this staff member, 
select the check box.

Inventory 
location group 
Location

If using a multi-location inventory configuration, select the default 
location for inventory depletion for this staff member from the 
list. The Location table displays information about the selected 
location.

Figure YY 

(Controls > Defaults > Staff > Inventory tab) 
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > 
Staff > My Favorites 
tab 
See figure ZZ

Staff This allows the practice administrator to determine, based on staff ID or login, 
documents templates that appear in the staff member's Favorites list on the 
Document Template List window.

Enter the staff ID for whom you want to set default settings.

My Favorites tab To add a document template to the list, double-click in the blank row at the bottom of the 

list or press F2 to display the Document Template List and select the template to add to the 

favorites list. Note: classic medical notes cannot be set as favorites.

To remove a document template from the list, click on the template’s ID in the ID column 

and then press CTRL+D. See also: Controls > Defaults > Practice and Workstation > 

Documents.

Figure ZZ 

(Controls > Defaults > Staff > My Favorites tab) 
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Cornerstone* imaging default settings
IMPORTANT: All DICOM® and diagnostic imaging settings are managed in the IDEXX-PACS* Imaging Software, which is 
accessible from the Cornerstone software. Refer to the IDEXX-PACS online help for more information.

Use Cornerstone Imaging for nondiagnostic imaging. Cornerstone Imaging contains standard imaging functionality to import, 
view, and scan images. This section covers Cornerstone Imaging settings. For information on Practice and Workstation 
defaults for imaging (pet picture compression, image storage, and IDEXX SmartLink* Technology preferences for image 
requests), see figure M in this guide.

As you work through the settings, click Apply to save your changes without closing the Imaging Configuration window, or 
click Save to save your changes and close the window.

Controls > Defaults > Settings

Menu Access Description

Email

Click the System 
tab or the staff 
member tab to 
update the email 
settings.

If you set up an email account for a staff member, that account will be used for emails sent from the Image Explorer, 
Image Viewer, or the Email tab of the Case Actions pane on the Case Details window when that staff member is 
logged in to Cornerstone. 
Note: If your practice has set the Communications - Email login on the Practice Information window  (Lists > 
Practice > select practice and click Update) to use Cornerstone SMTP email settings, these email settings will be 
used for all communications sent from Cornerstone. 

If you do not set up an email account for a staff member, the system-level account  is used.

Email Account

SMTP Server Name Type the name of your email server.

SMTP Port Type the port number on your computer from which email will be sent.

Enable SSL Select this check box if your email provider requires the use of SSL (Secure Socket 
Layer) ports.

Enable TLS Select this check box if your email provider requires TLS (Transport Layer Security) 
ports. Many Internet providers have this requirement.

SMTP User Name
Type the information Cornerstone needs to log in to your server.

SMTP Password

Email Defaults

Email Attachment Type From the drop-down list, select the type of file for sending images.  
This can be changed when sending images.

Default Send Email 
Address Type the sender email address to use.

Reply Email Address Type the reply email address to use.
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Controls > Defaults > Settings

Menu Access Description

Scanning
Image Scan Settings

TWAIN Source From the drop-down list, select the scanner to use.

Horizontal Resolution From the drop-down lists, select the horizontal and vertical resolution values in dots 
per inch (dpi).Vertical Resolution

Pixel Type Select the pixel type from the drop-down list. Options are Black and White, 
Grayscale, and Color.

Image Viewer

Ruler Units From the drop-down list, select the default unit for Image Viewer ruler.  

Image Export

Apply Overlays to 
Exported Images

Select this check box if you want images to include the overlay information displayed 
in the Image Viewer by default.

Apply Annotations to 
Exported Images

Select this check box if you want images to include the annotations created in the 
Image Viewer by default.

Capture Sources

Add Capture Source Click the button to add a new line to the Capture Sources list. In the Description field, 
type a description for the device. 

Keywords When you add an image, keywords (cardiovascular, ears, hematology, etc.) appear in a list box on the Image 
Details window, allowing you to choose keyword(s) to associate with the image. You can also use keywords to 
search for images with the Advanced Search tab on the Image Explorer window. 

For your convenience, a number of keywords have been preloaded on your system. You can add, delete, or edit 
keywords.
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Laboratory default settings
The following settings are for the Laboratory module. Settings may vary depending on the laboratory. See other laboratory 
settings under Controls > Defaults > Practice and Workstation.

Menu Access Default/Description

Activities > Lab Work 
> Laboratories > 
New 
See figure BBB

Lab Information window

If you use multiple laboratories, you must set up each one.

Lab information

Name Type the name of the lab.

Lab ID Type the lab ID. This is the code your practice will use to identify the lab in 
Cornerstone.

Address Enter the address for the lab.

City

State/prov

Postal code

Requisition numbers

Manually enter 
requisition IDs

Select this option to manually enter requisition numbers. You must select this 
option if the lab you are setting up is a reference lab and you need to enter 
requisition IDs from preprinted lab forms.

Use requisition ID 
ranges

Select this option to have Cornerstone automatically assign requisition numbers from ranges 
you specify. Recommended setting for IDEXX In-clinic laboratory to ensure consistent 
requisition IDs.

Use patient ID for 
requisition ID

Select this option if your practice uses LabREXX* forms.

Requisition ID ranges If you selected Use requisition ID ranges, the boxes in this area are enabled.

Current range

Next ID Type the next requisition ID to assign.

Cornerstone will automatically assign requisition numbers 
to lab requests in sequential order, starting with this 
number.

End ID Type the last ID to assign in this range of requisition IDs.

Warning trigger Type a number near the end of the range of numbers. When 
this requisition number is assigned to a request, Cornerstone 
will display a warning on the screen to let you know that you are 
almost at the end of the current requisition number range.

Next range

Begin ID Type the first requisition ID that you want to assign after you run out 

of numbers in the current range.

End ID Type the last ID you want to assign in the next range of requisition 

IDs.

Note: If you do not specify a range of numbers in the Next 
Range fields and you run out of numbers in the Current 
Range fields, you will not be able to request any more lab 
profiles until you assign a new range of numbers.
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Menu Access Default/Description

Activities > Lab Work 
> Laboratories > 
New 
(continued)

 
See figure BBB

Units Select Common units or SI units (international). If you are in the United States, 
select Common units.

Display color To display the lab name in a different color when you view cumulative results, 
select a color for this lab from the drop-down list.

Cumulative display To display cumulative results in a particular order, select the order from the drop-
down list. Options are Ascending (least recent to most recent) or Descending 
(most recent to least recent). 

Preferences

Use as default tab If this laboratory is the one most frequently used by your clinic, select this check box. When 

making a new lab request, this lab will display on the request. Generally, your default lab will 

be your in-clinic laboratory. 

Review results before 
posting

Select this check box if you want to post results manually. Clear this check box if you want 

results to post to the Patient Clipboard automatically.

Note: Orphan results and not requested results are not automatically posted to a patient’s 

record, regardless of your selection here. They may be viewed from the Lab Requests and 

Results window.

Require sample drawn 
by info

Select this check box to make the Sample drawn by field on a lab request a required field for 

your clinic.

Use order numbers An order number is a number assigned by a clinical lab to a profile. Order numbers must be 

used for reference laboratories and are not used with in-clinic work. Select this check box to 

use order numbers with this laboratory.

Close partial pending 
profiles

Sometimes not all the tests in a particular profile come back. Select this check box if you 

want to close partial pending profiles and consider them finished. This option applies only to 

your in-clinic laboratory.

Require requests Select this check box if you want laboratory results to be  automatically matched to pending 

requests. If you choose to not require requests, your practice must remember to manually bill 

the client.

Use favorites list Your favorites list is a quick way to access the profiles you use frequently. Select this check 

box if you want to use the favorites list for this lab.

Use special actions Select this check box if you want to create special actions that generate lab requests. Invoice 

items set up as special action lab requests automatically generate lab requests when they 

are entered on an invoice or Patient Visit List.

Hide request screen if 
no special action

If you are using the lab request special action, a lab request will be automatically created 

when the item is entered on an invoice or the Patient Visit List. Select this check box if you 

are using the lab request special action and you don’t want to view the lab request when it is 

created. This setting applies to in-house laboratory requests only. 

Warn in invoicing if Not 
Req results exist

Select this check box if you want a warning message to appear at invoicing if a patient has 

not-requested results. This helps prevent missed lab charges.

Use VetLab Station 
SmartLink billing

Select this check box to allow a client to be billed for lab results returned to Cornerstone from 

the IDEXX VetLab Station with the use of the Census List feature. If selected, the Require 

requests option must also be selected to avoid missed charges.

Note: Typically this check box is not selected since billing is accomplished through requests 

from the Cornerstone software. 

This setting applies to in-house laboratory requests only.
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Menu Access Default/Description

Activities > Lab Work 
> Laboratories > 
New 
(continued)

 
See figure BBB

Print preferences

Print full page Select this check box to print full page lab requests. When making a request, you can 

override this default. 

Enter the default number of copies in the corresponding # Copies box.

Print label Select this check box to always print a lab request label. When making a request, you can 

override this default.

Enter the default number of copies in the corresponding # Copies box.

Print tube label Select this check box to always print a label for tubes. The label size is 1.187” x 2.218.” 

Enter the default number of copies in the corresponding # Copies box.

Print VetTest barcodes Select this check box to print barcodes for the patient ID, patient name, client last name, 

and the requisition ID. The barcodes may then be scanned into the VetTest analyzer when 

processing the sample.

IDEXX laboratory preferences

Note: This area applies to IDEXX Reference Laboratories only. See the next page for details of how this area 
appears when you set up the Antech Diagnostics® laboratory module.

Automatically update 
prices

Select this check box if you want to update Cornerstone reference laboratory prices 

automatically whenever the Directory of Services is updated.

Allow prices to go down Select this check box if you want to allow invoice item pricing to be lowered if IDEXX lowered 

the price for a linked invoice item in its latest Directory of Services.

User lab invoice pricing Leave box unchecked to calculate IDEXX Reference Laboratories prices using lab list price.
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Controls > Defaults > Practice and Workstation

Menu Access Default/Description

Activities > Lab Work 
> Laboratories > 
New 
(continued)

 
See figure BBB

For creating new lab invoice items

Note: These fields are only active for IDEXX Reference Laboratories.

Do not create items 
automatically

Select this check box if you do not want to create new lab invoice items automatically when 

a selected lab test contains items that are not already in your system.

If you clear this check box, the default settings below will be used to create a new lab 

invoice automatically when you select a lab test with items that aren’t already in your 

system.

Class ID If you want to create new lab invoices items automatically, select the classification (Class 

ID) and sub classification (Sub Class ID) in which you want these new items to be 

included.
Sub Class ID

Markup percentage Type the markup percentage that you want to use. This markup will be applied to the IDEXX 

price for this test.

Antech online

Note: This area appears in place of IDEXX laboratory preferences when a laboratory is set up as the 
Antech Diagnostics laboratory module.

Markup percentage Type the markup percentage that you want to use. This markup will be applied to the Antech 

price for this test.

Automatically update 
prices

Select this check box to automatically recalculate your practice prices based on the markup 

percentage you specify whenever new prices are downloaded from Antech Diagnostics. 

These prices are updated in Cornerstone during the next End of Day processing.

Allow prices to go 
down

Select this check box if you want to allow Antech invoice item pricing to be lowered if 

Antech lowered the price for an  Antech invoice item.

Figure BBB

(Activities > Lab Work > Laboratories > New)

Activities > Lab Work 
> Templates

Enter the tests to appear on your template. Use the up and down arrow keys to arrange the order in which your 
tests will appear. Click New to add a template or Update to update a template.

Activities > Lab 
Work > Default Test 
Ranges

For each kind of result you plan to enter manually, select species, age range, lab, and template. Then fill in the 
Defaults table with units, and low and high values (columns) for each test (row). 

Note: Before completing this setup step, you need to have already set up lab age ranges as well as the 
laboratory and templates for which you want to manually enter results. 
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Security Settings
This section contains IDEXX-recommended security settings based on these user profiles:

• Receptionist (REC)
• Technician (TEC)
• Doctor Associate (DRA)

• Office manager (OFM)
• Owner (OWN) 
• General (GEN) 

You can copy these profiles to individual staff members to simplify security setup. Be sure to compare the security settings 
that follow this section with the user profiles to ensure they match, in case a profile was changed. IDEXX recommends using 
individual logins and security settings so you can track activities to the logged-in user. However, it is ultimately the practice 
administrator who decides login policies and access to Cornerstone; IDEXX shall not be liable for any actions that arise from 
these security decisions.

Based on your Cornerstone version and modules, some options will not be displayed in your security list.

To add a new staff member to the Cornerstone software:

1. Create the new staff record (Lists > Staff).

2. Create a cashier ID and password, if needed (Lists > Cashier ID).

Note: An administrator password is required to access cashier IDs. The cashier password can be different from the 
security password.

3. Set security options (File > Security Setup) as follows:

Note: An administrator password is required to access staff security settings.

a. Locate the staff member and click Update.

b. Enter your administrator password, and enter and confirm a password for the selected staff member.

d. Apply security settings using one of the following methods:

• Copy the settings from an appropriate user profile (REC, TEC, DRA, OFM, OWN). Note: If the profiles are not 
available, they may have been deleted or your settings may have been implemented on an older version of 
Cornerstone, before the profiles were included.  

• Copy the settings from another staff member with the same/similar job function.

• Assign the settings manually by selecting the appropriate dialog and report options. See “Settings options to 
avoid for general staff,” below.

e.  Customize security access as needed, and then click OK.

Tip: To see which staff have access to which dialogs and reports, view the Security report (File > Security Setup > select 
any staff > Update > enter administrator password > Print > sort by Menu Description > Preview).

When a staff member leaves your practice, IDEXX recommends that you:

1. Inactivate the staff (Lists >Staff).

2. Inactivate the cashier ID (Lists > Cashier ID) (administrator password required).

3. Remove security access (File > Security Setup). Removing security access from inactive staff ensures the Security 
Report displays accurately, because it shows which staff have access to which dialog or report, regardless of staff status.

Settings options to avoid for general staff
On the Dialog tab, do not specify security settings with the following keywords for general staff:

• Set-up or settings • Writeoff/reinstate 

• Update (except for Patient Microchip ID) • Export  

• Defaults • Mass markup

• Delete • Staff commissions

• Purge  • Change IDs

• Void • Compliance

• Adjust or adjustment  • Inventory (except for Want List) 

• Information (except for client and patient) • Override
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Cornerstone security settings guide*
Some of these options are not displayed in your security list unless you have purchased one of these Cornerstone modules: 
Boarding and Grooming, In-clinic Laboratory Module, Mobile Computing, Pharmacy Formulary, Diagnostic Imaging Module, 
Patient Advisor, or Multi-Location Single Database..

Key: GEN: General Login; REC: Receptionists; TECH: Technicians; DR: Doctor Associates; OWN/OFM: Managers/Owners

Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Address Alignment—Estimates X Controls > Defaults > Practice and Workstation > 
Estimate > Estimate Address

Antech—Lab Item Price Update X Activities > Lab Work > Update Antech Lab Item Prices
Appointment—Appointment Note 
Setup X Appointment Scheduler  > Notes > New 
Appointment—Appointment 
Notes X X X X X Appointment Scheduler  > Notes
Appointment—Appointment 
Purge X Activities > Appointment Scheduler  > Appointment 

Purge
Appointment—Block Out 
Appointments X Appointment Scheduler  > Block
Appointment—Check In/Out 
Appointments X X X X X Appointment Scheduler  > Check-in
Appointment—Copy/Paste 
Appointments X X X X X Appointment Scheduler  > Right-click appointment 

and select Copy
Appointment—Delete 
Appointments X X X X X Appointment Scheduler  > Delete
Appointment—Delete Blocks X Appointment Scheduler  > Delete
Appointment—Find 
Appointments X X X X X Appointment Scheduler  > Find
Appointment—Go To 
Appointment X X X X X Appointment Scheduler  > Go To
Appointment—Locate 
Appointments X X X X X Appointment Scheduler  > Locate
Appointment—Move 
Appointments X X X X X Appointment Scheduler  > Move
Appointment—Practice Setup –
Templates X Controls > Appointment Scheduler  > Practice Setup > 

Template Designs
Appointment—Reason for Visit X X X X X Controls > Appointment Scheduler  > Reason for Visit
Appointment—Reason for Visit 
Setup X Controls > Appointment Scheduler  > Reason for Visit > 

New
Appointment—Reports X X X X X Reports > Appointment Scheduler  > Appointments 

Report
Appointment—Schedule 
Appointments X X X X X Appointment Scheduler  > Schedule
Appointment—Schedule for 
Today X X X X X Appointment Scheduler  > Today
Appointment—Schedule for 
Week X X X X X Appointment Scheduler  > Weekly
Appointment—Schedule for 
Week Legend X X X X X Appointment Scheduler  > Weekly > Legend
Appointment—Staff Goals Setup X Controls > Appointment Scheduler > Staff Setup > Goals
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Appointment—Staff Hours Setup X Controls > Appointment Scheduler > Staff Setup > 
Hours

Appointment—Staff Setup X Controls > Appointment Scheduler > Staff Setup
Appointment—Template Design X Controls > Appointment Scheduler > Template Designs 

> New
Appointment—Template Design 
Description X Controls > Appointment Scheduler > Template Designs

Appointment—Tickler File X X X X X Appointment Scheduler  > Tickler
Appointment—Update 
Appointments X X X X X Appointment Scheduler  > Update
Appointment—View 
Appointments X X X X X Appointment Scheduler  > View
Appointments—Suite Information X Controls > Appointment Scheduler > Suite Setup > New 

OR Update
Appointments—Suite Setup X Controls > Appointment Scheduler > Suite Setup
Assign Client to Practice (MLSD 
only) X Tools > Assign Client to Practice

Auto-Lock - Force Logoff X Popup window when workstation configured with auto-
lock settings

Backup Logs X Reports > Back-up Log
Backup Verification Assistant X Tools > Backup Verification Assistant
Billing Message Setup X Controls > Billing Messages > New
Billing Messages X X X X X Controls > Billing Messages
Boarding Block Cages X Activities > Boarding > Block Cages
Boarding Cage Information X Activities > Boarding > Cage Type > New
Boarding Cage Type List X X X X X Activities > Boarding > Cage Types
Boarding Delete Reservation X X X X X Reservation List  > Delete
Boarding Make Reservation X X X X X Reservation List  > New
Boarding Print Boarding 
Documents X X X X X Activities > Boarding > Print Boarding Documents

Boarding Reservation Book X X X X X Activities > Boarding > Reservation Book
Boarding Reservation List X X X X X Reservation List 
Boarding Reservation 
Recurrence X X X X X Reservation  > Right-click reservation, point to 

Recurring Reservations, and select an option
Boarding Reservation Type 
Information X Activities > Boarding > Reservation Type > Update

Boarding Reservation Type List X X X X X Activities > Boarding > Reservation Type
Boarding View Cage Availability X X X X X Activities > Boarding > View Cage Availability
Breed List X X X X X Lists > Species > Update
Breed Setup X Lists > Species > Update > Add
Call Back Note Information X Lists > Call Back Notes > Update
Call Back Notes X X X X X Lists > Call Back Notes
CareCredit X X X X X CareCredit 
Cashier ID Information X Lists > Cashier ID > New or Update
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Cashier ID List X X X X X Lists > Cashier ID
Census List X X X X X Lists > Census OR F3 key
Change IDs X Tools > Change IDs
Change Password X X X X File > Change Password (OWN/OFM only, unless using 

individual logins)
Classifications X X X X X Lists > Invoice Item Class
Classifications Setup X Lists > Invoice Item Class > Update
Client Account X X X X X Client Account 
Client Account Adjustment X Client Account  > Adjust
Client Account Comment X Client Account  > Comment
Client Account Payment X X X X X Client Account  > Payment
Client Account Returned Check X Client Account  > Rtn Check
Client Account Transfer X Client Account  > Transfer
Client Account Write Off/
Reinstate X Client Account  > Write Off OR Reinstate

Client Information X X X X X Client List  > Update
Client Information A/R Info X Client List  > Update > A/R Info
Client List X X X X X Client List 
Client List—Phone X X X X X Client List  > Select client > Update
Client Reports X X X X X Reports > Client
Color Setup X Controls > Colors > Update
Colors X X X X X Controls > Colors
Compliance—Compliance Test 
Setup X Reports > Compliance Assessment Tool* > Protocol 

Setup Wizard
Compliance—Generate 
Compliance Results X Reports > Compliance Assessment Tool > Generate 

Compliance Results
Compliance—Protocol Group 
Setup X

Reports > Compliance Assessment Tool > Protocol 
Group Set up

Compliance—Protocol Setup 
Wizard X Reports > Compliance Assessment Tool > Protocol 

Setup Wizard
Controlled Substance Export X Controls > Controlled Substance > Controlled 

Substance Export
Controlled Substance Export List X Controls > Controlled Substance > Controlled 

Substance Export
Controlled Substance Export 
Setup X Controls > Controlled Substance > Controlled 

Substance Export > New or Update
Controlled Substance Reason 
Information X Controls > Controlled Substance Reasons > New or  

Update
Controlled Substance Reason 
List X X X X X Controls > Controlled Substance Reasons

Convert between Markup/Margin X Tools > Convert Between Markup/Margin
Correspondence X X X X X Correspondence 
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Correspondence—Finalize X X X X X Correspondence 
Create Phone List X Only available if the clinic has the auto dialer
Credit Code Setup X Controls > Credit Codes > New or Update
Credit Codes X X X X X Controls > Credit Codes
Custom Client and Patient 
Reports X X X X X Reports > Client and Patient Report Builder

Daily Planner X X X X X Daily Planner 
Database Purge X Tools > Purge Data
Defaults—Password X Controls > Defaults > Practice and Workstation > 

Passwords
Defaults—Practice X Controls > Defaults > Practice and Workstation
Defaults—Staff X Controls > Defaults > Staff
Defaults—Workstation X Controls > Defaults > Practice and Workstation > 

Workstation
Departing Instruction Setup X Lists > Departing Instructions > New
Departing Instructions List X X X X X Lists > Departing Instructions
Diagnostic Code List X X X X X Lists > Diagnostic Codes
Diagnostic Code Setup X X Lists > Diagnostic Codes > New or Update
Discount Setup X Controls > Discounts > New or Update
Discounts X X X X X Controls > Discounts
Document Template Category 
List X X X X X Lists > Documents > Template Categories

Document Template Category 
Setup X Lists > Documents > Template Categories > New or 

Update
Document Template List X X X X X Lists > Documents > Template
Document Template Setup X Lists > Documents > Template > New OR Update
Documents—Void X X X From Patient Clipboard > Double-click document > Click 

Void OR Right-click on by “Title Only” and select Void
End of Day Closing X X X X X Activities > End of Period > End of Day
End of Day Reports X X X X X Reports > End of Period > End of Day
End of Month Closing X Activities > End of Period > End of Month
End of Month Reports X Reports > End of Period > End of Month
End of Year Closing X Activities > End of Period > End of Year
End of Year Reports X Reports  > End of Period > End of Year
Estimate X X X X X Estimate 
Estimate Discounts X X X X X Controls > Discounts
Estimate Message Defaults X Controls > Defaults > Practice and Workstation > 

Estimate 
Estimate Messages X Controls > Estimate Messages
Estimate Options X Estimate  > OK on new estimate > Options
Estimate Taxes X X X X X Controls > Taxes
Feeding Guide Profile X X X X X Activities > Feeding Guide > Feeding Guide Profile
Feeding Guide Setup X Activities > Feeding Guide > Feeding Guide Setup
Generate Reminders X X X Activities > Generate Reminders
GL Interface Manual Extract X Controls > General Ledger > Manual Extract
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

GL Interface Setup X Controls > General Ledger > Setup
Hill’s Storage & Handling X X X X Activities > Feeding Guide > Storage & Handling 

Instructions
HL7—Maintain Transactions X Tools > Maintain HL7 Transmissions
HL7—Setup X Tools > Maintain HL7 Transmissions
IDEXX - Lab Item Price Update X Activities > Lab Work > Update IDEXX Lab Item Prices
Imaging Auto-Crop Settings X NO LONGER USED
Imaging Auto-Routing Settings X NO LONGER USED
Imaging Batch Print X X X X NO LONGER USED
Imaging Capture Image X X X X Image Requests and Results  > Capture 
Imaging Case Window X X X X Image Explorer  > New Case / Add to Case
Imaging Category List X X X X NO LONGER USED
Imaging Compare Images X X X Image Explorer  > Compare
Imaging Contrast Settings X NO LONGER USED
Imaging Delete Images and 
Cases X X X Image Explorer  > Delete

Imaging E–mail X X X X X Image Explorer  >  E-mail
Imaging Email Settings X Controls > Defaults > Settings > Email
Imaging Image Explorer X X X X X Image Explorer 

Imaging Import Image X X X X Image Explorer  > Import
Imaging Keyword List X Controls > Defaults > Settings > Keywords
Imaging Reassign Images X X X X Image Explorer  > Reassign
Imaging Requests List

X X X X X Image Requests and Results 

Imaging Requisitions X X X X X Image Requests and Results  > New/Update
Imaging Review X X X X X Image Explorer  > Review
Imaging Settings X Controls > Defaults > Settings > Scanning
Import Document Template X Tools > Import Document Templates 
Inventory X X X X X Inventory
Inventory—Adjustment List X Inventory > Adjustment List
Inventory—Adjustment Reason 
List X Inventory > Adjustment Reasons

Inventory—Adjustment Reason 
Maintenance X Inventory > Adjustment Reasons

Inventory—Backorder List X Inventory > Backorder List
Inventory—Backorder 
Maintenance X Inventory > Backorder List

Inventory—Cost Adjustment 
Maintenance X Inventory > Adjustment List > New Cost Adjustment

Inventory—Cost Center List X Activities > Inventory > Settings > Cost Centers
Inventory—Cost Center 
Maintenance X Inventory > Cost Centers

Inventory—History Purge X Tools > Inventory Purge
Inventory—Internal Stock Use X Inventory > Internal Stock Use
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Inventory—Inventory Details X X X X X Various Locations: Invoice, Patient Visit List, 
Whiteboard, Prescriptions, etc.

Inventory—Inventory Reports X Reports > Inventory
Inventory—Item History and Item 
Information X Inventory > Item History and Item Information tabs

Inventory—Location List X X X X X Inventory > Locations
Inventory—Location 
Maintenance X Inventory > Locations

Inventory—Location Type List X X X X X Inventory > Location Types
Inventory—Location Type 
Maintenance X Inventory > Location Types

Inventory—Order List X Inventory > Order List
Inventory—Order Maintenance X Inventory > Order List
Inventory—Purchasing Work List X Inventory > Purchasing Work List
Inventory—QOH Adjustment 
Maintenance X Inventory View Quantity on Hand

Inventory—Receipt List X Inventory > Receipt List
Inventory—Receipt Maintenance X Inventory > Receipt List
Inventory—Return to Vendor X Inventory > Return to Vendor
Inventory—Vendor List X Inventory > Vendors
Inventory—Vendor Maintenance X Inventory > Vendors
Inventory—View Quantity on 
Hand X X X X X Inventory > View Quantity on Hand

Inventory—Want List X X X X X Inventory > Want List
Invoice X X X X X Invoice 
Invoice Departing Instructions X X X X X Invoice  > Departing
Invoice Discount X X X X X Invoice  > Discount
Invoice Discount—Apply to all 
lines X X X X X

Invoice Item Classification 
Information X Lists > Invoice Item Class > New or Update

Invoice Item Classification List X X X X X Lists > Invoice Item Class
Invoice Item Information X Lists > Invoice Item > New or Update
Invoice Item List X X X X X Lists > Invoice Item
Invoice Item Reports X Reports > Invoice Item
Invoice Item Setup X Tools > Invoice Item Setup
Invoice Item Subclass 
Information X Lists > Invoice Item Class > Update > Add

Invoice Item Subclass List X Lists > Invoice Item Class > Update
Invoice Manual Discount X X X X X Invoice  > Discount
Invoice Mark Patient as 
Deceased X X X X X Invoice  > Special

Invoice Patient Sex Modification X X X X X Invoice  > Special
Invoice Patient Update Microchip 
ID X X X X X Invoice  > Special

Invoice Patient Visit X X X X X Popup Box to Transfer
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Invoice Reminders X X X X X Invoice  > Special
Invoice Tax X X X X X Invoice  > Tax
Invoice Type Setup X Control > Invoice Types > New or Update
Invoice Types X X X X X Controls > Invoice Types
Invoice Void X Invoice  > Void
Lab—Link Lab Breeds X X Activities > Lab Work > Setup Lab Links > Link Breeds
Lab—Link Lab Sex X X Activities > Lab Work > Setup Lab Links > Link Sexes
Lab—Link Lab Species X X Activities > Lab Work > Setup Lab Links > Link Species
Lab Change Pending Requests X X X X Lab Requests and Results  > Update
Lab Defaults Test Ranges X Activities > Lab Work > Default Test Range
Lab Import Results by File X X X X Activities > Lab Work > Import Lab Results by File
Lab Information X Activities > Lab Work > Laboratories > Update
Lab List X X X X Activities > Lab Work > Laboratories
Lab Manually Enter Results X X X X Activities > Lab Work > Manually Enter Results
Lab New Requests X X X X X Lab Requests and Results  > New
Lab Not Requested Lab Work

X X X X X Lab Requests and Results  > Results of “Not 
Requested”

Lab Orphan Lab Work X X X X X Lab Requests and Results  > Results of “Orphan”
Lab Post Orphans X X X X X Lab Requests and Results  > Post Orphans
Lab Profile Information X Activities > Lab Work > Profiles > Update
Lab Profile List X X X X X Activities > Lab Work > Profiles
Lab Reports X X X X X Reports > Lab
Lab Requests and Results X X X X X Lab Requests and Results 
Lab Set Up Invoice Items X Activities > Lab Work > Setup Lab Invoice Items for New 

INCLINIC Instruments
Lab Template Information X Activities > Lab Work > Templates > Update
Lab Template List X X X X X Activities >  Lab Work > Templates
Lab View Communication Status X Activities > Lab Work > Communication Status
Lab View Cumulative Results

X X X X X Patient File  > Right-click result and select 
Cumulative Results

Lab View Detailed Results
X X X X X Patient File  > Right-click result and select Detailed 

Results
Load LifeLearn* Documents X Tools > Load LifeLearn Documents
Mass Markup X Tools > Mass Markup
Medical Notes X X X X X Medical Notes 
Medical Notes—Finalize X X X X X Medical Notes 
Merge Clients/Patients X Tools > Merge Clients/Patients
Message Center X X X IDEXX Message Center  
Mobile Computing—Create 
Database X X X Tools > Mobile Computing > Create
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Mobile Computing—Mobile 
Computer Checkout Report X X X Tools > Mobile Computing > Mobile Computer Checkout 

Report
Mobile Computing—Mobile 
Computer List X X X Tools > Mobile Computing > Mobile Computer List

Mobile Computing—Synchronize 
Mobile Computing X X X Tools > Mobile Computing > Synchronize

Mobile Computing—Undo Mobile 
Computer X X Tools > Mobile Computing > Undo Mobile Computer

Partnership Information X Lists > Partnerships > Update
Partnership List X X X X X Lists > Partnerships
Note: Patient Advisor* was available in previous versions of the Cornerstone software; it was replaced by Physical Exam. In the 
Security Setup window, Physical Exam security settings are listed under Patient Advisor.
Patient Advisor*—Exam X X X X X Physical Exam 
Patient Advisor—Exam Note X X X X X Physical Exam  > New > Note
Patient Advisor—Instruction 
Header List X X X X X Lists > Physical Exam > Instruction Headers

Patient Advisor—Instruction 
Header Order Setup X X Lists > Physical Exam > Instruction Header > Order

Patient Advisor—Instruction 
Header Setup X X Lists > Physical Exam > Instruction Header > New

Patient Advisor—Observation 
Search X X X X X Exam Wizard Page 2 > Search

Patient Advisor—Observation 
Setup X X Lists > Physical Exam > Physical Exam Setup > 

Observations > New
Patient Advisor—Reports X X X X X Reports > Physical Exam
Patient Advisor—Subsystem 
Setup X X Lists > Physical Exam > Physical Exam Setup > New

Patient Advisor—System Setup X X Lists > Physical Exam > Physical Exam Setup > New
Patient Advisor—System 
Template X X Lists > Physical Exam > System Templates > New

Patient Advisor—System 
Templates X X X X X Lists > Physical Exam > System Templates

Patient Advisor—Treatment 
Template Setup X X X Lists > Physical Exam > Physical Exam Setup

Patient Advisor—Update 
Templates by Item Description X Lists > Physical Exam > Physical Exam Setup

Patient Check-In/Out X X X X X Check–in 
Patient Clipboard* X X X X X Patient Clipboard 
Patient Diagnosis X X X X X Diagnosis 
Patient Diagnosis—Void X X X Diagnosis   
Patient File X X X X X Patient File 
Patient Hospital Status 
Information X X Lists > Patient Hospital Status > New or Update

Patient Hospital Status List X X X X X Lists > Patient Hospital Status
Patient Information X X X X X Patient  > New or Update
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Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Patient List X X X X X Patient 
Patient List—Owner Info X X X X X Patient > Update > Owner box
Patient Picture

X X X X X Patient  > Update > Picture box > Right-click and 
select Update

Patient Reminders X X X X X Patient  > Update > Reminders tab
Patient Reports X X X X X Reports > Patient
Patient Vaccine Corrections

X X X Patient Clipboard  > Tags/Microchip ID tab > Right-
click vaccination and select Correct OR Reissue

Patient Vaccine Modification
X Patient Clipboard  > Tags/Microchip ID tab > right-

click Vaccination and select Update
Patient Visit List X X X X X Patient Visit List 
Patient Visit List - Allow 
Deletions X X X X X Patient Visit List  > Ctrl + D

Patient Visit List—Invoice X X X X X Patient Visit List  > Invoice button
Payment—Credit/Debit 
Payments X X X X X Client Account  > Payment

Payment Type Setup X Controls > Payment Types > New or Update
Payment Types X X X X X Controls > Payment Types
Performance Tracker X Reports > Performance Tracker
Pharmacy—Dosage Calculator X X X X X Activities > Pharmacy Formulary > Dosage Calculator
Pharmacy—Drug Interaction 
Matrix X X X X X Prescription label  > New, Renew or Refill > 

Pharmacy > Drug Interaction Matrix
Pharmacy—Invoice Item Link 
Setup X Activities > Pharmacy Formulary > Pharmacy Invoice 

Item Link Setup
Note: For Physical Exam security settings, see the Patient Advisor* section of this list.
Postal Code List X X X X X Lists > Postal Codes
Postal Code Setup X Lists > Postal Codes > New
Practice List X X X X X Lists > Practice
Practice Reports X X X Reports > Practice
Practice Setup X Lists > Practice > New
Prescription Information X X X X X Prescription Label 
Prescription Instruction List X X X X X Lists > Prescription Instructions
Prescription Instruction Setup X Lists > Prescription Instructions > New or Update
Prescription Labels X X X X X Prescription Label 
Prescription Labels—Apply To 
Invoice X X X X X Prescription Label  > New > Apply to Invoice check 

box
Price Change Reason 
Information X Controls > Price Change Reason > New or Update

Price Change Reason List X X X X X Controls > Price Change Reason
Printer Assignment X File > Printer Assignments
Problem Categories List X X X X X Controls > Problems > Problem Categories
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Problem Category Information X X Controls > Problems > Problem Categories > New, 
Update, or Delete

Problem List X X X X X Controls > Problems > Problem List
Problem List Information X X Controls > Problems > Problem List > New or Update
Problems for Patient X X X X X Activities > Problems
Reason For Visit X X X X X Controls > Reason for Visit
Reason For Visit Setup X Controls > Reason for Visit > New or Update
Referral Classification List X X X X X Lists > Referrals > Classification
Referral Classification 
Information X X Lists > Referrals > Classification > New or Update

Referral Doctor Information X X Lists > Referrals > Doctor > New or Update
Referral Doctor Information - 
View Only X X X X Lists > Referrals > Doctor

Referral Doctor List X X X X X Lists > Referrals > Doctor
Referral Hospital Information X X Lists > Referrals > Hospital > New or Update
Referral Hospital Information - 
View Only X X X X Lists > Referrals > Hospital

Referral Hospital List X X X X X Lists > Referrals > Hospital
Referral Request List X X X X X Activities > Referral Request or 
Referral Request Details X X X X Activities > Referral Request or 
Referral Request Details -  
View Only X Activities > Referral Request or 

Reminder—Bulk Rate Permit 
Setup X Activities > Reminder Selection > Reminder Print 

Options > Reminder Bulk Rate Permit Setup
Reminder Alignment

X
Activities > Reminder Selection > Reminder Print 
Options > Two OR Three OR Four Card Reminder 
Alignment

Reminder Message Setup X Activities > Reminder Selection > Reminder Print 
Options > Reminder Message Setup

Revenue Center Information X Lists > Revenue Centers > New or Update
Revenue Center List X X X X X Lists > Revenue Centers
Room Setup X Lists > Room > New or Update
Rooms X X X X X Lists > Room
Setup Daily Entries Report X Controls > Defaults > Practice and Workstation > Daily 

Entries Report
Sex X X X X X Controls > Sex
Sex Setup X Controls > Sex > Update
Signature Capture Device X X X X X Tools > Signature Capture Device
Snapshot X Reports > Snapshot
Species List X X X X X Lists > Species
Species Setup X Lists > Species > Update
Split Partnership Invoices X X X X N/A
Staff Class Commission X Lists > Staff Classification Commission
Staff Commission X Lists > Staff Commission
Staff Information X Lists > Staff > New or Update
Staff List X X X X Lists > Staff
Staff Reports X X Reports > Staff

• Page 104 • Cornerstone Default and Security Settings Guide 



Dialog Security  
(Cornerstone Window)

Access Suggestions Path to Locate

GEN REC DRA TECH OWN/
OFM

Switch Logged in Practice X X X X X File > Switched Logged in Practice
Synchronize LifeLearn 
Documents X Tools > Synchronize LifeLearn

Documents
Tax Setup X Controls > Taxes > New or Update
Taxes X Controls > Taxes
Travel Sheet—List/Setup X Lists > Travel Sheets > New or Update
Travel Sheet—Update/Create 
Sample X Tools > Update/Create > Sample Travel Sheet

Unit of Measure X X X X X Controls > Units of Measure
Unit of Measure Setup X Controls > Unit of Measure > New or Update
Update Revenue Centers X Tools > Update Revenue Centers
User Defined Prompt Setup X Controls > User Defined Prompts > New or Update
User Defined Prompts X Controls > User Defined Prompts
View Inventory Cost X X X X X Lists > Invoice Item List (QOH tracking items only)
Vital Sign—Setup X Lists > Vital Signs/Weight > New or Update. 
Vital Sign—Add (>24 hours) X X X X X Vital Signs/Weight  (all windows)
Vital Sign—Add (within 24 hours) X X X X X Vital Signs/Weight  (all windows)
Vital Sign—Edit Existing (within 
24 hours) X X X X X Vital Signs/Weight  (all windows)

Vital Sign—Void
X X X X X Vital Signs/Weight  (all windows) >  Right-click the 

entry and select Void
Ward/Loc Information X Lists > Ward/Loc > New or Update/Delete
Ward/Loc List X X X X X Lists > Ward/Loc
Whiteboard X X X X X Electronic Whiteboard  > Whiteboard
Whiteboard Alert List X X X X X Lists > Electronic Whiteboard > Alerts
Whiteboard Area Information X Lists > Electronic Whiteboard > Areas > New or Update/

Delete
Whiteboard Area List X X X X X Lists > Electronic Whiteboard > Areas
Whiteboard Category 
Information X Lists > Electronic Whiteboard > Categories > New or 

Update/Order/Delete
Whiteboard Category List X X X X X Lists > Electronic Whiteboard > Categories
Whiteboard Complete Task

X X X X X Electronic Whiteboard  > Patient Treatments > 
Process Selected Treatments

Whiteboard Frequency 
Information X Lists > Electronic Whiteboard > Frequencies > New or 

Update/Order/Delete
Whiteboard Frequency List X X X X X Lists > Electronic Whiteboard > Frequencies
Whiteboard Invoice Posting 
Override X X Invoice  (message is displayed) 

Whiteboard Orders Override 
Defaults X X Controls > Defaults > Practice and Workstation > 

Workstation
Whiteboard Orders Override 
Frequency X X Controls > Defaults > Practice and Workstation > 

Whiteboard
Whiteboard Patient Orders X X X X X Electronic Whiteboard  > Patient Orders
Whiteboard Patient Treatments X X X X X Electronic Whiteboard  > Patient Treatments
Whiteboard Patient Visit List 
(PVL) X X X X X Electronic Whiteboard  > Patient Orders > PVL
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Whiteboard Remove Patient
X X X Electronic Whiteboard  > Right-click patient and 

select  Remove from Whiteboard
Whiteboard Undo Treatment

X X X X X Electronic Whiteboard  > Patient Treatments > Select 
completed treatment > Undo button

Reports Security
GEN REC DRA TECH OWN/

OFM
Path to Locate

Animal Without Birthdates X X X X X Reports > Patient > Animals Without Birthdates

Animals Without Weight X X X X X Reports > Patient > Animals Without Weight

Appointment - Appointments Report X X X X X Reports > Appointment Scheduler > Appointments 
Report

Appointment - Appointments Report 
- Summary

X X X X X Reports > Appointment Scheduler > Appointments 
Report - Summary

Appointment - Practice and Staff 
Hours Report

X Reports > Appointment Scheduler > Practice & Staff 
Hours Report

Appointment - Scheduled vs. Goal 
Report

X Reports > Appointment Scheduler > Scheduled vs. Goal 
Report

Appointment - Tickler File Report X X X X X Reports > Appointment Scheduler > Tickler File Report

Barn Reminder Letter Report X X X X Reports > Equine > Barn Reminder Letter Report

Barn Reminder Recall Report X X X X X Reports > Equine > Barn Reminder Recall Report

Barn Reminder Report X X X X Reports > Equine > Barn Reminder Report

Barn Report X X X X X Reports > Equine > Barn Report

Birthday Report X X X X X Reports > Patient > Birthday Report

Boarding Cancelled List X X X X X Reports > Boarding > Boarding Cancelled List

Boarding Census X X X X X Reports > Boarding > Boarding Census

Boarding Check-in Report X X X X X
Reservation List  > Right-click a reservation > Print 
> Check In Report

Boarding Combination List X X X X X Reports > Boarding > Boarding Combination List

Boarding Exercise List X X X X X Reports > Boarding > Boarding Exercise List

Boarding Expected Check-ins X X X X X Reports > Boarding > Boarding Expected Check-ins

Boarding Expected Check-outs X X X X X Reports > Boarding > Boarding Expected Check-outs

Boarding Feeding List X X X X X Reports > Boarding > Boarding Feeding List

Boarding Medication List X X X X X Reports > Boarding > Boarding Medications List

Boarding No Shows X X X X X Reports > Boarding > Boarding No Shows

Boarding Occupancy Forecast 
Report

X X X X X Reports > Boarding > Boarding Occupancy Forecast 
Report

Boarding Other Services List X X X X X Reports > Boarding > Boarding Other Services List

Boarding Res Recurrence Exception 
Report

X X X X X Automatically prints if you double book

Boarding Res Recurrence Report X X X X X Prompt box during recurring process

Boarding Scheduled Reservations 
Report

X X X X X
Reservation List  > Right-click a reservation > Print 
> Scheduled Reservation

Census Report X X X X X Reports > Patient > Census Report

Checked-in Census Report X X X X X Reports > Patient > Checked-in Census Report

Check-in Report X X X X X Prints when patient is checked in
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Client A/R Information X Reports > Client > Client A/R Information

Client Account History X Reports > Client > Client Account History

Client Discounts X Reports > Client > Client Discounts

Client Master Report X Reports > Client > Client Master Report

Client Prompts X Reports > Client > Client Prompts

Client/Patient Master Report X Reports > Client > Client/Patient Master Report

Compliance - Client List (Future 
Appointments)

X Reports > Compliance Assessment Tool > Generate 
Compliance Results > Future Appointments

Compliance - Client List (Missing 
Services)

X Reports > Compliance Assessment Tool > Generate 
Compliance Results >  Missing Services

Compliance - Client List (Services 
Provided)

X Reports > Compliance Assessment Tool > Generate 
Compliance Results >  Service Provided

Compliance - Dollar Value Sold by 
Staff Member

X Reports > Compliance Assessment Tool > Generate 
Compliance Results > Dollar Value Sold by Staff

Compliance - Dollar Value Sold by 
Staff Member (graph)

X Reports > Compliance Assessment Tool > Generate 
Compliance Results > Dollar Value Sold by Staff (Graph)

Compliance - Missing Dependents X Reports > Compliance Assessment Tool > Generate 
Compliance Results >  Missing Dependents

Compliance - Protocol Summary X Reports > Compliance Assessment Tool > Protocol 
Setup Wizard > Protocol Summary

Compliance - Services Sold by Staff 
Member

X Reports > Compliance Assessment Tool > Generate 
Compliance Results > Services Sold by Staff Member

Compliance - Services Sold by Staff 
Member (graph)

X Reports > Compliance Assessment Tool > Generate 
Compliance Results > Services Sold by Staff Member 
(Graph)

Compliance Report X Reports > Invoice Item > Compliance Report

Controlled Substance Report X X X X X Reports > Invoice Item > Controlled Substance Report

Deceased Patient Report X X X X X Reports > Patient > Deceased Patient Report

Departing Instructions X X X X X Reports > Invoice Item > Departing Instructions

Diagnostic Code Report X X X X X Reports > Practice > Diagnostic Code Report

EOD - Charged on Account Report X X X Reports > End of Period > End of Day > Charged on 
Account Report

EOD - Current Activity Report X X X Reports > End of Period > End of Day > Current Activity

EOD - Daily Audit Trail X X X Reports > End of Period > End of Day > Daily Audit Trail

EOD - Daily Deposit Report X X X Reports > End of Period > End of Day > Daily Deposit 
Report

EOD - Daily Discount Report -  By 
Discount

X X X Reports > End of Period > End of Day > Daily Discount 
Report - By Discount

EOD - Daily Discount Report -  By 
Staff

X X X Reports > End of Period > End of Day > Daily Discount 
Report - By Staff

EOD - Daily Inv. and PVL Entries X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries

EOD - Daily Inv. and PVL Entries - 
by Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Class

EOD - Daily Inv. and PVL Entries - 
by Invoice

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Invoice

EOD - Daily Inv. and PVL Entries - 
by Rev, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Rev, Class

EOD - Daily Inv. and PVL Entries - 
by Rev, Invoice

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Rev, Invoice
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EOD - Daily Inv. and PVL Entries - 
by Rev, Staff

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Rev, Staff

EOD - Daily Inv. and PVL Entries - 
by Rev, Staff, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Rev, Staff, Class

EOD - Daily Inv. and PVL Entries - 
by Staff

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Staff

EOD - Daily Inv. and PVL Entries - 
by Staff, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Entries - by Staff, Class

EOD - Daily Inv. and PVL Totals - by 
Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Class

EOD - Daily Inv. and PVL Totals - by 
Rev, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Rev, Class

EOD - Daily Inv. and PVL Totals - by 
Rev, Staff

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Rev, Staff

EOD - Daily Inv. and PVL Totals - by 
Rev, Staff, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Rev, Staff, Class

EOD - Daily Inv. and PVL Totals - by 
Staff

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Staff

EOD - Daily Inv. and PVL Totals - by 
Staff, Class

X X X Reports > End of Period > End of Day > Daily Inv. And 
PVL Totals - by Staff, Class

EOD - Daily Invoicing Entries X X X Reports > End of Period > End of Day > Daily Invoicing 
Entries

EOD - Daily Manual Discount Report 
- By Client

X X X Reports > End of Period > End of Day > Daily Manual 
Discount Report - By Client

EOD - Daily Manual Discount Report 
- By Staff

X X X Reports > End of Period > End of Day > Daily Manual 
Discount Report - By Staff

EOD - Daily Patient Visit List Entries X X X Reports > End of Period > End of Day > Daily Patient 
Visit List Entries

EOD - Daily Payment Register - By 
Cashier By Client ID

X X X Reports > End of Period > End of Day > Daily Payment 
Register - By Cashier ID

EOD - Daily Payment Register - By 
Cashier By Payment Type

X X X Reports > End of Period > End of Day > Daily Payment 
Register - By Client By Payment Type

EOD - Daily Payment Register - By 
Client Last Name

X X X Reports > End of Period > End of Day > Daily Payment 
Register - By Client Last Name

EOD - Daily Payment Register - By 
Payment Type

X X X Reports > End of Period > End of Day > Daily Payment 
Register - By Payment Type

EOD - Daily Payment Register - 
Credit/Debit Payment Transactions

X X X Reports > End of Period > End of Day > Daily Payment 
Register - Credit/Debit Payment Transactions

EOD - Daily Payment Register - By 
Practice (MLSD only)

X X X Reports > End of Period > End of Day > Daily Payment 
Register - By Practice

EOD - Daily Revenue Report X X X Reports > End of Period > End of Day > Daily Revenue 
Report

EOD - Daily Staff Commission Detail 
Report - Gross

X X Reports > End of Period > End of Day > Daily Staff 
Commission Detailed Report - Gross

EOD - Daily Staff Commission Detail 
Report - Net

X X Reports > End of Period > End of Day > Daily Staff 
Commission Detailed Report–Net

EOD - Daily Staff Commission 
Summary Report - Gross

X X Reports > End of Period > End of Day > Daily Staff 
Commission Summary Report - Gross

EOD - Daily Staff Commission 
Summary Report - Net

X X Reports > End of Period > End of Day > Daily Staff 
Commission Summary Report - Net

EOD - Daily Staff Commission Totals 
Report - Gross

X X Reports > End of Period > End of Day > Daily Staff 
Commission Totals Report–Gross
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EOD - Daily Staff Commission Totals 
Report - Net

X X Reports > End of Period > End of Day > Daily Staff 
Commission Totals Report - Net

EOD - Daily Summary Report X X X Reports > End of Period > End of Day > Daily Summary 
Report

EOD - Daily Summary Report by 
Practice (MLSD only)

X X X Reports > End of Period > End of Day > Daily Summary 
Report by Practice

EOD - Daily Summary Tax Report X X X Reports > End of Period > End of Day > Daily Summary 
Tax Report

EOD - Daily Voided Invoices Report 
by Client ID

X X X Reports > End of Period > End of Day > Daily Voided 
Invoices Report by Client ID

EOD - Daily Voided Invoices Report 
by Date

X X X Reports > End of Period > End of Day > Daily Voided 
Invoices Report by Date

EOD - Daily Voided Invoices Report 
by Staff

X X X Reports > End of Period > End of Day > Daily Voided 
Invoices Report by Staff

EOD - Deposit Report -  Checks - 
By Check No./Answer

X X X Reports > End of Period > End of Day > Deposit Report 
- Check - By Check No./Answer

EOD - Deposit Report -  Checks - 
By Client ID

X X X Reports > End of Period > End of Day > Deposit Report 
- Checks - By Client ID

EOD - Deposit Report -  Checks - 
By Client Last Name

X X X Reports > End of Period > End of Day > Deposit Report 
- Checks - By Client Last Name

EOD - GL Batch Report X X X Reports > End of Period > End of Day > GL Batch 
Report

EOD - Invoice Register - Closed 
Invoices

X X X Reports > End of Period > End of Day > Invoice 
Register - Close Invoices

EOD - Invoice Register - Open 
Invoices

X X X Reports > End of Period > End of Day > Invoice 
Register - Open Invoices

EOD - Itemized Audit Trail X X X Reports > End of Period > End of Day > Itemized Audit 
Trail

EOD - Itemized Audit Trail for 
Revenue Center

X X X Reports > End of Period > End of Day > Itemized Audit 
Trail for Revenue Center

EOD - New Client Report - By Client 
ID

X X Reports > End of Period > End of Day > New Client 
Report - By Client ID

EOD - New Client Report - By Client 
ID – By Practice (MLSD only)

X X Reports > End of Period > End of Day > New Client 
Report - By Client ID – By Practice

EOD - New Client Report - By Client 
Last Name

X X Reports > End of Period > End of Day > New Client 
Report - By Client Last Name

EOD - New Client Report – By Client 
Last Name - By Practice (MLSD 
only)

X X Reports > End of Period > End of Day > New Client 
Report – Client Last Name – By Practice

EOD - Patient Documents Finalized 
by EOD

X X X X Reports > End of Period > End of Day > Patient 
Documents Finalized by EOD

EOD - Patient Visit List By Date X X X Reports > End of Period > End of Day > Patient Visit List 
By Date

EOD - Patient Visit List By Type X X X Reports > End of Period > End of Day > Patient Visit By 
Type

EOD - Returned Check Report - By 
Client ID

X X X Reports > End of Period > End of Day > Returned 
Check Report - By Client ID

EOD - Returned Check Report - By 
Client Last Name

X X X Reports > End of Period > End of Day > Returned 
Check Report - By Client Last Name

EOD - Sales Tax Summary - By 
Revenue Center

X X X Reports > End of Period > End of Day > Sales Tax 
Summary - By Revenue Center

EOD - Serv. and Inv. Sales -  Closed 
Invoices - By Class Desc.

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales - Closed Invoice - By Class Desc.
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EOD - Serv. and Inv. Sales -  Closed 
Invoices - By Class ID

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales - Closed Invoices - By Class ID

EOD - Serv. and Inv. Sales -  Closed 
Invoices - By Staff ID

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales - Closed Invoices - By Staff ID

EOD - Serv. and Inv. Sales -  Closed 
Invoices - By Staff Name

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales - Closed Invoices - By Staff Name

EOD - Serv. And Inv. Sales by 
Revenue Center - Class Desc.

X X X Reports > End of Period >End of Day > Serv. And Inv. 
Sales by Revenue Center - Class Desc.

EOD - Serv. And Inv. Sales by 
Revenue Center - Class ID

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales by Revenue Center - Class ID

EOD - Serv. And Inv. Sales by 
Revenue Center - Staff ID

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales by Revenue Center - Staff ID

EOD - Serv. And Inv. Sales by 
Revenue Center - Staff Last Name

X X X Reports > End of Period > End of Day > Serv. And Inv. 
Sales by Revenue Center - Staff Last Name

EOD - Standard Fee Exception 
Report - By Item Description

X X X Reports > End of Period > End of Day > Standard Fee 
Exception Report - By Item Description

EOD - Standard Fee Exception 
Report - By Item ID

X X X Reports > End of Period > End of Day > Standard Fee 
Exception Report - By Item ID

EOD - Standard Fee Exception 
Summary

X X X Reports > End of Period > End of Day > Standard Fee 
Exception Summary

EOD - Statistics By Species -  
Closed Invoices

X X X Reports > End of Period > End of Day > Statistics By 
Species - Closed Invoices

EOD - Statistics By Staff -  Closed 
Invoices

X X X Reports > End of Period > End of Day > Statistics By 
Staff - Closed Invoices

EOM - Accounts Receivable Report 
- By Client ID3

X Reports > End of Period > End of Month > Accounts 
Receivable Report - By Client ID

EOM - Accounts Receivable Report 
- By Client Name

X Reports > End of Period > End of Month > Accounts 
Receivable Report - By Client Name

EOM - Accounts Receivable Report 
– By Practice, Client ID (MLSD only)

X Reports > End of Period > End of Month > Accounts

Receivable Report - By Practice, Client ID

EOM - Accounts Receivable Report 
- By Practice, Client Name (MLSD 
only)

X Reports > End of Period > End of Month > Accounts

Receivable Report - By Practice, Client Name

EOM - Accounts Receivable Status 
Report - Closed Invoices

X Reports > End of Period > End of Month > Accounts 
Receivable Status Report - Closed Invoices

EOM - Aged Accounts Receivable 
Report by Staff

X Reports > End of Period > End of Month > Aged 
Accounts Receivable Report By Staff

EOM - Cost of Goods Sold by 
Center, Class

X Reports > End of Period > End of Month > Cost of 
Goods Sold by Center, Class

EOM - Cost of Goods Sold by 
Center, Class, Item

X Reports > End of Period > End of Month > Cost of 
Goods Sold by Center, Class, Item

EOM - Cost of Goods Sold by 
Center, Inv. Location, Class, Item

X Reports > End of Period > End of Month > Cost of 
Goods Sold by Center, Inv. Location, Class, Item

EOM - Cost of Goods Sold by Class X Reports > End of Period > End of Month > Cost of 
Goods Sold by Center, Class

EOM - Cost of Goods Sold by 
Class, Item

X Reports > End of Period > End of Month > Cost of 
Goods Sold by Center, Class, Item

EOM - Cost of Goods Sold by Inv. 
Location, Class, Item

X Reports > End of Period > End of Month > Cost of 
Goods Sold by Inv. Location, Class, Item

EOM - Finance Charge Report - By 
Client ID

X Reports > End of Period > End of Month > Finance 
Charge Report - By Client ID
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EOM - Finance Charge Report - By 
Client Last Name

X Reports > End of Period > End of Month > Finance 
Charge Report - By Client Last Name

EOM - GL Batch Report X Reports > End of Period > End of Month > GL Batch 
Report

EOM - Inventory Sales Report -  
Closed Invoices - By Class By Desc.

X Reports > End of Period > End of Month > Inventory 
Sales Report - Closed Invoices - By Class By Desc.

EOM - Inventory Sales Report -  
Closed Invoices - By Class By ID

X Reports > End of Period > End of Month > Inventory 
Sales Report - Closed Invoices - By Class By ID

EOM - Inventory Sales Report by 
Revenue Center - by Class by Desc.

X Reports > End of Period > End of Month > Inventory 
Sales Report by Revenue Center - By Class By Desc.

EOM - Inventory Sales Report by 
Revenue Center - by Class by ID

X Reports > End of Period > End of Month > Inventory 
Sales Report by Revenue Center - By Class By ID

EOM - Monthly Adjustment 
Summary - By Client ID

X Reports > End of Period > End of Month > Monthly 
Adjustment Summary - By Client ID

EOM - Monthly Adjustment 
Summary - By Client Last Name

X Reports > End of Period > End of Month > Monthly 
Adjustment Summary - By Client Last Name

EOM - Monthly Clients With Open 
Invoices - By Client ID

X Reports > End of Period > End of Month > Monthly 
Clients With Open Invoices - By Client ID

EOM - Monthly Clients With Open 
Invoices - By Invoice No.

X Reports > End of Period > End of Month > Monthly 
Clients with Open Invoices - By Invoice No.

EOM - Monthly Deposit Report X Reports > End of Period > End of Month > Monthly 
Deposit Report

EOM - Monthly Discount Report - By 
Discount

X Reports > End of Period > End of Month  > Monthly 
Discount Report - By Discount

EOM - Monthly Discount Report - By 
Staff

X Reports > End of Period > End of Month > Monthly 
Discount Report - By Staff

EOM - Monthly Invoices And 
Statements

X Reports > End of Period > End of Month > Monthly 
Invoices and Statements

EOM - Monthly Manual Discount 
Report - By Client

X Reports > End of Period > End of Month > Monthly 
Manual Discount Report - By Client

EOM - Monthly Manual Discount 
Report - By Staff

X Reports > End of Period > End of Month > Monthly 
Manual Discount Report - By Staff

EOM - Monthly Sales Summary X Reports > End of Period > End of Month > Monthly 
Sales Summary

EOM - Monthly Sales Summary By 
Practice (MLSD only)

X Reports > End of Period > End of Month > Monthly 
Sales Summary By Practice

EOM - Monthly Staff Commission 
Detail Report -  Gross

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Detail Report - Gross

EOM - Monthly Staff Commission 
Detail Report - Net

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Detail Report - Net

EOM - Monthly Staff Commission 
Summary Report -  Gross

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Summary Report - Gross

EOM - Monthly Staff Commission 
Summary Report -  Net

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Summary Report  - Net

EOM - Monthly Staff Commission 
Totals Report -  Gross

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Totals Report - Gross

EOM - Monthly Staff Commission 
Totals Report - Net

X X Reports > End of Period > End of Month > Monthly Staff 
Commission Totals Report - Net

EOM - Monthly Voided Invoices 
Report by Client ID

X Reports > End of Period > End of Month > Monthly 
Voided Invoices Report by Client ID

EOM - Monthly Voided Invoices 
Report by Date

X Reports > End of Period > End of Month > Monthly 
Voided Invoices Report by Date
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EOM - Monthly Voided Invoices 
Report by Staff

X Reports > End of Period > End of Month > Monthly 
Voided Invoices Report by Staff

EOM - New Client Report - By Client 
ID

X Reports > End of Period > End of Month > New Client 
Report - By Client ID

EOM - New Client Report - By Client 
Last Name

X Reports > End of Period > End of Month > New Client 
Report - By Client Last Name

EOM - New Client Report - By 
Practice, Client ID (MLSD only)

X Reports > End of Period > End of Month > New Client 
Report - By Practice, Client ID

EOM - New Client Report – By 
Practice, Client Last Name (MLSD 
only)

X Reports > End of Period > End of Month > New Client 
Report - By Practice, Client Last Name

EOM - Productivity By Staff X Reports > End of Period > End of Month > Productivity 
By Staff

EOM - Referral Report - by Staff X Reports > End of Period > End of Month > Referral 
Report - By Staff

EOM - Referral Report - Doctor by 
Hospital

X Reports > End of Period > End of Month > Referral 
Report - Doctor by Hospital

EOM - Referral Report - Hospital by 
Doctor

X Reports > End of Period > End of Month > Referral 
Report - Doctor by Hospital

EOM - Referral Revenue Report by 
Doctor by Revenue Center

X Reports > End of Period > End of Month > Referral 
Revenue Report by Doctor by Revenue Center

EOM - Referral Revenue Report by 
Hospital by Revenue Center

X Reports > End of Period > End of Month > Referral 
Revenue Report by Hospital by Revenue Center

EOM - Referral Revenue Report by 
Rev Center by Doctor by Hospital

X Reports > End of Period > End of Month > Referral 
Revenue Report by Rev Center by Doctor by Hospital

EOM - Referral Revenue Report by 
Rev Center by Hospital by Doctor

X Reports > End of Period > End of Month > Referral 
Revenue Report by Rev Center by Hospital by Doctor

EOM - Referral Summary - by 
Doctor

X Reports > End of Period > End of Month > Referral 
Summary - by Doctor

EOM - Referral Summary - by 
Hospital

X Reports > End of Period > End of Month > Referral 
Summary by Hospital

EOM - Referral Summary - Doctor 
by Hospital

X Reports > End of Period > End of Month > Referral 
Summary - Doctor by Hospital

EOM - Referral Summary -  Hospital 
by Doctor

X Reports > End of Period > End of Month > Referral 
Summary - Hospital by Doctor

EOM - Referral Summary by 
Revenue Center - Doctor by 
Hospital

X Reports > End of Period > End of Month > Referral 
Summary by Revenue Center - Doctor by Hospital

EOM - Referral Summary by 
Revenue Center - Hospital by 
Doctor

X Reports > End of Period > End of Month > Referral 
Summary by Revenue Center - Hospital by Doctor

EOM - Returned Check Summary X Reports > End of Period > End of Month > Returned 
Check Summary 

EOM - Sales Tax Summary - By 
Revenue Center

X Reports > End of Period > End of Month > Sales Tax 
Summary - By Revenue Center

EOM - Sales Tax Summary/Income 
Reconciliation - Closed Invoices

X Reports > End of Period > End of Month > Sales Tax 
Summary/Income Reconciliation - Closed Invoices

EOM - Serv. and Inv. Sales -  Closed 
Inv. - By Class Desc.

X Reports > End of Period > End of Month > Serv. AndInv. 
Sales - Closed Inv. - By Class Desc.

EOM - Serv. and Inv. Sales - Closed 
Inv. - By Class ID 

X Reports > End of Period > End of Month > Serv. and Inv. 
Sales - Closed Inv. - By Class ID 

EOM - Serv. and Inv. Sales - Closed 
Inv. - By Staff ID

X Reports > End of Period > End of Month > Serv. And 
Inv. Sales - Closed Inv. - By Staff ID
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EOM - Serv. and Inv. Sales - Closed 
Inv. - By Staff Last Name

X Reports > End of Period > End of Month > Serv. and Inv. 
Sales - Closed Inv. - By Staff Last Name

EOM - Serv. And Inv. Sales by 
Revenue Center - Class Desc.

X Reports > End of Period > End of Month > Serv. And 
Inv. Sales by Revenue Center - Class Desc.

EOM - Serv. and Inv. Sales - Closed 
Inv. - By Class ID 

X Reports > End of Period > End of Month > Serv. and Inv. 
Sales - Closed Inv. - By Class ID 

EOM - Serv. And Inv. Sales by 
Revenue Center - Staff ID

X Reports > End of Period > End of Month > Serv. And 
Inv. Sales by Revenue Center - Staff ID

EOM - Serv. And Inv. Sales by 
Revenue Center - Staff Last Name

X Reports > End of Period > End of Month > Serv. And 
Inv. Sales by Revenue Center - Staff Last Name

EOM - Serv. Sales Report -  Closed 
Invoices - By Class By Desc.

X Reports > End of Period > End of Month > Serv. Sales 
Report - Closed Invoices - By Class By Desc

EOM - Serv. Sales Report -  Closed 
Invoices - By Class By ID

X Reports > End of Period > End of Month > Serv. Sales 
Report - Closed Invoices - By Class By ID

EOM - Serv. Sales Report by 
Revenue Center - By Class by Desc.

X Reports > End of Period > End of Month > Serv. Sales 
Report by Revenue Center - by Class by Desc.

EOM - Serv. Sales Report by 
Revenue Center - By Class by ID

X Reports > End of Period > End of Month > Serv. Sales 
Report by Revenue Center - by Class by ID

EOM - Split Invoices Report X Reports > End of Period > End of Month > Split Invoices 
Report

EOM - Statistics By Species Report 
- Closed Invoices

X Reports > End of Period > End of Month > Statistics By 
Species Report–Closed Invoices

EOM - Statistics By Staff Report - 
Closed Invoices

X Reports > End of Period > End of Month > Statistics By 
Staff Report - Closed Invoices

EOM - YTD Net Sales by Center X Reports > End of Period > End of Month > YTD Net 
Sales By Center

EOM - YTD Net Sales by Center, 
Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Class

EOM - YTD Net Sales by Center, 
Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Class, Item

EOM - YTD Net Sales by Center, 
Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Class Subclass

EOM - YTD Net Sales by Center, 
Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Class, Subclass, Item

EOM - YTD Net Sales by Center, 
Staff

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff

EOM - YTD Net Sales by Center, 
Staff, Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Class

EOM - YTD Net Sales by Center, 
Staff, Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Class, Item

EOM - YTD Net Sales by Center, 
Staff, Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Class, Subclass

EOM - YTD Net Sales by Center, 
Staff, Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Class, Subclass, Item

EOM - YTD Net Sales by Center, 
Staff, Type, Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Type Class

EOM - YTD Net Sales by Center, 
Staff, Type, Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center Staff, Type Class, Item

EOM - YTD Net Sales by Center, 
Staff, Type, Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Center Staff, Type Class, Subclass

EOM - YTD Net Sales by Center, 
Staff, Type, Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Staff, Type, Class, Subclass, Item
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EOM - YTD Net Sales by Center, 
Type

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Type

EOM - YTD Net Sales by Center, 
Type, Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Type, Class

EOM - YTD Net Sales by Center, 
Type, Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Type, Class, Item

EOM - YTD Net Sales by Center, 
Type, Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Type, Class, Subclass

EOM - YTD Net Sales by Center, 
Type, Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Center, Type, Class, Subclass, Item

EOM - YTD Net Sales by Class X Reports > End of Period > End of Month > YTD Net 
Sales By Class

EOM - YTD Net Sales by Class, Item X Reports > End of Period > End of Month > YTD Net 
Sales By Class, Item

EOM - YTD Net Sales by Class, 
Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Class, Subclass

EOM - YTD Net Sales by Class, 
Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Class, Subclass, Item

EOM - YTD Net Sales by Staff X Reports > End of Period > End of Month > YTD Net 
Sales By Staff

EOM - YTD Net Sales by Staff, Class X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Class

EOM - YTD Net Sales by Staff, 
Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Class, Item

EOM - YTD Net Sales by Staff, 
Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Class, Subclass

EOM - YTD Net Sales by Staff, 
Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Class, Subclass, Item

EOM - YTD Net Sales by Staff, Type, 
Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Type, Class

EOM - YTD Net Sales by Staff, Type, 
Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Type, Class, Item

EOM - YTD Net Sales by Staff, Type, 
Class, Subclass

X Reports>End of Period>End of Month >YTD Net Sales 
By Staff, Type, Class, Subclass

EOM - YTD Net Sales by Staff, Type, 
Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Staff, Type Class, Subclass, Item

EOM - YTD Net Sales by Type, 
Class

X Reports > End of Period > End of Month > YTD Net 
Sales By Type, Class

EOM - YTD Net Sales by Type, 
Class, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Type, Class, Item

EOM - YTD Net Sales by Type, 
Class, Subclass

X Reports > End of Period > End of Month > YTD Net 
Sales By Type, Class, Subclass

EOM - YTD Net Sales by Type, 
Class, Subclass, Item

X Reports > End of Period > End of Month > YTD Net 
Sales By Type, Class, Subclass, Item

EOY - Account Write-Off Report - By 
Client ID

X Reports > End of Period > End of Year > Account Write-
Off Report - By Client ID

EOY - Account Write–Off Report - By 
Client Last Name

X Reports > End of Period > End of Year > Account Write–
Off Report - By Client Last Name

EOY - Client Sales Report -  Closed 
Invoices - By Client ID

X Reports > End of Period > End of Year > Client Sales 
Report - Closed Invoices - By Client ID

EOY - Client Sales Report -  Closed 
Invoices - By Client Name

X Reports > End of Period > End of Year > Client Sales 
Report - Closed Invoices - By Client Name
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EOY - Finance Charge Report - By 
Client ID

X Reports > End of Period > End of Year > Finance 
Charge Report - By Client ID

EOY - Finance Charge Report - By 
Client Last Name

X Reports > End of Period > End of Year > Finance 
Charge Report–By Client Last Name

EOY - High/Low Client Sales Report X Reports > End of Period > End of Year > High/Low 
Client Sales Report

EOY - Inventory Sales Report -  
Closed Invoices - By Class By Desc.

X Reports > End of Period > End of Year > Inventory Sales 
Report - Closed Invoices - By Class By Desc.

EOY - Inventory Sales Report -  
Closed Invoices - By Class By ID

X Reports > End of Period > End of Year > Inventory Sales 
Report - Closed Invoices - By Class By ID

EOY - New Client Report - By Client 
ID

X Reports > End of Period > End of Year > New Client 
Report - By Client ID

EOY - New Client Report - By Client 
Last Name

X Reports > End of Period > End of Year > New Client 
Report - By Client Last Name

EOY - New Client Report – By 
Practice, Client ID (MLSD only)

X Reports > End of Period > End of Year > New Client 
Report - By Practice, Client ID

EOY - New Client Report - By 
Practice, Client Last Name (MLSD 
only)

X Reports > End of Period > End of Year > New Client 
Report - By Practice, Client Last Name

EOY - Sales Tax Summary By 
Revenue Center

X Reports > End of Period > End of Year > Sales Tax 
Summary By Revenue Center

EOY - Sales Tax Summary/ Income 
Reconciliation - Closed Invoices

X Reports > End of Period > End of Year > Sales Tax 
Summary/Income Reconciliation - Closed Invoices

EOY - Serv. Sales Report -  Closed 
Invoices - By Class By Desc.

X Reports > End of Period > End of Year > Serv. Sales 
Report - Closed Invoices - By Class By Desc.

EOY - Serv. Sales Report -  Closed 
Invoices - By Class By ID

X Reports > End of Period > End of Year > Serv. Sales 
Report - Closed Invoices - By Class By ID

EOY - Statistics By Species Report - 
Closed Invoices

X Reports> End of Period > End of Year > Statistics By 
Species Report - Closed Invoices

EOY - Statistics By Staff Report - 
Closed Invoices

X Reports > End of Period > End of Year > Statistics By 
Staff Report - Closed Invoices

EOY - Yearly Clients With Open 
Invoices - By Client ID

X Reports > End of Period > End of Year > Yearly Clients 
With Open Invoices - By Client ID

EOY - Yearly Clients With Open 
Invoices - By Invoice No.

X Reports > End of Period > End of Year > Yearly Clients 
with Open Invoices - By Invoice No.

EOY - Yearly Sales Summary X Reports > End of Period > End of Year > Yearly Sales 
Summary

EOY - Yearly Sales Summary By 
Practice (MLSD only)

X Reports > End of Period > End of Year > Yearly Sales 
Summary by Practice

Estimates X X X X X
Estimate 

Feeding Guide Instructions X X X X X Activities > Feeding Guide > Feeding Guide Profile

Grooming Report X X X X X N/A

IDEXX Test Request Form Activities > Lab Work > Lab Request > IDEXX > Order

Image Request Special Action Item 
Report

X Reports > Invoice Item > Image Request Special Action 
Item Report

Initial Client Setup Report X Reports > Client > Initial Client Setup Report

Initial  Patient Setup X Reports > Patient > Initial Patient Setup

Initial Practice Setup Report By 
Billing Messages

X Reports > Practice > Initial Practice Setup Report By 
Billing Messages

Initial Practice Setup Report By 
Credit Codes

X Reports > Practice > Initial Practice Setup Report By 
Credit Codes
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Initial Practice Setup Report By 
Estimate Messages

X Reports > Practice > Initial Practice Setup Report By 
Estimate Messages

Initial Staff Setup Report X Reports > Staff > Initial Staff Setup Report

Inventory - Adjustment Report X Reports > Inventory > Inventory - Adjustment Report

Inventory - Audit Open Details 
Report

X Reports > Inventory > Inventory -  Audit Open Details 
Report

Inventory - Audit Report X Reports > Inventory > Inventory -  Audit Report

Inventory - Backorder Report X Reports > Inventory > Inventory -  Backorder Report

Inventory - Cost Report X Reports > Inventory > Inventory -  Cost Report

Inventory - Cost Totals Report X Reports > Inventory > Inventory -  Cost Totals Report

Inventory - Counts Report X Reports > Inventory > Inventory -  Counts Report

Inventory - Evaluation Report X Reports > Inventory > Inventory -  Evaluation Report

Inventory - Expiration Date Report X Reports > Inventory > Inventory -  Expiration Date Report

Inventory - Internal Usage Report X Reports > Inventory > Inventory -  Internal Usage Report

Inventory - Item Vendor Information 
Report

X Reports > Inventory > Inventory -  Item Vendor 
Information Report

Inventory - Items Profit Analysis 
Report

X Reports > Inventory > Inventory -  Items Profit Analysis 
Report

Inventory - Linked Items Report X Reports > Inventory > Inventory -  Linked Items Report

Inventory - On Order Report X Reports > Inventory > Inventory -  On Order Report

Inventory - Overstock Report X Reports > Inventory > Inventory -  Overstock Report

Inventory - Partial Receipts Report X Reports > Inventory > Inventory -  Partial Receipts 
Report

Inventory - Purchase History Report X Reports > Inventory > Inventory -  Purchase History 
Report

Inventory - Receipt Report X Reports > Inventory > Inventory -  Receipt Report

Inventory - Reorder Report X Reports > Inventory > Inventory -  Reorder Report

Inventory - Returns Report X Reports > Inventory > Inventory -  Returns Report

Inventory - Setup Error Report X Report will automatically display when an error occurs.

Inventory - Turnover Report X Reports > Inventory > Inventory -  Inventory Turnover 
Report

Inventory - Usage Tax Report X Reports > Inventory > Inventory -  Inventory Usage Tax 
Report

Inventory - Vendor Summary Report X Reports > Inventory > Inventory -  Inventory Vendor 
Summary Report

Inventory - Want List Report X Reports > Inventory > Inventory -  Want List Report

Invoice Group Item Setup Report X X X X Reports > Invoice Item > Invoice Group Item Setup 
Report

Invoice Item Classification Setup 
Report

X Reports > Invoice Item > Invoice Item Classification 
Setup Report

Invoice Item Dispensing Setup 
Report

X X X X Reports > Invoice Item > Invoice Item Dispensing Setup 
Report

Invoice Item Information Report X Reports > Invoice Item > Invoice Item Information Report

Invoice Item Price Information X Reports > Invoice Item > Invoice Item Price Information

Invoice Item Reminder Information 
Report

X Reports > Invoice Item > Invoice Item Reminder 
Information Report

Invoice Items Sales Information X Reports > Invoice Item > Invoice Items Sales Information

Invoice Item Setup Report X Reports > Invoice Item > Invoice Item Setup Report

Invoice Item Tax Setup Report X Reports > Invoice Item > Invoice Item Tax Setup Report

• Page 116 • Cornerstone Default and Security Settings Guide 



Reports Security
GEN REC DRA TECH OWN/

OFM
Path to Locate

Invoice Receipt X X X X X Reports > Inventory > Inventory - Receipt Report

Invoices X X X X X Patient Clipboard > Select Client & Patient > Right- click 
patient name and select Invoice

Lab Cumulative Results Report X X X X X Reports > Lab > Lab Cumulative Results Report

Lab Detail Results Report X X X X X Reports> Lab > Lab Cumulative Results Report > 
Preview Detailed Report

Lab Item Price Update Error Report X X Prints automatically when price update fails

Lab Request X X X X X Lab  > New

Lab Request Label X X X X X Lab > New > Insert Lab Requested Criteria > OK

Lab Request Profiles Report X X X X X Reports > Lab > Lab Request Profiles Report

Lab Request Status Report X X X X X Reports > Lab > Lab Request Status Report

Lab Request Tube Label X X X X X Lab  > New > Insert Lab Requested Criteria > OK

Lab Templates Report X X X X X Reports > Lab > Lab Templates Report

Lab Test Defaults Report X X X X X Reports > Lab > Lab Test Defaults Report

Mailing Labels X Reports > Client > Mailing labels

Medical Notes X X X X X Patient Clipboard > Select Client/Patient > Select 
Medical Note> Click Print

Merge Clients/Patients Report X Reports > Client > Merge Clients/Patients Reports

Microchip ID Report X X X X X Reports > Patient > Microchip ID Report

Partnership Report X Reports > Equine > Partnership Report

Note: Patient Advisor* was available in previous versions of the Cornerstone software; it was replaced by Physical Exam. In the Security 
Setup window and in the Report Search window, Physical Exam security settings are listed under Patient Advisor.

Patient Advisor - Diagnosis by Staff X X X X X Reports > Patient Advisor > Diagnosis by Staff

Patient Advisor - Diagnosis Count 
Report

X X X X X Reports > Practice > Diagnosis Count Report

Patient Advisor - Diagnosis Code 
Report

X X X X X Reports > Patient Advisor > Diagnosis Code Report

Patient Advisor - Instruction 
Templates Report

X X X Reports > Patient Advisor > Diagnosis Instructions 
Template Report

Patient Advisor - Observations 
Report

X X X Reports > Patient Advisor > Observation Report

Patient Advisor - Open Physical 
Exam Report

X X X Reports > Patient Advisor > Open Physical Exam Report

Patient Advisor - Patient Advisor 
System Setup Report

X X X Reports > Patient Advisor > Patient Advisor System 
Setup Report

Patient Advisor - Patient Diagnosis 
Report

X X X X X Reports > Patient Advisor > Patient Diagnosis Report

Patient Advisor - Patient Diagnosis 
Status Report

X X X X X Reports > Patient Advisor > Patient Diagnosis Status 
Report

Patient Advisor - Pet Health Report 
Card

X X X X X
Physical Exam  > Complete Exam > Save OR Post

Patient Advisor - Reminders by 
Diagnosis

X X X Reports > Patient Advisor > Reminders by Diagnosis

Patient Advisor - System Template 
Setup Report

X Reports > Patient Advisor > System Template Setup 
Report

Patient Advisor - Treatment Plan X X X X X Reports > Patient Advisor > Treatment Plan

Patient By Name Report X Reports > Patient > Patient By Name Report

Patient Diagnosis Report X X X Reports > Patient > Patient Diagnosis Report
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Patient History Report X X X X X Reports > Patient > Patient History Report

Patient Prompts X Reports > Patient > Patient Prompts

Patient Visit List Report X X X X X Patient Visit List  > Print

Payment on Account X X X X X Reports > Client > Client Account History

Performance Tracker X Reports > Performance Tracker

Pharmacy - Client Information Sheet X X X X X Prescription  > Select Drug > Pharmacy button

Pharmacy - Drug Information Sheet X X X X X Prescription  > Select Drug > Pharmacy button

Physical Exam - Observations 
Report

X X X Reports > Physical Exam > Observations Report

Physical Exam - Open Physical 
Exam Report

X X X Reports > Physical Exam > Open Physical Exam Report

Physical Exam - Physical Exam 
System Setup Report

X X X Reports > Physical Exam > Physical Exam System 
Setup Report

Physical Exam - System Template 
Setup Report

X Reports > Physical Exam > System Template Setup 
Report

Pick Item Setup Report X Reports > Invoice Item > Pick Item Setup Report

Prescription History Report X X X X X Reports > Prescription Labels > Prescription History 
Report

Prescription Instruction Report X X X X X Reports > Prescription Labels > Prescription Instruction 
Reports

Prescription Labels X X X X X Activities > Prescription Label

Prescription Refill Log X X X X X Reports > Prescription Labels> Prescription Refill Log

Problem List Setup Report X X X X X Reports > Practice > Problem List Setup Report

Purge Detail Report X Reports > Practice > Purge Report

Purge Report X Reports > Practice > Purge Report

Rabies Certificate (Default) X X X X X NA

Rabies Tag Report X X X X X Reports > Patient > Rabies Tag Report

Radiology (Imaging) Log X X X X X Reports > Practice > Radiology (Imaging) Log

Referral Doctor Master Report X Reports > Referral > Referral Doctor Master Report

Referral Hospital Master Report X Reports > Referral > Referral Hospital Master Report

Referral Report X Reports > Client > Referral Report

Reminder Letter Report X X X X Reports > Patient > Reminder Letter Report

Reminder Recall Report X X X X X Reports > Patient > Reminder Recall Report

Reminder Report X X X X Reports > Patient > Reminder Report

Reminders X X X X X Activities > Reminders

Report Writer - Labels X X X X X Reports > Client and Patient Report Builder

Report Writer - Report X X X X X Reports > Client and Patient Report Builder

Staff Class Commission Percentage 
Report

X Reports > Staff > Staff Class Commission Percentage 
Report

Staff Commission Percentage 
Report

X Reports > Staff > Staff Commission Percentage Report

Staff Defined Prompts Report X Reports > Staff > Staff Defined Prompts Report

Staff Phone List X Reports > Staff > Staff Phone List

Staff Summary Report X Reports > Staff > Staff Summary Report

Surgery/Anesthesia Log X X X X X Reports > Practice > Surgery/Anesthesia Log

Tentative Medical Note Report X X X X X Reports > Patient > Tentative Medical Note Report
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Trainer Reminder Letter Report X X X X Reports > Equine > Trainer Reminder Letter Report

Trainer Reminder Recall Report X X X X X Reports > Equine > Trainer Reminder Recall Report

Trainer Reminder Report X X X X Reports > Equine > Trainer Reminder Report

Trainer Report X Reports > Equine > Trainer Report

Travel Sheets X X X X X Lists > Travel Sheets > Print

Treatment Report X X X X X Reports > Equine > Treatment Report

Vaccine Tag Report X X X X X Reports > Patient > Vaccine Tag Report

Voided Documents X Reports > Patient > Voided Documents

Voided Invoices Report X Reports > Client > Voided Invoice Report

Whiteboard Patient Orders Report X X X X X Reports > Patient > Whiteboard Patient Orders Report

Whiteboard Patient Treatments X X X X X Reports > Patient > Whiteboard Patient Treatments

Practice Explorer Dialog 
Security

Access Suggestions
Path to LocateGEN REC DR TECH M/O

Batch Mode X File > Run Batch Reports
Change Password X Security > Change Password
Export X File > Open > Export
Import X File > Open > Import
Practice Explorer Preferences X File > Preferences
Reports X File > New > Report > Open > Canned Reports
Tallies X File > New > Tally
Updates X File > New > Update

Time Clock Dialog Security
Access Suggestions

Path to LocateGEN REC DR TECH M/O
Access All Employees X Activities > Time Sheet
Change Password X File > Change Password
Data Defaults X Activities > Data Defaults
Edit Times X Activities > Edit Time
Report Selection X Reports > Report Selection
Sick Hours X Activities > Sick Hours
Staff List X Reports > Report Selection
User Information X File > User Information
Vacation Hours X Activities > Vacation Hours 

Time Clock Reports Security
Access Suggestions

Path to LocateGEN REC DR TECH M/O
Staff Hours Report X Reports > Report Selection
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