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Default settings

Overview

This document outlines the default settings that are located on the Cornerstone™* Lists and Controls menus. For additional
Lists and Controls setting information and details, refer to F1 Help.

To complete the information listed in this guide, you will need to set up and use a staff person login with proper security
access.

Note: Some settings are available only when you have purchased a separate module.

The sequence of the default settings guide follows this order:

1.

Defaults to set/review for general use.

2. Defaults important for the Imaging and Laboratory modules.

How the tables in this document are organized

This document uses a table format to present the steps that you need to follow to set up Cornerstone. Here's a key to how
these tables are organized:

Menu Access lists the selections you need to make, starting at the Cornerstone menu bar. For example, Controls > User
Defined Prompts > Client means to select Controls from the menu bar, then select User Defined Prompts, and then
select Client. In some cases, the last selection may be a tab within a window.

Description tells you about the window or window area and what you should do there.
Action & Decision gives you an at-a-glance description of the action you need to take:

Set up—You need to specify several pieces of information or set up a number of elements that you will use in the IDEXX
Cornerstone Practice Management System.

Select—You need to set up a specific data element.

Verify—A default selection or value is already entered in the database. Evaluate whether this selection/value is
appropriate for your practice and edit if needed.

Additional information

Cornerstone Help—Additional information about all of windows in Cornerstone is available in the Help. With the window
open, press F1 to open the applicable Help topic.

Settings specific for on-premises Cornerstone . or Cornerstone Cloud C are indicated with the corresponding icon.

Micro Help—User guidance is available in the lower left corner of the Cornerstone screen, based on your cursor location
within the active window.
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Lists default settings

The following default settings are found under the Lists menu (shown in order of appearance in the menu). Refer to F1 Help

for more information.

Lists menu

Menu access

Default

Description

Lists > Species
(Breeds are set up within
each species)

Species Information window

Set up species for each type of patient. After you set up a species, you can add breeds to the species.

The following options must be determined:

Option_| Descripton oo o D T8
Species
Small or Large
type ¢ Species ID: AN -
Description: Close
. . . Syatem template: Adult Carine El a
If this species is used for Fiabies Def
herd records (for example, [Labtges
bovine), select the Herd ofmal e e
Species- checkbox. This option — —
Herd prevents Welght' blrth Ausztralian Cattle - 3 e
date, and patient born AES  Am Eskimo Spitz
information in alerts from AB% - Am Eskima Spitz/Mix
. . AFF Affenpinscher -
displaying on herd records.
Lab results that cannot be automatically downloaded into Cornerstone can be entered
Lab Age )
Groups manually. Click the Lab Age Grps button to set up age groups that can be used for manual
Lab Results.
The Rabies Default button is included to support single lot/expiration species-specific
Species vaccine defaults from earlier versions of Cornerstone. However, the recommended method
Specific for specifying vaccine default information now is to use the Vaccine Tag default settings.
Rabies Tag | For more information, see Controls > Defaults > Practice and Workstation > Vaccine
Tag.

Used in the following manner throughout Cornerstone:

» Assigned in Patient Information window

» Statistics by Species—Closed Invoices Report

» Activities > Generate Reminders

» Activities > Lab Work > Setup Lab Links

* Compliance Assessment Tool Protocol Setup Wizard
» Client and Patient Report Builder
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Lists menu

Menu access

Default Description

Lists > Diagnostic Codes

Diagnostic Codes window

Cornerstone provides a list of diagnoses that can be selected as tentative, ruled out, or final diagnoses for a
patient. Diagnosis can be used for various reports or to set up compliance assessment.

Used in the following manner throughout Cornerstone:

* View on a patient’s Diagnosis (Dx)
tab on the Patient Clipboard

I® Diagnostic Codes

System: | (A} Il @ inciude inactivas
e Patient Diagnosis Report Subsysters: [(A1) =] @ Desciption
Description: | AR EERE () Code

» Diagnostic Code Report

USARD

Diagnostic code:

* To set up Compliance Assessment
Tool compliance controls and to set
diagnostic and treatment plans

["5earch for word by description

Description Code

Enabled | Linked | VPI

Abdomenal Ultrasound

. Ablation 2310 X ® »®
e Medical notes and document abtion - Sprintanenus - Cats 18939 % Wow
Abortion - Spontaneous - Dogs 18333 ® = R |E
templates Abortion - termination of pregnancy 18340 X ® x
. . Abrasion 1305 % x E
NOte YOU C_an ||nk dOCUmentS Abscess/Granuloma/Mouth Rot 2517 ®
to diagnostic codes so that they bseessed Camasal o Canine Tooth 503 % %%
automatically print when the
diagnosis is entered in a medical
note. To set this up, select a
. . . I® Diagnostic Code Setup X
diagnostic code click Update,

and add the document ID(s).

Diagrasic cade: 336275005
VP desciplior: Ostenarthiits

Hospital desc: Dsteoarthitis

Defaul status: [Tentalive <

Status: |Active ~

System: [[Undeclared) %)
Subsystem: |[Undeclored) -
[ Eratled
[ Linked
[ send remingers

Exam
Message:

Doc 1D Description
2440 Osteoarthits handout

Lists > Vital Signs/
Weight

Vital Sign List window

Cornerstone provides a list of vital signs that your practice can use. With the exception of weight, all vital
signs are inactive upon installation of Cornerstone.

To activate an item, double-click it to open the Vital Sign Setup window and clear the Inactive checkbox. If
the vital sign you are activating is an alphanumeric or numeric list, you must associate one or more species
with the list; select the list and then select each species to link.

You can also edit items and order them in the way your practice uses them.

P st
Name J—

sttude ) Attude
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Lists menu

Menu access

Default

Description

Lists > Referrals >
Classification

Doctor Classifications window

Used to classify the type of doctor that referred

the patient.

Used in the following manner throughout

Cornerstone:

* When setting up the referring doctors, select

from this classification list.

’ Doctor Classifications

i

Clazz D escription

=
m
=

Refering Yeterinarian

==
=]
=
[
o

=
@
@
[+

Dermatologist
Ophthalmologist
Staft Weterinarain

4]
L
o

o

0
=]
e
bl

Lists > Referrals >
Doctors

Doctor List window

Used to record the doctor who

referred the patient. Doctors must be

associated with hospitals.

Click the phone button to open the
RDVM Phone Information window,
where you can access all personal
and hospital-affiliated phone/fax
numbers for the RDVM. The primary

contact number for both personal and

hospital numbers is indicated.

Used in the following manner
throughout Cornerstone:

I® Doctor List =
Last name: | Doctor 1D: New
First name: Phaone/Fax:
Hospital: [+] [TInciude inactives
RDWH [} -
Anderson, Emest E. 5 (] Select
Aok, Donald A DAH N
Athanassakis, John A, JL N
Bachelder, John T. ITP ™~
Blakeborough, Stephen C. scl N
Bloemhof, Todd C. TCW N
Bloomstein, John A, Jaw ha ¥
Boatman, Kenneth R KRFP N
Boadram, John &, JAS ™~ -

* Referral Doctor Master report

e rVetlLink referral management (rVetLink subscription required)

Lists > Referrals >
Hospitals

Hospital List window

Used to record the hospital from which the patient was referred.

Click the phone button to open the Hospital Phone Information window.

Used in the following manner
throughout Cornerstone:

*  When setting up the
referring doctors, select
from this hospital list. Use
the text boxes at the top of
the window to filter the list.

» Referral Hospital Master
Report

* rVetLink Referral
Management (subscription
required)

I® Hospital List
Hospital: |
City:
Phone/Fax:

H

[T Include inactives

Hozpital Mame

Academy Animal Hospital

Animal Hozpital
Animal Hozpital
Animal Hozpital

Animal Hozpital of South Eau Claire B0

Animal Medical Clinic
Animed, Inc

Academy Animal Hoszpital
237 Westermn Bled
Eau Claire, '/ 54703

[] City State - Mew
Eau Claire L 3
23 Elk Mound Wl
45 Chippewa Fallz Wil
49 Menomarie: il
Eau Claire il
Select
1 Elk tound il
3 Eau Claire wi il

Phone: [715]) 553-3131
Faw: [715] 353-3321
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Lists menu

Menu access

Default

Description

Lists > Physical Exam >
System Templates > New

System Template Setup window

In the Description box, enter a descriptive name for the system template.
Select the Default checkbox to set this as the default template.

The following setup selections are optional:

» Select gray box to left of a system to include a body system on the template.
» Select default observation status: Normal, Abnormal, or Did Not Examine.

» Use the arrows to arrange systems in the order they will appear on the physical exam and the Pet Health
Report Card.

e

Description: Adult Caning

[ Default 0k

Clase

The following systems have been selected. If you'd like, pou can choose which systems
should print and change the order now.

Harmal

¥ |Presenting Complaint, History

Yppearance, Weight, Temperature Mormal
Eyes Mormal
Ears Marmal
toutk, Teeth, Hose

Mucous Membranes

Marmnal
Marmal
Whdomen and Abdominal Organs Mormal
R ectumn and Anal Glands Marmnal
Fi ezpiratory Mormal
Cardiovascular Marmal
Lymph Modes

G astrointestinal

Marmal

N N K0 KN EN K0 KN EN RN RN BN E

Marmal

Lists > Physical Exam >
Physical Exam Setup >
New (System)

System Setup window

In the Physical Exam Setup window, click in the left pane, and then click New.

In the System Setup window, in the Description box, type a name for the system.
Select the Vital Sign System checkbox if applicable.

Lists > Physical Exam >
Physical Exam Setup >
New (Observation)

Observation Setup window

f I Observation Setup _ [&J E

System: [Abdomen and Abdominal Organs

In the Physical Exam Setup window, click
the + to the left of the body system, click
Observations, and then click New.

(]S

Obseryvation type; | Mormal Clos
In the Observation Setup window, select
the system, observation type, and
species. If this is the default observation,
select the Default checkbox. Enter any

observation text in the box.

Species: |[Undeclared)
Default

Save As

[« [ []

Observation bext:

bdomen has a healthy conformation and is free of painful -
areas. The liver, bowel loops, kidneyps, urinary bladder, and
spleen seem to be narmal on palpation.

List > Electronic
Whiteboard*

For other Whiteboard related setups, see Lists > Patient Hospital Status, Lists > Ward/Loc, and
Controls > Defaults > Practice and Workstation > Whiteboard
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Lists menu

Menu access

Default Description

Lists > Electronic
Whiteboard > Alerts

Commonly used alerts for hospitalized patients can be displayed on the Electronic Whiteboard. You can
also type alerts for each patient at the time of use; these alerts are not saved to the Whiteboard Alerts List.

List > Electronic
Whiteboard > Areas

These are areas within the hospital where patients might be receiving treatment. Verify existing areas and

set up new areas as needed.

List > Electronic
Whiteboard > Categories

Categories are used to identify types of treatments that will be administered to patients while in the
hospital. They will help your staff determine who needs to perform a service and/or the schedule for these

treatments. Verify that existing treatment categories are correct.

Set up new categories if necessary.

List > Electronic
Whiteboard >
Frequencies

Treatment frequencies are used to determine how often and when a treatment is needed. Verify that existing
treatment frequencies are correct. Add new frequencies as needed. You can also change the order of
frequencies so that those you use most often are at the top of the list.

Lists > Practice

Practice List window

Verify that all the practice information is correct. The first phone number is the number that will print on plain

paper estimates, invoices, statements, and prescription labels.

‘wh R0} 3G
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Lists menu

Menu access

Default

Description

Lists > Practice >
Update

Practice Information window—Login/Password Management

Set up login and password information for the following features. When you select a feature, the fields

required for set up appear.

For more information about these features, including prerequisites, see the Cornerstone Help. To access
the Help for this window, press F1 while the window is open.

Antech Reference Lab
Results

To set up the Antech® Diagnostics module:

If you already have Antech Diagnostics module set up in Cornerstone,
click Apply Primary Practice Settings. The account information boxes
are automatically completed.

If you don't have existing Antech account information, enter the
information provided by Antech when you set up your account.

Click Test. Then, when the Login Settings Passed message appears,
click OK.

Communications—Email

To set up email service:

Select your email service; with on-premises Cornerstone = you can use a
desktop email client or an SMTP (web-based) email service. Cornerstone*
Cloud & Software must use SMTP

To use SMTP or Gmail, set it up in the Imaging Configuration window.
Click the link or go to Controls > Defaults > Settings and select Email
in the menu. Then enter your email account information.

Communications—Fax

To activate IDEXX Faxing service:

Select the Use IDEXX Faxing Service checkbox. Click Accept in the
terms and conditions of use window.

Upon successful activation, the system will log the user who enrolled

the IDEXX Faxing Service. In the Practice Information window, the name,
time/date stamp, and a link to the IDEXX Faxing terms and conditions
are displayed. Note that all practices in a Multi-Location/Single Database
configuration must accept the terms and conditions.

IDEXX Web PACS*

States whether or not IDEXX Web PACS is enabled. To activate IDEXX
Web PACS ordering, enter username, password, and location token
copied from IDEXX Web PACS, and click Validate Account.

MLSD only: enter separate location tokens for each location, or enter the
primary practice setting for all locations.

Note: IDEXX-PACS 4.4.1 or later is required to use IDEXX Web PACS
ordering.

Petly Wellness Plans

After copying your practice’s Petly Plans token from your Petly Portal
integrations page, paste the token in the Hospital Token field, and then
click Validate.

When you are notified that the activation was successful, click OK.

rVetlLink Referral Request

After pasting in your practice credentials from your rVetLink portal page,
click Validate Account.

When you are notified that the activation was successful, click OK.
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Lists menu

Menu access

Default

Description

Lists > Practice >
Update

Vendor

To activate IDEXX SmartOrder* electronic inventory ordering,
select the vendor to use for this service.

continued . .
For IDEXX: Enter the appropriate account number(s) into
the Sold To and Ship To boxes. Additionally, enter the email
address(es) for Order and Delivery.
For MWI Veterinary Supply: In the Customer Number box, type
your vendor customer number.
For Patterson Veterinary Supply: In the Bill To: and Ship To:
boxes, enter the appropriate account numbers. In the Email box,
enter the vendor contact email address.
Select the Enable Online Ordering checkbox. Click Accept in
the terms and conditions of use window, and then click OK when
notified that the activation was successful.
Click Validate Account to verify that you have a working Internet
connection and valid login. MLSD users: you can enter account
information per location or apply the primary practice settings.
VetConnect PLUS To activate VetConnect PLUS connectivity:
Select the source of your VetConnect PLUS credentials (VCAgent
or VetConnect), enter the appropriate credentials, and then click
Validate Account.
Your credentials should have been set during your install
appointment. If you cannot find this information, contact
VetConnect PLUS.
Lists > Staff Staff List window
This Staff List contains various staff member names, dependent on how the staff members log into
Cornerstone and what functions they perform. Each staff member is required to have a staff ID and a user
name.
I® staff List
Lazt name:  Blinker
First name:  Dr. Thomas Undate
Middle initial: | [ Include inactives
Delete
Staff Name | Staff I =
Amundson, Bob B. TBA |E| Select
Birthman, Fobyn ROB =5
Blinker, Dr. Thomas C.
Breshnew, Christine B. CEB
Cornerstone [
Feizel, Dr. Gina 3
Geonge, Judy B. JBG
This list includes each staff member who will have a password and security to use the system. It also
contains a user name for anyone who will invoice a client (receptionist ID), check in a patient (checked-in by
Staff ID), and anyone who will use the Time Clock feature (this requires a password).
Each item on an invoice is assigned to a staff member. Any staff member whose ID is associated with these
items is also included in the list.
Other information can also be stored in this area (prompts, notes, and signatures). How staff should log into
Cornerstone should be determined before setting up staff information.
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Lists menu

Menu access

Default Description

Lists > Cashier ID

Cashier ID List window

Cashier IDs are used to record the staff member who accepts payment. The cashier ID feature must be
activated (Controls > Defaults > Practice and Workstation > Account) before the list can be created.

IMPORTANT: An administrator password is required to create and update the cashier ID list. Cashier IDs, if
used, must be defined before you start accepting payments through the Cornerstone software.

Used in the following manner throughout Cornerstone:

» Requires entry of cashier password on payment screen

* End of Day Reports—Daily Deposit Report

» End of Day Reports—Daily Payment Register by Cashier by ID

+ End of Day Reports—Daily Payment Register by Cashier by Payment Type
» End of Month—Monthly Deposit Report

Confirrn pazsword:

I® Cashier ID List (o= |[=]
Cashier Name Cashier 1D Mew
Fobyn Bithman ROB [ Update ]
-

I® Cashier ID Information for Judy George LJE’ Jg

Cashier ID: JEG Status: I oK

Cashier name: Judy George
Pazgword; ==

Lists > Room

Room List window

Used to designate rooms within the practice. Used in many modules, including Appointment Scheduler and
Electronic Whiteboard. Using this window, you can:

*  Restrict aroom’s use to a designated staff ID for appointments

e Add a newly created room to all appointment suites

B Room List

Foom Mame -

Dir. Jeffers

Dr. Herbert L

Diop OS5y 1
Techrician

Groomer 1 Select
Groomer 2

Boarding

Lists > Patient Hospital
Status

Create descriptions that designate a patient’s status within the hospital; typically used with Electronic
Whiteboard.

Lists > Ward/Loc

Wards and locations designate the physical location of the patient; typically used with Electronic
Whiteboard.
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Lists menu

Menu access

Default Description

Lists > Postal Codes

Postal Code List window

To save key strokes when setting up new clients, build a postal code list. Cornerstone will fill in the city and
state based on this postal code list.

Used in the following manner throughout Cornerstone:

» Client setup window, default postal code
» Client Master Report
* Mailing labels

» Correspondence bookmarks

B® Postal Code List

]
Poztal Code City State Mew
Chippewa Falls

54701 Eau Claire Wi
54702 Eau Claire il

B4703 Eau Claire ]
54739 Elk Mound il

54751 Menomonie W Select

Lists > Revenue Center

Revenue Center List window

Revenue centers are used to sort various reports and allow for tracking of sales based on broad categories.
Revenue centers can be defaulted by item, item classification, and/or staff members.

Used in the following manner throughout Cornerstone:

» During invoicing, to determine which revenue center should receive the sale
» Allows Cornerstone the ability to track “departmental” revenue centers

*  Multiple sales reports

’ Revenue Center List

| Revenus Certer | Revenus 1D | Fractice |
Boarding B |IDERYetConnect Animal Hospital - 1
IDEx: Connect Animal Hozpital - 1

Updat
|IDEXYetConnect Animal Hozpital - 1 e

Surgery S

=
o
kS

Delete

Select

Close

List > Partnerships

Partnership List window

The Split Billing feature uses the percentages in the partnership records to split bills. When a partnership is
listed as the owner of a patient, the percentage of ownership must equal 100%.

* Page 13
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Lists menu

Menu access

Default Description

Lists > Call Back Notes

Call Back Notes window

Callback notes are used both to provide additional details to staff members making callbacks as well as
saving keystrokes when charting the results of these calls. Cornerstone provides a list of notes that can be
edited and/or expanded.

Lists > Invoice ltem

Invoice items are used not only as billing items, but also for inventory, reminders, dispensing items, and
more. ltems can be individual (service or inventory) or added to groups or pick lists. Descriptions, pricing,
instructions, special actions, vaccine information, reminders, and other settings are available.

Lists > Invoice Iltem
Class

Invoice Item Classification List window

Classify invoice items to generate more specific information in reports, mark up or mark down entire groups
of similar invoice items, and narrow invoice item searches.

I Invoice tem Classification List
" New
Diezcription:  Boarding
[MInchude inactives
Classification I Clazz D - Delete
Anesthesia ANE L
Boarding 0 Select
Client Relations CLIENTR
Dertal DEN
Exotics and Awvian EXOTICS
Grooming GRO
HeartwormFlea HE&

Lists > Travel Sheets

You can create custom travel sheets with the products and services frequently used in your practice. You
can use the travel sheets on your computer to easily add invoice items to estimates, invoices, or Patient
Visit Lists, or to print out for manual entry.

Lists > Departing
Instructions

Use departing instructions to support product and care information. The instructions can be linked to
invoice items to appear on the client invoice. A list is provided that can be edited and/or expanded.

Lists > Prescriptions

Use prescription instructions to create consistent prescription label dosing instructions for clients. The
instructions can be linked to invoice items to prepopulate prescription labels or added to labels at time of
use. A list is provided that can be edited and/or expanded.
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Lists menu

Menu access

Default Description

Lists > Staff Commission

Staff Commission Information window

The Staff Commission Information window provides the ability to set up staff commission percentage by
staff classification or by individual staff members.

This window is used only if staff is paid by commission. Commissions can be assigned to broad categories
or specific items with exceptions for special situations/sales.

Used in End of Day and End of Month staff commission reports

I Staff Commission Information @
Staff 1D: 1 Dr. Thomag C. Blinker
Deefault commission: 7.00 %

[T Copy commission settings from staff 1D:

[ Copy commission settings from stalf classification:

[Commission exceptions |
Class Subclass ltemD | ltem Description I
LABORATORY [=] = 1500
HEARTWORM/FLEA PIT | = 10.00
NUTRITIONAL [+] [=] o0
PROFESSIONAL SERVI | =l 17.00
SURGERY = = 1200 =
SKIN CARE [+]Shampoa [+] 5.00
=] [ 129 PROSTHESIS EYE 15,00
EXOTICS AND AVIAN Flo | = 1000
- [=] o -

Lists > Staff
Classification
Commission

Staff Commission List window

You can set up commission percents for staff members or for an entire staff classification (for example,
all groomers). Percents can be set up by invoice item classification, subclass, or invoice item. Staff
commissions are based on sales totals, not receipts.

Lists > Documents

Cornerstone provides a number of document templates for both correspondence and medical notes.
Samples can be updated or copied, or you can create new templates as needed.
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Controls default settings

Controls menu

Menu Access

Description

Controls > User Defined
Prompts > Client

User Defined Prompts window—Client tab
Prompts allow you to customize Cornerstone to store information that is gathered for a new client. A client

Prompts prompt can be set as an alert to bring certain information to the attention of your staff. You can further
customize alerts by assigning them a color. It is also possible to require that certain information be put into
Cornerstone for every client.

Note: You should never store sensitive client data, such as credit card numbers or Social Security numbers,
in Cornerstone. If you want to use Cornerstone to process payments in a manner that is PCl PA-DSS
(Payment Credit Industry Payment Application Data Security Standard) certified, be sure to use one of our
approved Cornerstone payment processing plans.
These fields can be set up to let staff type the information (characters and numbers) needed. They can also
be set up as yes/no fields that allow staff to choose an answer. In addition, these fields can include custom-
designed lists that limit the information staff places within the field.
C=Character; N=Number; Y/N=Yes/No; L=List
Used in the following manner throughout Cornerstone:
«  Client Prompts Report ™ User Defined Prompts =] = =]
» List data types appear in the Answer [:|jen[_‘ Patient Bpesis Staff
field (Lists > Clients > New or Sl L I L
Update button > Client Information Prampts Type Status Update
window > Prompts/Notes tab) as Character [—:—]
list selections. Client Bithdate (7YMMDD) Murnber Active
Client Gender List Active
*  When a prompt is set up as an alert, ; ol
the alert will show on the Patient Emplwe{ Coctertol ACE!VE
N ; mployer-5Spouze Character  Active
Clipboard*, on the Appointment
Scheduler, at check-in, on an invoice,
on an estimate, and on patient
orders.
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Controls menu

Menu Access

Description

Controls > User Defined
Prompts > Patient

Prompts

User Defined Prompts window—Patient tab

Like the client prompts, patient prompts allow you to create fields to record customized information about a
patient on the Prompts/Notes tab. These prompts can also have alerts assigned to bring this information to
the attention of your staff.

Note: You should never store sensitive client data, such as credit card numbers or Social Security numbers,
in Cornerstone. If you want to use Cornerstone to process payments in a manner that is PCI PA-DSS
(Payment Credit Industry Payment Application Data Security Standard) certified, be sure to use one of our
approved Cornerstone payment processing plans.

C=Character; N=Number; Y/N=Yes/No; L=List
Used in the following manner throughout Cornerstone:

*  Check-in Report

» Data types appear in the Answer
field (List > Patients > New or
Update button > Patient Information

I User Defined Prompts

o —
Client |( Patient )r Speciez T Staff

¢
duldlil

window > Prompts/Notes tab) as list Prompts I_'har Status Update

selections. Groomer Character  Active Delete
* When a prompt is set up as an alert, Leg Band Mumber Character  Active

the alert displays on the Patient Mervous YesfMo  Active Cloze

Clipboard, on the Appointment Seizures Yes/No  Active

Scheduler, at check-in, on an invoice, Special Diet Character  Active

on an estimate, and on patient WACCIME REACTION Character  Active

orders. They do not display on the
Patient Clipboard. It is optional to
display prompts/alerts on the Patient
Clipboard, select the Alerts tab.

Controls > User Defined
Prompts > Species

Prompts

User Defined Prompts window—Species tab

Species prompts show only when a patient is set up under the species with the designated prompts. These
prompts cannot be set as alerts.

C=Character; N=Number; Y/N=Yes/No; L=List
Used in the following manner and in the following places in Cornerstone:

* Initial Patient

Setup Report by E\ = @
species Client T Patient Tl: Species )] Stalf New

+ Data types

B® User Defined Prompts

appear in the Species (D FEL Feline Update
Answer field Prompts Status -

(List > Patients _ m
> New or Update Declawed
button > Patient Felv Postive Aictive -
Information FIV Postive Auctive
window > Indoor Cat YesNo Active

Prompts/Notes

tab) as list

selections.
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Controls menu

Menu Access Description

Controls > User Defined | User Defined Prompts window—Staff tab

Prompts > Staff Prompts | siaf prompts are for tracking detailed information about your staff. This information can be secured. These
prompts cannot be set as alerts or required fields.

C=Character; N=Number;

. User Defined P =] ||mES
Y/N=Yes/No; L=List I User Defined Prompts e
. . Client Patient Species ( Staff )
Used in the following manner I I ! New
throughout Cornerstone: R Tope | Status
Emergency Contact Character
° Initial Staff Setup Report Emergency Contact # Character  Active
. Hire D ate Character  Active
Staff Defined Prompts Report Last Review Date Character  Active
Significant Other Mame Character  Active
Termination 0 ate Character  Active

Controls > Classifications window—Client tab

Classifications > Clients | cjient classifications allow you to sort lists and print reports by a specific classification. These classifications

can be set up as alerts. Client classifications can also be used to determine whether that client type will
receive reminders and/or statements.

Used in the following manner throughout Cornerstone:

* Client Master Report
» Client Patient Report Builder

reports C  Client )[ Patient 1 Staff

» Initial Client Setup Report

I® Classifications

Classifications

Update

* Client Information window
. . Boarding Only Delete
e Activities > Generate Reminders Breeder

Emplayes Cloze

i
dilid)

Grooming
Pet Owrner
REFERRAL
Seasonal
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Controls menu

Menu Access

Description

Controls >
Classifications > Patient

Classifications window—~Patient tab

Patient classifications allow you to sort lists and print reports by a specific classification. These
classifications can be set up as alerts. Patient classifications can also be used to classify your patient types
and manage data and criteria when using the Compliance Assessment Tool*.

Used in the following manner throughout Cornerstone:

» Client Master Report

I Classifications

—

i
&
H

» Client Patient Report Builder and

Client I ( Patient ) ] Staff

Compliance Assessment Tool reports
» Initial Client Setup Report
» Client Information window

e Activities > Generate Reminders

Breeding Animal
Employes Pet

Farnily Pet

Grooming Only
Hoszpital Adoption Pet
Paws Place Adoption
Referral

Show Animal

| Classifications

Update

Delete

1=
o
=

Cloze

Controls >
Classifications > Staff

Classifications window—Staff tab

Staff classifications are used for printing a staff report sorted by classification and is used for performance
tracker report, including number of transactions, average transactions, and gross sales.

Used in the following manner throughout Cornerstone:

» Staff Class Commission % Report

+  Staff Commission % Report

I® Classifications

Client T Patient

1 staff )

» Staff Defined Prompts Report
»  Staff Summary Report

* End of Month Reports—YTD Net Sales
Reports

» Time Clock Report

Classifications

Groomer

Kennel Attendents
Office

Office Manager
Practice Manager

| »

m

Feceptionist
Surgery Murse =
Controls > Colors Colors window
Cornerstone databases include an extensive list | Colors (o] = /=
of colors based on AKC-recogmzed color lists. o - -~
Changes and additions can 3 [ = ]
be made as needed. Apricat Update
. . Black
Click New to add a color, click Update to Black and ust
update a color, or click Delete to delete a color. Black and Silver/Gray
Black and Tan
Black Brown

Black/Brown white
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Controls menu

Menu Access

Description

Controls > Reason for
Visit

Reasons for Visit window

This feature allows you to associate primary and secondary reasons with a patient's visit to indicate why the
patient is being seen. This information helps staff to better prepare for scheduled appointments and monitor
inpatients on the Electronic Whiteboard.

Click New to add a new reason or Update to edit the selected reason.

In the New/Update Primary or Secondary Reason window, type or update a description. Alert notes, check-
in/check-out documents (set up with Lists > Documents > Templates), Referral recheck, and inpatient
status defaults can be associated with the Primary reason.

Both Primary and Secondary reasons can be inactivated using the Update function. The Reasons for Visit
window can be filtered to include or exclude Inactive reasons.

Description: |Dental |

inactive Cancel
Alert note:
Ma foad after midnight the night before the procedure. A
“water iz okay, but limit intake on the marning of the
procedure,

[CIReferal Recheck Inpatient

Doc |0 Description
E Al Surgical Conzent Form
|

Controls > Sex

Patient Sex window

Sexes are used to defined the patient’s gender and to prompt Cornerstone when a pet’s sex is modified
(e.g., females become spayed females).

Used in the following manner throughout Cornerstone:

+ Patient Information window
» Invoice items in smart groups; invoice item automatically added based on patient information

» Invoice item special actions; change sex based on information in sex modification special action
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Controls menu

Menu Access

Description

Controls > Payment
Types

Payment Types window

Payment types separate daily deposit reports into various forms of payment so that the cash drawer can be
verified. These payment types must be assigned to credit codes to allow a client with that credit code to pay
with that method and to prevent a client from paying with an unapproved method (e.g., cash only clients
cannot pay with a check).

Used in the following manner throughout Cornerstone:

» Can be grouped together for client payment categories

» End of Day Report: Daily Payment Register—By Payment Type

» End of Day Report: Daily Payment Register—By Cashier by Payment Type
» End of Day Report: Daily Audit Trail Report, no payment type totals

I Payment Types o] @ |l
Payment Type Prompt ~ Mew
Cash —

Credit Card Payment (1] Card Mumber

Debit Card Payment (1]

Discaver Card (1) Delete
Integrated Card Pagment Card Mumber

Intuit Pagrment Solutions (1) Card Mumber o
M aster Card

Oriline Card Paprment Card Murnber

IMPORTANT: For detailed information on installing, setting up, or modifying the Credit Card/Debit Card or
Integrated Card payment types, contact Cornerstone support.

Controls > Credit Codes

Credit Codes window

Credit codes are used to control the types of payments that are accepted from clients. Each credit code
is tied to the various forms of payment (Controls > Payment Types) that are allowed for that client. If a
payment type is not allowed, staff will not be able to accept that type of payment from a client. Payment
types can be set as alerts.

Used through Cornerstone in the following manner:

«  Used to group types of payments [ I Crecit Codes Er=Er=]

that can be received from clients
. . | Credit Codes | N
» Client A/R Information Report 4./R Info Miszing =

Accept Al Payments Update
Description:  Accept All Papments

[ Aleat
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Controls menu

Menu Access

Description

Controls > Taxes

Taxes window

Taxes are assigned to services and inventory to allow Cornerstone to print tax reports necessary for your
business. If you pay different taxes to different agencies, these taxes should be set up independently. If all
taxes collected go to a single agency, a single tax type may be all that is necessary.

For Multi-Location/Single Database practices only: You can choose to assign taxes by practice.

Used in the following manner throughout
Cornerstone:

» Selected in the Invoice Item Setup window

» End of Day Report: Daily Revenue Report

(totals for each type of tax)

[BE40 890G SOUIFS/ FUBARTAYF RN EB@ @ b

[Eeu Claire County
|State Sales Tex

Description: Chippewa Courty

Percentage: | 0400

GL Account

Status
hoive @ hacive
Practice Information

Applyto Practice(s)

¥ Applytosl

Controls > Discounts

Discounts window

The Discounts window is used to assign both automatic and line item discounts to clients. For automatic discounts, it is
necessary to assign the discounts to both service/inventory items and to clients. To use these discounts by line item,

choose them from the list.

For Petly Plans subscribers: A Petly Plans 100%
discount is listed that cannot be edited.

Used in the following manner throughout
Cornerstone:

* On the Patient Visit List, Estimate, and
Client Invoice windows

» Can be selected in the Client Information
window under the A/R Information tab.

» Can be selected in the Invoice Item
Information window

Discounts ol ® ==

Dizcount Percentage Statuz =~ Mew

Adaption Discount

Animal Control Discount
Emplopes Dizcount

e H

50.000 % Active

-
IR Discount Setup

— B

Discount information

L0 IlF riployee Discount

ak

Percentage: __50 0
GL Account;

Status

@ Active () Inactive
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Controls menu

Menu Access

Description

Controls > Billing
Messages

Billing Messages window

These messages can be set up to print on the bottom of invoices, statements, and estimates. Messages
can be set up as defaults (Controls > Defaults > Practice & Workstation > Messages) or selected at
time of printing.

Description Message Examples
Examples

Holiday Message The staff of [Your Veterinary Hospital] wants to wish you, your family, and your pets a
very happy and safe holiday season.

Statement Message | There is a 1.5% (minimum $2.00) finance charge applied to all balances over 30 days.

30 Day Overdue Your account is 30 days past due. Please remit full balance. If payment has already
Statement Message | been sent, please disregard this notice.

60 Day Overdue Your account is 60 days past due. Please remit full balance. Your prompt attention
Statement Message | to this oversight would be greatly appreciated. If payment has been mailed, please
disregard this notice.

90 Day Overdue Your account is 90 days past due. Remit full balance due within 7 days or your account
Statement Message | will be turned over to collections.

New Computer We appreciate your patience while we are learning to use our new computer system.
System We know this will allow us to better meet the needs of you and your pets.

Used in the following manner throughout Cornerstone:

» Specific message can be selected for an invoice or estimate.

» Default messages will be selected from this list for Controls > Defaults > Practice and Workstation >
Messages tab.

» Initial Practice Setup Report by Billing Messages.

Controls >
Communication
Messages

Communication Messages window

When emailing or faxing from Cornerstone, you can set up a specific subject and message to populate the
Communications window. Click New, Update, or Delete to create, edit, or remove a message from the list.

A default message for invoices, estimates, and other communications can be selected from this list for Controls >
Defaults > Practice and Workstation > Messages tab.

I® Communication Message Setup x

Description: |Invcuce mszg |

Cancel

Email Subject: |Here iz pour invoice | |

Email message contents:

Thank. yau for vizsiting us taday. Fleaze find attached pour invoice as requested.

if you have ahy questions, do not hesitate to ask us!
clientservices@yoLrpethospital com

Fax message contents:
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Controls menu

Menu Access

Description

Controls > Estimate
Messages

Estimate Message List window

These messages can be set up to print at the bottom of an estimate and/or can be set to print on a
separate page when the estimate is printed. Additional messages can be created by clicking New.

Description Examples | Message Examples

Estimate Message This estimate is valid for 30 days and includes only those items listed.
Prices may vary upon services rendered. Payment will be required when

your pet is released from the hospital.

Authorization

Estimate Deposit | agree to pay a deposit of % of the estimate fees, assume financial
responsibility for the remaining fees, and provide payment via cash, credit

card, or check at the time my pet is discharged from the hospital.

Authorization:

Used in the following manner throughout Cornerstone:

* Used to create longer estimate messages.

» Multiple estimate messages can be added to the estimate (in addition to the billing message).

Controls > Invoice Types

Invoice Types window

You can select an invoice type for each invoice. Invoice types allow you to analyze the productivity of
different areas of your practice. You can also use invoice types to prevent certain invoices (such as
boarding) from closing at the end of the month.

To have the Invoice Type be a required field for invoicing go to Controls > Defaults> Practice &
Workstation > Invoice.

Controls > Units of
Measure

Invoice Item Units of Measure

Each invoice item is sold in some unit of measure.
Cornerstone comes with either a built-in list of
common units of measure (UOM) or those that
were used by your previous practice management
software. Units of measure can be added or
deleted.

If you do not assign a unit of measure to an invoice
item, Cornerstone automatically assigns the value
No UOM. For controlled substances export, a
dosage unit must be assigned for each unit of
measure.

To add a unit of measure:
1. Goto Controls > Unit of Measure.
2. Click New, enter a description, and click OK.

Units of Measure Mew
capsue
catton
dozen
I Invoice Item Unit Of Measure Setup u
Description: [ (s
Contralled Substance Dosage Uni: | Milliters mi] .

3. If applicable, select a Controlled Substance Dosage Unit from the drop-down list. This correlates to the

Controlled Substance Export feature.

For more information, see the Controlled Substance Export File with the ASAP 4.2 Format guide at
idexx.com/cornerstoneresources (under Resources by topic).
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Controls menu

Menu Access

Description

Controls > Price Change
Reasons

Price Change Reason List window

Price change reasons are needed by practices that choose to set one or more invoice item prices to be
changed “only with a reason.” When a price is changed, staff members must use this list to signify why they
changed the price. Price change reasons can be listed as an optional setup by setting as Not Required.

3-character Code Description
Examples Examples

PDJ Per Dr. Jones
COM Complimentary

Used in the following manner throughout Cornerstone:

» Used to enter reason for a price change when invoicing is tracked in a Standard Fee Exception Report.

Controls > Controlled
Substance > Controlled
Substance Export

Controlled Substance Export List window

Some states’ controlled substance filing forms have been pre-defined and can be selected from the
Controlled Substance Export List. If your state does not appear on this list, you have the option to create an
electronic filing form that is compatible with your state’s requirements.

Note: To obtain a list of required data, contact your state’s controlled substance agency.

I® Controlled Substance Export List Fﬂ
Mew
Diescription: |
[ Update ]
|} Description
R A5SAP 4.1 Format
ASapP42 ASAP 4.2 Format
ASAPA20LD ASAP 4.2 Format OLD el
ca Califarria e
M ew Yark
HC Marth Caralina ﬂ
™ Tennesses
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Controls menu

Menu Access

Description

Controls > Controlled
Substance > Controlled
Substance Reasons

Controlled Substance Reasons window

Some states require practices to
document the reason a controlled
substance was used or dispensed.
Cornerstone allows you to set up a list
of reasons for the use of a controlled
substance. Some common reasons are
loaded with your software.

To enable the use of controlled substance
reasons, select the Use controlled
substance reasons checkbox in
Controls > Practice and

Workstation Defaults > Invoice.

’ Controlled Substance Reason List

q

| Description | Hew

|Jpdate

Pain management

Post zurgery pain management
Pre surgerny anesthesia
Frezcribed Medications
Sedation

Delete

Select

Close

Controls > Problems >
Problem Categories

Problem Categories window

The Problem List provides a list of common medical ailments and issues. This list can be used when
entering medical notes on the patient record. You must set up problem categories before setting up the

Problem List.

Controls > Problems >
Problem List

Problem List window

Cornerstone provides a list of problems that can be selected as the presenting problem for a particular visit
or used to track problems for the patient over the long term.

Used in the following manner throughout Cornerstone:

» Used to enter problems (pre-diagnosis) in patient’s medical history.

» Can be used in medical note templates.

7] Search for ward

Delete

I® Problem List k5|
Category: | <Al El New
Description: | [Include inactives

Problemm

Abdominal Enlargement

T Select

: Claze
Ottker

Ahbdominal Enlargement

Abdominal Pain Gastrointestinl
Abdominal Pain Ottker
Abnormal Heart Sounds Cardiowascular
Abnormal Heart Sounds Oitker
Abnormal Pulses Cardiovascular
Abnormal Pulzes Oitker

Acute Large Intestinal Diarhea Gastrointestinal
Acute Large Intestinal Diarhea Other

Ll

Controls > General
Ledger

The General Ledger Interface allows you to extract data automatically or manually that can be imported into
QuickBooks or MYOB. Refer to F1 for more information.

Controls > Appointment
Scheduler

Set staff lunch and hours, scheduling templates and suites, Reason for Visit colors, and other defaults used
with the Appointment Scheduler. Refer to F1 Help for more details.
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Practice and Workstation default settings

This window simplifies your initial Cornerstone setup and saves you time when looking for a particular default setting. A large
number of default settings are made on this window.

’ Practice and Workstation Defaults El@

[#- Documents + || Werkstation
--End OFf Period

(- Estimate Cprra—— t
- IDEXX VetLab Settings Chockrapert T
- Imaging Estimate | = | Left: 1.00 Fant: .

- Inventory Invoice Right: 1.00 Fiorit Syl .

- Invoice Prescription label - Bine ' Strikeout

Size:
. Invoice [tem Top: 1.00 Color: |

~Labs Bottorm: 1.00 AaBbYyZz
~Messages Full Irwoice

Configuration --Passwords
pane - Patient

- Patient Advisor . . . - .
[ Performance Tracker Sort patients by IDME-GGM %<1 iz curmently set as the end of period notification workstation

- Petly Plans Patient Mame IZ|

- Pharmacy Formulary
- Practice

- Prescriptions
~Purging Lab Acct ID:
- Referrals = ‘e recommend you do not exceed 4 open patient clipboards per work station.
--Report Language
--Required Data

- Statement Print Optiol
- Toolbar

[ Unattended EOP

- Vacdination Bookmarks
[#- Vaccne Tag

- Web Links

- Whiteboard
Property =

i Auto-LockfLogoff
Subproperty “Workstation-All Action buttons

Navigation

Use thiz warkstation for unattended end of period notifications

M axirmurn # of patient clipboards allowed to be open: 4

4| 1 3

Apply OK Close

Accessing the Practice and Workstation Defaults window

Go to Controls > Defaults > Practice and Workstation.

2. The left-side navigation pane lists the available properties that you can configure. A plus sign [+] box to the left of
a property indicates that it has one or more associated subproperties; click the [+] box (or the property) to expand
its list of subproperties. Select the property or sub-property to configure. The corresponding configuration pane
displays on the right.

3. Depending on your actions, the following buttons may display on the bottom of the Practice and Workstation
Defaults window:

* Apply—Applies any changes made since the last time Apply was clicked and leaves the Practice and
Workstation Defaults window open so you can continue viewing/changing additional properties as needed.

*  OK—Applies any changes and closes the Practice and Workstation Defaults window.

* Cancel—If any changes have been made, you are prompted to save the changes, and then the Practice
and Workstation Defaults window is closed. (Any previous changes that were applied using the Apply
button are retained, not cancelled.)

* Close—Closes the Practice and Workstation Defaults window (displays in place of the Cancel button if no
changes have been made or if changes have been applied).
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Acco.unt Payment type Select a default payment type to appear when a client makes a payment, if desired.
See figure A

Calculate change given | Select this checkbox to automatically calculate the amount of change to give to
the client (after receiving a payment). If you do not select this option, you must
manually type the amount you return to the client.

Print heading Select this check the box to print the practice name and address on your
statements if you are using plain paper.

Copies Enter the default number of payment copies you want to print.

Adjustment comment Enter a default adjustment comment that will display when you make an adjustment
to an account.

Use Cashier ID Select this checkbox to track which staff members accept payments. This allows
the practice administrator to track who is taking payments. It will require staff to
enter a cashier password when taking/correcting payments. This information can
be located in several reports.

Activates the Cashier list under Lists > Cashier ID.

Service charge Enter the service charge amount for a returned check. This charge is applied
automatically when performing the returned check function. This feature can be
overridden if needed.

Figure A

(Controls > Defaults > Practice and Workstation > Account)

Prirt heading
Copies: |1 o

Payment type: | <Mone>

Calculate change given

[=]

Use Cashier ID

Service charge: $25.00
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Alerts Client alerts Select the client alert items you want to display as alerts for the client. Selected
See figure B items are highlighted in blue.
Suppress consecutive Select this checkbox if you want the alerts to display only once per client, per day.
client alerts
Suppress client alerts on | Clear this checkbox to display alerts when a client is accessed from the Patient
Patient Clipboard Clipboard*.
Patient alerts Select the patient alert items you want to display as alerts for the patient. Selected
items are highlighted in blue.
Suppress consecutive Select this checkbox if you want the alerts to display only once per day.
patient alerts
Suppress patient alerts Clear this checkbox to display alerts when a patient record is accessed from the
on Patient Clipboard Patient Clipboard.
Figure B

(Controls > Defaults > Practice and Workstation > Alerts)

Alerts

Chlient alerts

& trerk
Cancelled Rezersation

Suppress congecutive client alerts
|| Suppress client alerts on patient clipboard

Patient alerts

Boarding Rezervation In The Mext 30 Days

Suppress consecutive patient alerts
|7 Suppress patient alerts on patient clipboard
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Alerts > Compliance | Compliance alerts If using the Compliance Assessment Tool*, select protocols for which you want

Alerts alerts to display.

See figure C Display predefined Cornerstone has pre-defined a number of protocols that can be used. Select this
IDEXX protocols checkbox to display alerts for these protocols..
Display compliance If using the Compliance Assessment Tool, select where in Cornerstone you want the
alerts alerts to display.

Figure C

(Controls > Defaults > Practice and Workstation > Alerts property > Compliance Alerts)

Compliance Alerts
Sample Adult Pre-Anesthetic Appointment Scheduler
Sample Canine Dental Boarding Reservations
Sample Geriatric Pre-Anesthetic Chl?ck-in
Sample ¥outh Pre-nesthetic E stimates

|nvoices

Patient Clipboard

[] Dizplay predefined IDEX< protocols

APl Integrations Enable Check-In and Send notifications to integrated applications that a patient has been checked in or
See figure C-1 Check-out Events checked out.

Overwrite PVL items that | Select this checkbox if you want to allow any existing items on the Patient Visit List
are not performed (PVL) to be overwritten if the existing item is not marked as performed.

Overwrite estimates and | Select this checkbox if you want to allow any existing items on the PVL from an
appointments on the PVL | estimate or from the Appointment Scheduler to be overwritten..

Figure C-1
API Integrations

The features listed below may apply only to certain integrations. Please refer to F1 for more information. Y'ou can alzo work,
with the integration partner or Cormerstone support if you have questions az to which features to enable.

[ Enable Check-n and Check-Out Events

[ Ovenwrite PYL items that are nat performed
[ Ovenwite estimates and appointments on the PYL

If you have the Dispenszing |nterface module installed, checking thesze options will alzo check the coresponding setting under
Listz » HL? Setup.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Appointment Appointment Scheduler | Type the number of seconds for refreshing the Appointment Scheduler window.
Scheduler screen refresh rate (in

See figure D seconds):

Display appointment Select this checkbox to display appointment detail on the main Appointment

detail Scheduler window when you move the mouse over an appointment slot.

Turn off scheduler Select this checkbox if you do not want the Appointment Scheduler window to

resizing for this resize based on the workstation window.

workstation

Prefix required Select this checkbox to require a prefix for each appointment

Always add deletions to | Select this checkbox to automatically add deleted appointments to the tickler file.

tickler file You can uncheck this option on an individual basis when deleting the appointment.

Show appointment time | Select this checkbox to display the time whenever the mouse pointer is over an

on mouse hover open time slot on the Appointment Scheduler.

Darken lines on Choose which lines to darken in the Schedule for Today view of the Appointment

appointment grid Scheduler. Every 3rd Line is best for 10-minute increments, and Every 4th Line is
best for 15-minute increments. You can also choose No Lines.

Appointment suite Select the appointment suite to display by default when accessing the Schedule
for Today window. The default will display unless a different suite is assigned to the
staff member currently logged in.

Display next appointment | Select this checkbox to display next appointment reminder messages when clients

message reminders check out.

Only display messages If displaying next appointment reminder messages, select this checkbox to specify

for invoice items in the for which invoice items messages should be displayed. Then, enter item IDs in the

list below list.
Figure D

(Controls > Defaults > Practice and Workstation > Appointment Scheduler)

Item ID

Appointment Scheduler

Digplay appointment detail
Prefis requined
Show appointrment time on fyaver

Appointment Scheduler screen refresh rate [in secondz): B0

[ Turn off seheduler resizing for thiz wark station

Always add deletions to tickler file

Appointment suite: |Default Suite

Diizplay next appointment reminder meszages

Only dizplay meszages for invoice items in the list below

Description P

2318
2325
2338
2305

E xarnination - Senior Welhess
Examination - Medical Progress
Examination - &dult ‘wWellness

E xarnination - Medical

* Page 31 »

Cornerstone Default and Security Settings Guide




Controls > Defaults > Practice and Workstation

Menu Access Default Description
Holidays— ; . . . . )
€ Holiday preferences Select the checkbox for each holiday that the practice will be closed: New Year’s

Appointment Day, Memorial Day, Fourth of July, Labor Day, Thanksgiving day, Friday

Scheduler following Thanksgiving, Christmas Eve, and Christmas Day.

See figure £ Select the Utilized date-sensitive holidays checkbox to close the clinic on a Friday
if the holiday is on a Saturday or close the clinic on a Monday if the holiday is on a
Sunday.

Additional holidays To add more holidays that the clinic will be closed, click the Add button. Then, in
the Name of holiday field, type the name of the holiday. In the Date field, enter the
date. To remove a holiday, click Delete.

Figure E

(Controls > Defaults > Practice and Workstation > Appointment Scheduler > Holidays—Appointment Scheduler)

kemarial 0 ay
Fourth af July
Labar Dray

MewYear's Day

Holidays - Appointment Scheduler

Thankzgiving D ay

[ Friday following Thankzgiving

[] Christmas Eve
Chirizgtrnas Day

[] Utilize date-senzitive holidays
Ewxample: If holiday iz on a Saturday, then use Friday.
If holiday iz o a Sunday, then use Monday.

Name of holiday

Date

Add

Delete
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Hours—Appointment Time units Select 10 minutes or 15 minutes as the default number of minutes each

Scheduler appointment should be scheduled.

See figure F

Practice hours Select the checkbox for each day the practice will be open.

In the Start and Close boxes, type the applicable time.
Select the Take lunch checkbox if your practice closes for lunch, and then enter the
start and end times of the lunch period, making sure to include AM or PM.
To change the color appearing on the Schedule for Today window for lunches and
appointment blocks, click on the colored square, and then select a color or define a
custom color.

Figure F

(Controls > Defaults > Practice and Workstation > Appointment Scheduler > Hours—Appointment Scheduler)

Time units:

kd onday:
Tuesday:
WWednesday:
Thurzday:
Friday:
Saturday:
Sunday:

Lunches:

Blocks:

Hours — Appointment Scheduler

(® 10 minutes ()15 minutes

Stark Close
Open  |3:00 am 7-00 pra
Open  3:00 arn 7.00 prm
Open  |3:00 am 700 pra
Open  3:00 amn .00 pm
Open  |3:00 am 700 pra
Open (300 am 12:00 prn
] Open

Take lunch
Take lunch
Take lunch
Take lunch
Take lunch
[] Take lunch
] Take lunch

Enter ez as 8:00 am, 5:00 prn, etc. 12:00 am is midnight, 12:00 pm is noon.

1200 pm
12:00 pm
12:00 pm
12:00 pm
12:00 pm

Lurch
1:00 pm
2:00 pri
1:00 prin
2:00 pri
1:00 prin
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Boarding
See figure G

General

+ From the Reservation type list, select the type of boarding reservation.
* In the Staff ID box, enter the default staff ID for boarding reservations.

» Select the Assign cage numbers checkbox to require cage assignments for
boarding reservations.

« Enter default check-in/checkout times in the applicable boxes.

How to bill for multiple
pets

Select one of the following options for how to bill for multiple pets: Use primary
fee for first pet; Use primary fee for first pet; multiple fee for all others; or Use
multiple fee for each pet.

Round down reservation
hourly charge

Select one of the following options for how to round down reservation hourly
charge: To 15 minutes, To 30 minutes, or To 60 minutes.

Grooming appointment

» From the Staff classification list, select a default staff classification for the
grooming appointments.

* Inthe Check rooms to use for grooming table, select the Use for Grooming
checkbox next to each room used for grooming appointments.

Figure G

(Controls > Defaults > Practice and Workstation > Boarding)

Boarding

Staff ID: 999

Reszervation ype: | Standard Boarding

Hoszpital Sales

Azzigh cage numbers

(71 Use prirnary fee for first pet
@ Use primary fee for first pet, multiple fee for all athers
(71 Use rmultiple fee for each pet

Check rooms to use for grooming:

Hatel Stule check-in time: (0700 &AM

Ll

Haotel Style check-out tirme: (0200 Pk

Ll

Ll

Daycare Stule check-in time: (0900 AM

Daycare Style check-out tirme: 04:00 Pk

Ll

@ To 15 minutes
) To 30 minutes
1 Ta B0 minutes

Staff classification: Room Mame Uze For Grooming | -
Groomer = Dr. Blinker ] L
Dir. Jeffers [} |"= |
Reason for visit: Dir. Herbert ] M
Grooming [+] Drop Df/5x B
Technician [ i
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
;i;;k;gz;ioarding Enterl dates and time§ for | In the Date field, type the date of the boarding holiday.
special hours on holidays In the Description field, type a description for the holiday.
In the Open column, click Yes or No to indicate if the practice is open or closed.
If the practice will be open, in the Start and Close fields, type the opening and
closing times.
Figure H

(Controls > Defaults > Practice and Workstation > Boarding > Holiday—Boarding)

Holidays - Boarding

Date | Description | Open Start | Cloze |
12/24/20016 Christmaz Eve Yes 0200 AKM  12:00 PM
12/28/2016  Christrnaz Ma 0000 Ak 0000 Abd
1243172016 Mew Year's Eve Yes 0200 4K 1200 PM
MMA2007 MewYear's Day { Noil O0:O00&M 0000 AM
msmzi2my Ma 0000 Ak 0000 Abd
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Check in - - . .
Reason for visit Select a default reason for visit to appear in new appointments.
See figure / Originates from Controls > Reason for Visit.
Default room Select a default room to appear in a new appointment.
Staff ID Enter a default staff ID that to appear in a new appointment. Leave blank if you
don't want to use a default staff ID.
Checked in by Select this checkbox if you want to require the staff ID of the person checking
Required in a patient.
Default Checked in by | Select this checkbox if you want the logged in user to be displayed by default
to logged in user in the checked-in-by field.
Verify check out Select this checkbox if you want to be prompted to verify check out when you
click Check-out on the Census List or the Check-in window.
Use check-in date for Select this checkbox if you want to use the patient’s check-in date for
compliance compliance within the Compliance Assessment Tool. If this checkbox is not
selected, all patients will be counted in calculating compliance, even if they
only came in to purchase food.
Figure |

(Controls > Defaults > Practice and Workstation > Check-in)

Check-in

Reazon for wigt | <Mone:
Default room: | <Mone
Staff 1D:

Checked in by Required
ey check out

[ ] Default Checked in by to logged-in user
IJze check-in date for comphance
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Check-in > Check-in

Print Options

Information to print

This window allows you to decide what information will print on the Check-in
Report. For most selected items you can designate a date range (e.g., All, Last
month, Last three months, etc.). See the table below to view the check-in item and

any specific date ranges.

Print Option Date Range Check-In ltem Date Range
Billing All, Last 3 (6, 12,
information Lab results 18, 24) months
All, Last 3 (6,
Client referrals | 12, 18, 24) rEeXs%?trjs dlab N/A
months
) Images
Medical notes
Image cases
Hide
Whiteboard N/A Patient referrals
Notes
. All, Last 3 (6,
.Defa”t'.”g 12,18,24) | Call backs
instructions months All, Last 3 (6, 12,
All, Due in 18, 24) months
Reminders 1(3,6,12)
months
Weight/Body Problems
score All, Last 3 (6,
Vital Signs 12,18, 24)
Diagnostic months
codes
All, Due in
Appointments 1(3,6,12) Hide voided items | N/A
months
All, Last 3 (6, _—
Exams 12,18, 24) Print birth date as N/A
age
months
Client Notes N/A
Patient Notes N/A
Patient prompts | N/A All, Last month,
Communications | Last 3 (6, 12, 18,
24) months
Print check-in ﬁmgﬁ ﬁ;ﬁt
report Never Print
All, Last 3 (6, o .
Prescriptions 12,18, 24) Egtn; glrsatgrry n N/A
months
# of lines of
history to print All, 1-100
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Clien.t Client ID This is the starting client ID number. Cornerstone will automatically start the client
See figure J ID numbering sequence from the number entered in the Client ID box. Suggestion:
Start at 1000 so that the clients have 4-digit client IDs.
Auto assign

Select this checkbox to have Cornerstone automatically assign client IDs.

Classification

Select a classification to save keystrokes when entering a new client by
automatically assigning new clients to a default classification. This default can be
changed as needed when entering a client.

Originates from Controls > Classifications.
Used in the following manner throughout Cornerstone:

» Client Setup window, default classification

Postal code

Enter a ZIP Code/postal code to save keystrokes when entering a new client
by automatically completing a postal code, city, and state. This default can be
changed as needed when entering a client.

Originates from Lists > Postal Codes.
Used in the following manner throughout Cornerstone:

» Client Setup window, default postal code

Area/City code

Enter a phone area/city code to save keystrokes when entering a new client by
automatically completing the information. This default can be changed as needed
when entering a new client.

Used in the following manner throughout Cornerstone:

» Client Setup window, default area/city code

Recently accessed
clients

Enter the number (maximum of 20) of recently accessed clients to be available on
any given workstation (e.g., front desk, reception). To view this list of clients, press
F7 (back) and F8 (forward) in the Client List window.

Use most recent client

Select this checkbox to display the client whose record was last opened at any
given workstation when you access client search, estimates, invoices, client
correspondence, prescriptions, lab requests, and client account.

Credit code A credit code is required by the Cornerstone software when entering a new client.
To save keystrokes when entering a new client, select a default credit code.
Generally, the credit code is defaulted to one that allows all kinds of payments (e.g.,
cash/check/credit card).
Originates from Controls > Credit Codes.
Used in the following manner throughout Cornerstone:

» Client Setup window, default credit code
Billing charge Select this checkbox if you want new clients to automatically be assessed a billing

charge when carrying a balance and receiving a printed statement. The selection
can be changed in individual client accounts. Billing charges are applied each time
statements are printed.

* Page 38 °

Cornerstone Default and Security Settings Guide




Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Client
See figure J
(continued)

Finance charge

Select this checkbox if you want new clients to automatically be assessed a finance
charge for carrying a balance. The selection can be changed in individual client
accounts. The End of Month reporting process will assess finance charges. Be
sure your state laws allow you to assess finance charges.

Tax Exempt

Select this checkbox if you want new clients to automatically be designated with
tax-exempt status. The selection can be changed in individual client accounts.
Be sure you understand and comply with state laws regulating tax payments and
collections.

Show client balances on
trainer reminder reports

Select this checkbox if you want the account balance to print on the Trainer
Reminder Report. This is usually used in equine practices.

Omit voided invoices and
payments on statements

Select this checkbox so that users do not have to select the Omit voided invoices
and payments on statements checkbox on the Monthly Statement window each
time statements are run. Users can clear the checkbox when statements are
printed.

Originates from Reports > End of Period > End of Month > Monthly Invoices
and Statements.

Figure J

(Controls > Defaults > Practice and Workstation > Client)

[Client

Client ID: 2008 Auto assign Recently accessed clients: 10 |4

Classification: | et Dymer = e et il e
Fostal code: [ 54703 Eau Claite, Wl
ArealCity code: [715

Credit code: |Acospt &ll Payments

Billing charge
Finance charge
[7] Taw exempt

Client Birthdate:| <Mone>
Clignt S5M; | <Mone>

[] Dmit voided invoices and payments on statements

] Show client balances on trainer reminder 1eports
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Daily Entries Report
See figure K

* Include invoice
entries on report

¢ Include Patient
Visit List entries
on report

These settings allow you to specify how your practice tracks changes, additions, and
deletions of billed lines on the invoice or the Patient Visit List.

To help you maintain the integrity of your practice data, the Daily Entries Report audit
includes all lines on open or closed invoices and the user ID of the person who is
logged in.

Include invoice entries on report: Select this checkbox, and then select the
checkbox for each invoice entry to include. Options are Item ID, Quantity, Amount,
Staff ID, and Revenue ID.

Include Patient Visit List entries on report: Select this checkbox, and then select
the checkbox for each Patient Visit List entry to include. Options are Status, ltem ID,
Quantity, Amount, Staff ID, and Revenue ID.

For practices using the Mobile Computing module, changes and deletions performed
on a mobile computer will not display on these reports. When synchronization is run,
the entries will display as additions to the reports.

This information can be printed on several reports. The reports are located under
Reports > End of Period > End of Day > Daily Inv. and PVL Entries.

Number of months
to keep report
information

Enter the number of months to keep the information for this report.

Figure K

(Controls > Defaults > Practice and Workstation >

Daily Entries Report)

Daily Entries Report

Include invoice entries on repart

Item 1D
Cluantity
Amourt
Staff D
Revenue 1D

Include patient visit list entries on report

Status

Item ID
Cluantity
Amnount
Staff [0
Revenue 1D

MHurnber of momnths to keep report infarmation: 12 =
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Daily Planner

Diagnostics tab

Select the Include posted lab results from the last ___ days checkbox and enter

See figure L the number of days for including posted results on the Diagnostics tab of the Daily
Planner.
Select each checkbox to include those results:
¢ Include posted results
¢ Include pending requests
¢ Include completed results
¢ Include orphan results
¢ Include not requested results
¢ Include no template results
¢ Include rejected results
Call Back to generate * Enter the default invoice item ID you have set up for laboratory call backs.
* Enter the default number of days before a laboratory callback is due.
Callbacks tab Select the number of o!ays that you want to include in the default date range of the
Callback tab of the Daily Planner.
Figure L

(Controls > Defaults > Practice and Workstation > Daily Planner)

Daily Planner

Include posted results
Inchude pending requests
Inchude completed results
[ Inchude oiphan results

[ Inchide not requested results
[ Inchude no template results

[ Inchide rejected results

Daps: [1 o

Include callbacks from the last 10

Include posted lab results fom the last |7

1 daps

Item ID: |LAB-CE Lab Call Back

2 days
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Documents Medical Note options | Display partial Select the checkbox for Display partial medical notes in

See figure M medical note in Correspondence to be able to select which information from
correspondence your medical note templates to include in correspondence

(classic only)

documents where medical note bookmarks are being used

Medical Note must
be finalized before
patient can be
checked out

Select the checkbox for Medical Note to be finalized before
patient can be checked out if you want medical notes to be
finalized prior to patient check out.

Auto finalize after
__days

Select the number of days before the medical notes will be
automatically finalized.

Ask for weight if last
entry is older than
___days

Select the number of days for the computer to prompt for a
weight entry.

Default templates

For new templates
use

Select the Medical Note template you want to use as a default.

For Medical
Note Quick Text
documents use

Select the Quick Text Medical Note you want to use as a
default.

Print document info
when printing Medical
Notes

Select this checkbox to include document information on Medical Notes printouts.

Include invoice items
when printing Medical
Notes

Select this checkbox to include invoice items when printing medical notes. Select the
Also include checkbox to add the following options: Declined item, Amount, and

Staff ID.

Include invoice
items when printing
Correspondence

Select this checkbox to include invoice items when printing correspondence
documents. Select the Also include checkbox to add the following options: Declined
item, Amount, and Staff ID.

Favorite Documents

Medical Notes

Select the checkbox for add Medical Notes sub menu for document
favorites to patient right-click menus.

Correspondence

Select the checkbox for add Correspondence sub menu for document
favorites to patient right-click menus.
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Figure M

(Controls > Defaults > Practice and Workstation > Documents)

Documents

Autcfinalize after |3 5| days.

Ak for weight if last entry is older than 7

For new templates use:

Display partial medical note in conespondence [classic only)

[] Medical Mate must be finalized before patient can be checked out

3 days.

Medical Mote ID: 2436 | Letterhaad starter
For Medical Mote Quick Text documents use:
Tewt Only ID: 437 | Sample- Quick Text Blank

Print document info when printing Medical Motes

Includs invoice items when printing Medical Motes
Alsa Include: [4] Declined itern Amount [7] Staff ID

Inciude invoice items when printing Comespondence

Alsa Include: [4] Declined itern Amount [7] Staff ID

Add Medical Mates sub menu for document Favorites to patient right-click menus

Add Conespondence sub menu for document Favarites ta patient right-click menus

Documents >
Favorite Documents
See figure N

Favorite document
templates

In the first empty ID field, enter the document ID of the medical note or
correspondence documents you would like to include on your practice Favorites list.
(Lists > Documents > Templates). See also Controls > Defaults > Staff > My
Favorites. Note: Classic medical notes cannot be set as favorites.

Figure N

(Controls > Defaults > Practice and Workstation > Documents > Favorite Documents)

Favorite Documents

o |

Marne

Type

3164 tedical Exarm: General Work-up |

Al Allergiez in Doge-Take Home Instuctions
378 Agthritiz in Dogs-Take Home Instructions
384 Corneal Ulcer in Dogs-Take Home Instructions
3185 Dental Digeasze in Canines-T ake home Instructions
373 Dental Exam/Cleaning-Caning |
374 Dental Exam/Cleaning-Feline |

Medical Mate
Comespondence
Cormespondence
Correspondence
Comespondence
Medical Maote
Medical Mate
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

End of Period
See figure O

Daily reports
window.

Select the reports you want to be printed when you click Print on the EOD report

Monthly reports
window.

Select the reports you want to be printed when you click Print on the EOM report

Yearly reports
window.

Select the reports you want to be printed when you click Print on the EQY report

Monthly closing Finance charge percent

Select this checkbox to include this charge, and then type the
percentage in the box.

Minimum finance
charge percent

Select this checkbox to include this charge, and then type the
percentage in the box.

Billing charge

Select this checkbox to include this charge, and then type the
percentage in the box

Billing threshold

Select this checkbox to include this charge, and then type the
percentage in the box

Run End of Day
before and after
mobile computer
synchronization

mobile computers.

Mobile Computing only

Select this checkbox to run the End of Day process before and after synchronizing

Computers must be
synchronized within

Select this checkbox if mobile computers must be synchronized before the End of
Month process, and then enter the number of hours within which synchronization must

____hours before End | occur.
of Month
Mobile Computing only
Figure O
(Controls > Defaults > End Of Period

Daily reports

Practice and Workstation > End of Period)

Monthly reports

Monthly closing

Finance charge percent
Minimum finance charge
[ Billing charge
[ Billing threshald

Accounts B

Yearly reports

Accounts Receivable Repart - By Client (D -

-eivable Report - By Client Mame

Accounts Receivable Statuz Report - Closed Invoices

Account Write-Off Repart - By Client 1D
Account ‘Wite-Dff Report - By Client Last Mame
Client S ales Report - Closed Invoices - By Client 1D

Mobile computing

Fiun End of Day before and after mobile computer synchronization
Computers must be spnchronized within hours before End of Manth
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Controls > Defaults > Practice and Workstation
Menu Access Default Description
Estimate Staff ID Enter the staff ID to appear on new estimates.
See figure P
Both finalized and tentative unsigned estimates will remain in the system the number
Number of days o . P . o
. of days selected and then will disappear. If an estimate is finalized and a patient visit
to store unsigned . L } . . I
estimates list is created, that list will not be removed until the items are either invoiced or deleted.
This option is only a default setting when saving and can be overridden when saving
an estimate.
" ; Select this checkbox to default an estimate’s status to final when saving estimates.
Finalize estimate X ) . . .
When creating an estimate, you have the option of changing the selection of the
finalize estimate checkbox. Finalizing an estimate means that no changes can be
made to its contents. Finalizing also creates a Patient Visit List entry for the charges
listed.
Transfer to Patient Visit | | Low prices
List when finalized Select this option to transfer the low prices from an estimate to the Patient
Visit List.
High prices
Select this option to transfer the high prices from an estimate to the
Patient Visit List.
Add invoice items to PVL
Set a practice-wide default specifying if invoice items should automatically
be added to the Patient Visit List from a finalized estimate.
Estimate print . Enter the number of estimate copies you want to print. This
# copies option is a default setting only when the user can override
printing when printing an estimate.
. Select this checkbox to print the staff name on estimates. The
Print staff name . . o . . .
name will print as it displays in the Staff List window.
Print item ID Select this checkbox to print invoice item IDs on estimates.
Select this checkbox if you want the option to have clients
U - provide electronic signatures on estimates. This setting also
se authorizing ; . L
signature determines which option is selected by default on the Save
gnatu Estimate window—Preview/Signature (if checkbox is selected)
or Save and continue (if checkbox is not selected).
Select this checkbox if you want the option to capture an
Use witness signature | electronic witness signature; a witness signature line is added
to the estimate.
This checkbox is enabled if the Use authorizing signature
checkbox is cleared. Select this checkbox to allow the Print
Preview window for estimates to appear before printing an
estimate. With the Print Preview window, you can complete the
following estimate processing tasks in a single window:
*  View the estimate at different zoom levels.
) o e Specify the number of days to keep an unsigned estimate (signed
Preview before printing estimates are automatically finalized and saved to patient history).
e Finalize an estimate.
. Print an estimate.
*  Email an estimate.
*  Obtain an electronic signature and optional witness signature on
an estimate (requires a connected signature capture device or a
tablet PC).
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Est|mate Estimate print Prlmt prices—Only low | Select this option to print only the low prices on the estimate.
See figure P prices
(continued) Print prices—Only high | Select this option to print only the high prices on the estimate.
prices
Print prices—Both low | Select this option to print both high and low prices on the estimate.
and high prices
Print-Both detail and | Select this option to print the estimate detail and total.
total
Print-Only total Select this option to print only the estimate total
Estimate message Co_mbme mu!tlple estimate messages to use as the d_efault message that prints on the
estimate. Estimate messages can be changed as estimates are created.
Originates from Controls > Estimate Messages.
: . Select this checkbox to print all estimate messages on a separate page from the
Print estimate o lIv followina the last orinted f
messages on separate Lr;]vqlce,lusua y following the last printed page o
page e invoice
Figure P
(Controls > Defaults > Practice and Workstation > Estimate)
Estimate
Staff ID [] Print staff name # copies: 2 &

[ Finalize estimate

7 Low prices
@ High prices

Number of days to store unsigned estimates: 30

Add invoice items to PYL: | Alwaps Add [+

|| Print item 1D
Use autharizing sighature

[T Use witness signature

0 Only low prices
Only high prices
@) Bath low and high prices

(@ Both detail and total
() Only tatal

0

Description

I Mate |

|

D Frint estimate messages on separate page

Note..
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Estimate > Client Address To adjust the placement of the client address on the estimate when using window
Estimate Address envelopes, click the Client Address box and use the arrow keys on your keyboard to

See figure Q adjust the location.

Print practice address Select this checkbox to print the practice address on estimates.

on estimates If you are using letterhead or preprinted paper, clear the checkbox.

To adjust the placement of the practice address on the invoice when using window
envelopes, click the Practice Address box and use the arrow keys on your keyboard to
adjust the location.

Practice Address

Align Practice Address Select an alignment option for the practice address text on estimates.

text

Reset Click the Reset button to reset the alignment for address text.

Use address layout for Select this checkbox to use this address layout for invoices.

invoices

Print practice logo on Select this checkbox to print the practice logo on estimates.

estimates
Test Page Click the Test Page button to print a test page
Figure Q
(Controls > Defaults > Practice and Workstation > Estimate > Estimate Address
Estimate Address
Practice Logo Practice Address

Client Address

[ Use address layout for invoices
Print practice address on estimates

Align Practice Address text: () Left © Center () Right

Select either the practice address or the client address and then use the anow keys on the keyboard to reposition where each
addrese will print on the estimate headers.

Please note that the right hand side of the estimate header is reserved for the estimate date and client |d and is not shown, Alzo note
that the top line is reserved for the paper margin.
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

IDEXX VetLab
Settings
See figure R

Practice

VetLab Station

Use all

You can specify default computers to be used for specific workstations and practice
locations. When ordering tests, staff can always override these defaults and choose
from the entire list of IDEXX VetLab* Station computers.

Multi-Location Single Database only: To specify a default IDEXX VetLab* Station for a
practice location, select the practice name from the Practice list, and then select the
IDEXX VetLab Station in the VetLab Station box. Select the Use all checkbox to use all
VetLab Station computers.

Repeat for other practice locations and workstations as needed.

Note: If practice and workstation settings conflict, the workstation settings take
precedence.

Workstation

VetlLab Station

Use all

You can specify default computers to be used for specific workstations and practice
locations. When ordering tests, staff can always override these defaults and choose
from the entire list of IDEXX VetLab Station computers.

To specify a default IDEXX VetLab Station for a workstation, select the workstation name
(workstation names are displayed on each IDEXX VetLab Station) from the Workstation
drop-down list, and then select the IDEXX VetlLab Station in the VetLab Station box.

Repeat for other workstations as needed.

Note: If practice and workstation settings conflict, the workstation settings take
precedence.

Figure R

(Controls > Defaults > Practice and Workstation > IDEXX VetLab Settings)

IDEXX VetLab Station Settings

‘wiork statior | 25493

Select IDEX VetLab Stations

Wetlab Station:
[T Use al
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Pet picture image

Enter the compression setting for pet pictures. The range is from 1 (small file and lower
quality) to 99 (larger file and highest possible quality).

Imaging

See figure S
Maximum files per Enter the maximum number of files allowed in each folder.
folder
Activate image requests | Select this checkbox to require requests for imaging.
Use Special Actions Select this checkbox to use special actions for imaging.
Use billing staff on a Select this checkbox to include the billing staff member on a new image request.
new image request
Staff to use on requests | Determine if a staff member should appear on requests without a special actions.
without Special Action If the Specific staff option is selected, enter the staff ID for the staff member to use on

imaging requests without special actions.

Default invoice item Select a default invoice item classification for imaging.
class

Figure S

(Controls > Defaults > Practice and Workstation > Imaging)

Imaging
Pet picture image compression: |80 L

M awimum files per folder; (48000

Activate image requests
Uze Special Actions

lUze hilling ztaff on a new image request

Staff to use on requests withaut Special Action
Mo default ztaff E|

Default invoice item class: |FADIOLOGY
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Inventory Vendor ID Enter a default vendor ID for orders placed or received in Cornerstone inventory.
See figure T - :

Order ID Enter a default order ID as the starting order number for orders in Cornerstone
inventory.

Usage tax Select a default usage tax to be applied to items used internally in Cornerstone
inventory. Please check state laws regarding when or if usage taxes are assessed.

Show item history for Enter a number of months for an inventory item's history to display in Cornerstone

months inventory.

Receiving location Select a default location for receiving your inventory into a specific location in
Cornerstone inventory. When you receive inventory, you will have the option to select
which location to receive it into.

Auto confirm Select this checkbox to automatically confirm your adjustments in Cornerstone

adjustments inventory. However, you may want to manually confirm them while learning inventory to
verify each adjustment was done correctly.

Auto confirm stock Select this checkbox to automatically confirm your stock transfers in Cornerstone

transfer inventory. However, you may want to manually confirm them while learning inventory to
verify each adjustment (multiple location inventory only).

Delete want items on Select this checkbox if you do not want to manually delete items from the Want List after

completed item is processed.

Print purchase order Select this option to automatically print the purchase order notes.

notes

When inventory details | Select one of the following options:

Beed tp ?e verified— Not required: You will not be required to enter lot numbers and expiration dates on the

rescriptions Prescription window for items tracking lot numbers and expiration dates.
Warn if not verified: A warning will appear if lot numbers and expiration dates are not
entered, giving you the option on the Prescription window for items tracking lot numbers
and expiration dates.
Required: You will be required to enter lot numbers and expiration dates on the
Prescription window for items tracking lot numbers and expiration dates
When inventory details | Select one of the following options:
geefd o bde I\D/\e/rl_lf!ted— Not required: You will not be required to enter lot numbers and expiration dates on the
eriorme ems Patient Visit List or saved invoices on items tracking lot numbers and expiration dates.
and Saved Invoices
Warn if not verified: A warning will appear if lot numbers and expiration dates are not
entered giving you the option to enter lot numbers and expiration dates on the Patient
Visit List or saved invoices on items tracking lot numbers and expiration dates.
Required: You will be required to enter lot numbers and expiration dates on the Patient
Visit List or saved invoices on items tracking lot numbers and expiration dates.

When inventory details | Select one of the following options:

Beefd to b; E/)erlﬂed—t Not required: You will not be required to enter lot numbers and expiration dates at the

Iter ormed bocumen time that invoice items are sent from the document to the Patient Visit List on items

ems tracking lot numbers and expiration dates.

Warn if not verified: A warning will appear if lot numbers and expiration dates are not
entered giving you the option to enter lot numbers and expiration dates at the time that
invoice items are sent from the document to the Patient Visit List on items tracking lot
numbers and expiration dates.
Required: You will be required to enter lot numbers and expiration dates at the time that
invoice items are sent from the document to the Patient Visit List on items tracking lot
numbers and expiration dates.
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Menu Access

Default

Description

Inventory Inventory depletion— Select this checkbox if your inventory items are tracking quantity on hand, and you will be required
See figure T Automatically mark to deplete those items from a specific location and verify that location. If you select this checkbox,
(continued) inventory details as verified | it will automatically mark inventory details as verified when the location is defaulted in unless
when the location is tracking lot number and expiration date for the selected item. In this case, you will have to select
defaulted in which lot and expiration date you are depleting (multiple location inventory only).
Inventory depletion— Select this checkbox if you want inventory items to default to the oldest expiration date for a given
Automatically default in the | item in a given location.
oldest expiration date in
the location
Figure T

(Controls > Defaults > Practice and Workstation > Inventory)

Inventory

Yendor ID: I
Crder 1D Imun

Jzage tax: £ County Tax
Sales Tax

Show itern 13 -

higtan for: = months

Autormatically mark inventory detailz az venbied
when the location is defaulted in

[7] Automatically default in the oldest
expiration date in the location

Receiving location:
Auto confirm adjustments

Auto confirm stock transfer

Prescriptions: | Mot required

Performed PYL iltems. Wwharn if not verified
and 5aved Invoices:
Performed

Document ltems; Not required

[7] Delete want items on completed

[] Print purchase order notes

[=]

[ [ []
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Menu Access Default Description
Invoice Staff ID Enter the staff ID to appear by default on a new invoice. If you have multiple staff
See figure U members, it may be best not to default to a staff member. Not selecting a default staff
ID will require staff to choose the appropriate provider at the time of invoicing.
Invoice type Select the invoice type to appear by default on a new invoice, and select the Invoice
Type required checkbox to require the type to be selected at time of invoice if a default
type is not preselected.
Display patient visit Clear the Display patient visit message checkbox if you want the Patient Visit List
message window to automatically appear when items exist on the Patient Visit List for any patient

belonging to the client that you're invoicing. If this option is selected, a message will
display, asking if you want to select items from the list.

Automatically mark
patient as deceased

Select this checkbox to automatically change a patient’s status to Deceased when they
are invoiced for an item with the Mark as Deceased special action.

Apply group item
pricing before
dispensing fee and
minimum price

Select this checkbox if your practice gives discounts on invoice item groups and you
want to exclude dispensing fees from the discount. This can be changed per item later
if necessary.

Prompt for call back
note

Select this checkbox to display a callback note during invoicing. This option will allow
staff to enter specific callback information at the time of invoicing so it is available to the
staff making the call at a later time. The invoice item must be set to generate a callback
reminder.

Display below reorder
point warning

Clear this checkbox to prevent an alert box from displaying when an item that is below
the reorder point is placed on an invoice.

Omit duplicate special
action documents

Select this checkbox to prevent duplicate documents from printing.

Use controlled
substance reasons

Select this checkbox to allow the display of items from the Controlled Substance
Reason List on invoices. ltems must be marked as a controlled substance for this
feature to work.

Originates from Controls > Controlled Substance > Controlled Substance
Reasons.

Display greater than 20
patient message

Clear the Display greater than 20 patient message checkbox if you do not want to
display a warning when invoicing out a client with more than 20 patients.
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Menu Access

Default

Description

Invoice
See figure U
(continued)

Invoice print

Print heading Clear this checkbox if you do not want
your practice information to appear at the
top of invoices. This is usually done if you
are using letterhead or pre-printed paper
instead of plain paper for printing invoices
or estimates.

Originates from Lists > Practice

# copies Enter the number of invoice copies you
want to print.

Print staff name Select this checkbox to print the provider
name on invoices. The name will print as it
displays in the Staff List window.

Print patient reminders Select this checkbox if you want patient
reminders to print on the invoice.

Print discount pricing Select this checkbox if you want discount
information to display per line item on the
client invoice.

Number of months to print appointments | Enter the number of months to include for
for printing future appointments on the bottom
of invoices for a client’s active patients.

Turn on invoice receipt options Select this checkbox to allow the user to
print 3 1/8” receipts instead of full-page
invoices. The receipt does not include client
information and does not list invoices items
by patient. This option requires an Epson*
TM-T88IV receipt printer.

Email invoice Select this checkbox to have the client
invoice emailed after posting.

Calculate accounts
receivable by provider

If you pay your providers based on collected accounts receivable, select this checkbox.
If you do not pay your providers this way, do not activate this option.

Use this feature if:
Doctors are paid by commission. If yes, how much?

Doctors are paid only by production or doctors are paid by money received on
production? The percentage the doctor earns on the money received on production.

Apply payment to
specific invoices for A/R
by provider

Select this checkbox to always apply payments received to a specific invoice. We
recommend that this checkbox not be selected. Then, the payment on the invoice

will be applied to the oldest balance first. Unless you selected the previous option
(Calculate accounts receivable by provider), skip this option. You must select this option
if you want to print an A/R report by provider as part of your End of Month.

Patient Visit List

Include recommended: Select this checkbox if you want items with a Recommended status to
be automatically selected to transfer to an invoice and to be included in the total displayed on the
Patient Visit List.

Include accepted: Select this checkbox if you want items with an Accepted status to be
automatically selected to transfer to an invoice and to be included in the total displayed on the
Patient Visit List.

Include performed: Select this checkbox if you want items with a Performed status to be
automatically selected to transfer to an invoice and to be included in the total displayed on the
Patient Visit List.

Display blue comment line: Select this checkbox if you want the blue comment lines to appear on
the Patient Visit List.

Display duplicate items warning: Clear this checkbox if you do not want this warning window to
appear. The items will still show in a maroon color.
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Menu Access Default Description

Figure U

(Controls > Defaults > Practice and Workstation > Invoice

I Practice and Workstation Defaults

Account ~ [Invoice
Alerts
API Integrations =
Appaintment Schedule statD vintheading ¢ copies: (1 3
Boarding Inwoice ype: |Veterinary Services v rint staf name
-g‘ec:m 3 Inveice ype requied rink patient reminders

e
Daly Entries Report [ Display patient vist message: tink dizcount pricing
Daily Planner Automaticaly mark patient as deceased Number af menths to print appaintments for. |3 B
Documents [ Apply aroup item prising before dispensing fee and mirimum price (] Tum on invoice recsipt option
+End Of Peried ompt for call back note Email Invaice
Estimate ) isplay below reorder point warning

DEX Vetlab Settings
eilab setin mit duplicate special achon documents

! ° Orit duplicat I acton documert
Imaging [ Caleulate accounts receivable by provider
Inventory [ Use cortrolled substance reasons O
Invoice Display greater than 20 patients message:

L. Tnunice Address
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Menu Access Default

Description

Invoice > Invoice Client Address
Address
See figure V

To adjust the placement of the client address on the invoice when using window
envelopes, click the Client Address box and use the arrow keys on your keyboard to
adjust the location.

Print practice address
on invoices

Select this checkbox to print the practice address on invoices. .

If you are using letterhead or preprinted paper, clear the checkbox.

Practice Address

To adjust the placement of the practice address on the invoice when using window
envelopes, click the Practice Address box and use the arrow keys on your keyboard to
adjust the location.

Use address layout for
estimates

Select this checkbox to use this address layout for estimates.

Print practice logo on
estimates

Select this checkbox to print the practice logo on estimates

Align Practice Address

Select an alignment option for the practice address text on estimates.

text
Reset Click the Reset button to reset the alignment for address text.
Test Page Click the Test Page button to print a test page.
Figure V
(Controls > Defaults > Practice and Workstation > Invoice > Invoice Address)
[nvoice Address
Practice Logo Practice Address

Client Address

address will print on the invoice headers..

that the top line is reserved far the paper margin,

[ Use address lapout for estimates

Print practice addiess on invoices {Piint practics loga on invoices!
Align Practice Address text: () Left @ Center (") Riaht Test Page

Select either the practice address of the client address and then use the arrow keys on the kevboard ta repasition where each

Please note that the right hand side of the invoice header is reserved for the invoice date and client |d and iz not shown, Also note
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Menu Access Default Description
Invoice ltem [tem ID To automatically assign item IDs, enter the starting item ID number
See figure W
Auto assign Select this checkbox to automatically assign an item ID when a new item is added.
Service tax Select a default service tax rate to be used with any new service item created.
Originates from Controls > Taxes
Inventory tax Select a default inventory tax rate to be used with any new inventory item created.
Originates from Controls > Taxes
Dispensing fee If you have a default dispensing fee, enter it here to add the fee to any new inventory
items that will be dispensed.
Service discount Select any service discounts to be used with any new service item created.
Inventory discount Select any inventory discounts to be used with any new inventory item created.
Unit of measure Select a default unit of measure for any new inventory item created.
Group item print option | Set a default option for the way groups are displayed when printed.
Options are:
* Print all lines, show line amounts
» Print all lines, show group total amount
*  Print detail lines only
*  Print group line only
This setting can be changed per group when the groups are created.
Figure W

(Controls > Defaults > Practice and Workstation > Invoice ltem)

Itenn 100

Service tax

Inventary taw:

Dizpenzing fee:

101842 Auto azzign
County Tax Service discount;
Sales Tax

Group item printing option:

| County Tax Itwentary dizcaunt:

$1.00 LInit of measure:

Adoption Dizcount -
Animal Contral Discount |
Employes Dizcount

Family Discounts -
Adoption Dizcount -
Animal Control Digcount |:|
Employee Dizcount

Family Dizcounts =
[MNone] =

Print detail lines anly
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Menu Access

Default

Description

Labs Use billing staff on a You can specify a default staff ID for laboratory requests, including a “No default staff”
new lab request option. Select the Use billing staff on a new lab request checkbox to designate that the
billing staff on the Patient Visit List or the invoice should be used as the default staff ID
on the request.
Staff to use on requests | For lab requests not associated with special actions, select from the options.
without Special Action
Messages Billing messages Select default messages that you previously set up (Controls > Billing > Messages)
See figure X for invoices, estimate document footer, and statements.
¢ Invoice
* Estimate footer
e Current
e 30 days
e 60 days
* 90 days
Enable phone list file Select this checkbox if you want to be able to generate a phone list file.
generation
Communication Select the default messages that you previously set up (Controls > Communication
Messages messages) for invoices, estimates, patient history, purchase orders, and medical notes/
correspondence.
* Invoice
e Estimate
* Patient History
* Purchase Order
* Medical
Correspondence
Figure X

(Controls > Defaults > Practice and Workstation > Messages)

™ Practice and Workstation Defaults

=N

- Account
Alerts
API Integrations

- Appointment Schedule
Boarding
Chedkin
Client

-~ Daily Entries Report
Daily Planner
Documents

~End Of Period

- Estimate
IDEXX Vetiab Settings
Imaging

~Inventory
Invoice
Invoice Ttem

~Labs

~Messages
Passwords
Patient

-Performance Tracker

.\

Messages
Irwaice: Pramotional Message [

Estimats footer: | Thank YouMessage |

Current: Statement Message ~

Enable phone list file generation

Ivoice: |Invoice

Estimate: | Estimate

30 days: |30 Day Message ”
B0 days: | B0 Day Message >
0 days: |90 Day Message =

Patisnt Histon: rncacy
Purchase Oider | Invoice
Medical Note / Conespondence
Medical Notes/Corespandznce: | Patient History
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Menu Access Default Description

Passwords Use Enhanced Select this checkbox to set up requirements for password strength and duration. The

See figure Y Passwords following settings are available (refer to F1 help for details):
Minimum password length: Password must meet the specified minimum character
length to be valid. The minimum possible length is 3; the maximum possible length is
30.
Password history: Password cannot be the same as the last [specified number] of
passwords used.
Minimum password age: Password must be [specified number] of days old before it
can be changed.
Maximum password age: Password must be changed every [specified number] of
days.

Figure Y

(Controls > Defaults > Practice and Workstation > Passwords)

Enhanced Passwords
[J Use Enhanced Passwords

Minirmum pazsword length;
FPazsword histony:
firimum password age:

I asimum pazsword age; k0

Ak Ak A

LI

Days

Dayz
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Menu Access Default Description
Patient Patient ID To automatically assign patient IDs, enter the starting patient ID number. Suggestion:
See figure Z Start at 1000 so that the patients have 4-digit IDs

Auto assign Select this checkbox to automatically assign a patient ID when a new patient is added.

Recently accessed Enter the number (maximum of 20) of recently accessed patients to be available on any

patients given workstation (e.g., front desk, reception). To view this list of clients, press F7 (back)
and F8 (forward) in the Patient List window.

Classification To save keystrokes when setting up a new patient, select a default classification that
appears in the Patient Information window. This default can be changed as needed
during setup.

Originates from Controls > Classifications.

Species To save keystrokes when setting up a new patient, select a default species that appears
in the Patient Information window. This default can be changed as needed during setup.
Originates from Lists > Species.

Staff ID for notes/Dx To save keystrokes when entering medical notes or diagnoses, enter the staff ID of the
staff member most likely to be entering patient comments and diagnostic notes. This
setting also displays the staff ID on the Patient Visit List by default. This default can be
changed as needed during data entry.

Originates from Lists > Staff.

Quick Patient Label Enter the correspondence document ID that is used for patient labels.
Originates from Lists > Documents > Templates.

Use most recent patient | Select this checkbox to display the patient whose record was last opened when you
search for a patient or open windows that contain patient information, such as the
Patient File, Patient Visit List, Vital Signs/Weight, Patient Reminders, Patient Diagnosis,
etc.

Show trainer and barn Select this checkbox if you want to be able to enter a trainer and/or barn on the Patient
Information window when setting up a new patient.

Display breed Select this checkbox to display the patient breed in the Patient List window. By default,
Cornerstone displays the patient name, vaccine tag number, patient ID, microchip ID,
and owner ID.

Display owner name Select this checkbox to display the owner’s name in the Patient List window. By default,
Cornerstone displays the patient name, vaccine tag number, patient ID, microchip ID,
and owner ID.

Hide Whiteboard Notes | Select this checkbox to hide Whiteboard notes on the Patient Clipboard and Patient File
windows.

When manually entering

reminders:

e Letter Reminder first ) .

line Select one of the following options:
« Letter Reminder No date—default date as 00/00/0000.
additional line Current date—use the current system date.
] Previous line date—copy the due date used on the preceding line in the patient
* Call Back Reminder | reminders window.
first line
e Call Back Reminder
additional line
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Figure Z

( ‘Patient

Patient |D: 337 Auto assign
Recently accessed patients: 20 5

Classification: | Family Pet w
Species | <Mone> “

Staff 1D for notes/Dx:

Quick Patient Label

Use most recent patient

Show trainer and bark

Display breed
Display owner name

[ Hide whiteboard Nates

Letter reminder first ine No date ~

Letter reminder additional ine Frevious line date ~

Call Back reminder first line Current date ~

Call Back reminder additional line Current date ~
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Performance Display hospital goals Click the Display hospital goals checkbox if you want to see the hospital goals in
Tracker Performance Tracker.
See figure AA Staff Classifications/ Specify which staff classifications at your practice are “doctors” by selecting Yes or No
Doctor Classify in the Doctor Classify field for each staff classification your practice has set up.
Summary display and Practices have the ability to set goals by month. In the Summary display and goals
goals area, select the time period for which you want to set goals (Current or Next year),
and then click to select options for which you want to set goals and enter the dollar
amounts.
Figure AA

(Controls > Defaults > Practice and Workstation > Performance Tracker)

Performance Tracker Summary

Staff Clagsifications

| Doctor Claszify »

. . i Office Manager Mo e[
[] Dizplay hospital goals: Dostor Ve ITI_I
Practice Manager Mo [ | ™
Proceszed -
Mest pear Ijl
[rescription | Dizplay | Marth 1 | Month 2 | Marth 3 | Fonth 4 | -
Gross sales: V] 0.00 0.0a 0.00 0.0a |:|
tinus: Manual discounts: ] 0.o0 0.aa 000 0.aa
Minusg: Preset discounts: il 0.on .00 0.on .00
Met salex [¥] 0.00 Q.00 0.00 Q.00
Total number of ivoices: ¥ 0.on 0.0o0 0.on 0.0o0
Average gross per invoice; F 0.on .00 0.on .00
Awerage net per invaice: Z 0.00 0.0o0 0.00 0.0o0
Total accounts receivable; il 0.on .00 0.on .00
Average gross income per dochor: F 0.00 Q.00 0.00 Q.00
Average number of invoices per doctar: F 0.00 0.0o0 0.00 0.0o0
Average total collected per doctor:
MWumber of new clients: b LU -
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Menu Access

Default

Description

Performance
Tracker >
Miscellaneous—
Performance
Tracker

See figure BB

Define active client as
seen within # of months

In the Define active client as seen within # of months box, specify the frequency of
office visits (in months) used to determine your practice’s definition of an active client.
For example, if your practice defines an “active client” as a client that’s visited your
office in the last year, enter 12 months.

Define active patient as
seen within # of months

In the Define active patient as seen within # of months box, specify the frequency of
office visits (in months) used to determine your practice’s definition of an active patient.
For example, if your practice defines an “active patient” as a patient that has been seen
in your office in the last two years, enter 24 months.

Define number of postal
code characters to use

In the Define number of postal code characters to use box, specify the number of postal
code characters by which results will be sorted (Cornerstone Performance Tracker sorts
your sales by postal code). We recommend the United States users leave this set at the
default of 5 characters. Enter 9 to sort results by individual ZIP codes. We recommend
that Canadian users enter 6.

Define Sales Ranges

Sales ranges display on the Client tab in Cornerstone Performance Tracker. If you want
to adjust the default ranges, in the Define Sales Ranges area, click the sales range
number to change in the Less Than Equal To column and update the number. For
example, if you want your sales range to be $0-$100, $100-$200, or $200-$300, click
the number to change and enter the new number.

Figure BB

(Controls > Defaults > Practice and Workstation > Performance Tracker > Miscellaneous—Performance Tracker)

Performance Tracker Miscellaneous

Define active clent ag seen within # of months:
Define active patient as seen within & of months: |36

Define number of poztal code characters to use:

Greater Than | Lesz Than Equal T|:||
$0 $100
$100 $200
$200 $300
$300 $400
$400 $500
$500 $E00

36

Al

Al

al

Al
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Menu Access

Default Description

Performance
Tracker >
Reminders—
Performance
Tracker

See figure CC

Select a species

Click to select a species. The reminders and services related to that species display on
the right side of the configuration pane.

Missing and overdue Set the following defaults:

reminders by species
and category

» Category
» Search by .
description

» Select the category from the Category list.

» To create a new reminder category, right-click in the Category box and select New, and
then type the name of your new category.

Use the Search by description box to locate the reminders you want to place in this
category, and then select the Display checkbox next to the applicable reminders.

Service items never

Search by description

Find the services you want to associate with this species and click the Display
received by species— | checkbox next to the service.

Figure CC

(Controls > Defaults > Practice and Workstation > Performance Tracker > Reminders—Performance Tracker)

Performance Tracker Reminders

After selecting a zpecies, check the
dizplay box on the right zide for the
reminders that relate to that species
and far services that you want to track
for that species.

|.-’-'wian

Cazh Small
Chinchilla
Feline

Ferret

Gerbil

Guinea Pig
Harmszter
touze

Qther Small
Other Species
Frimate
Fabbit

Rat
Reptile & mphibian

Cateqony:

Bordetella
Corona

Diztemper
Fecal Exam
Heartworm

Search by description:  canine

| »

m

1

[tem (D Description

1040 CAMINE DHLPPC ADULT
1042 CAMINE DHPPC SECOND WaC

1044 CAMIME LEPTO BOOSTER

Search by descriphion:

[tem (D | Description

4050 BUMN [BLOOD UREA MITROGEN)
ER126 3rd Evelid Flap Surgey
BR147 ABALATION EAR CANAL

|Di3|:|la_l.J -
(s
i
B |-
|Di3|:|la_l.J -
R
[
B -
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Menu Access

Default

Description

Petly* Plans

Petly Plans automatic
discounting.

Enable or disable automatic discounting. IDEXX recommends enabling this feature so
unavailable items are not inadvertently discounted.

Remove/Retain Petly
Plans Discounts upon
Transfer

Select whether you want applied Petly Plans discounts to be retained or removed when
items transfer from estimate to PVL or PVL to invoice.

Physical Exam
See figure DD

Pet Health Report
Card—print options

Print when saving/posting exam: Select this checkbox to automatically print the Pet
Health Report Card when saving or posting the exam.

Print patient picture: Select this checkbox to print the patient’s picture on the Pet
Health Report Card.

Print abnormals in red: Select this checkbox to print abnormal results in red.
Footer message: Select the exam message that will print on all physical exams.
Copies: Enter the number of copies to print.

Save/Post Options

Select this checkbox to update the Patient Visit List once a treatment plan is posted.

Figure DD

(Controls > Defaults > Practice and Workstation > Physical Exam)

Physical Exam

] Printwhen saving/posting exarn
Frint patient picture
Frint abnarmals in red

Footer |Physical Exam

Copies: |1

[~]

Practice Health certificate Press F2 to search for and select the document to use as your health certificate
See figure EE document document.
Practice Logo Select the practice (for multiple practices) for which you want to add the practice logo.
Browse to select the practice log file.
Click Clear to clear the practice log and select a different one.
Figure EE

(Controls > Defaults > Practice and Workstation > Practice)

Practice

18 Sample Health Certificate

File |C:\Users\r_thomas\Desktops1-15-2016 15-39-37.ip | Biowse |[ Clear |

IDEXX-VetConnect
Animal Hospital

Press F1 for instructions on
rezizing and testing your logo.
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Menu Access

Default

Description

Prescriptions
See figure FF

Prescription label/lab
request label

Print heading: Select this checkbox to print practice information on prescription and
lab request labels.

Print staff license: Select this checkbox to print the license number for the veterinarian
on the prescription label. This option may be required when printing a client address on
the label.

Small font: Select this checkbox to use a smaller font for the text on prescription labels.

Print client addr if controlled substance: Select this checkbox to print the client’s
address on prescription labels for controlled substances. (The Small font checkbox
must also be selected.)

Print NDC/DIN: Select this checkbox to print the following identification numbers on the
prescription label:

* United States—National drug code number (NDC)
e Canada—Drug identification number (DIN)

These numbers must be entered on the Inventory tab on the Invoice Item Information
window. DINs are required on all medications in Canada. If no NDC/DIN number exists,
the serial number will print in its place.

Print Patient ID: Select this checkbox to print the Patient ID on prescription labels. You
must also select the Small font checkbox.

Prescription

Warn user when quantity is 1: This warning displays to alert user that only one of this
inventory item has been included on the prescription label. It is designed to prevent
staff from incorrectly listing and/or charging the number of items dispensed.

Override expiration date: Select this checkbox if you want to override the expiration
date associated with the physical inventory with the expiration date determined by the
maximum number of months (see below).

For example, the current date is 4/15/19. The expiration date on the physical inventory is
6/15/20. The maximum number of months is set at 12 months.

If this checkbox is selected, the maximum number of months will override the physical
inventory date, and the expiration date on the prescription label will be 4/15/20.

If no expiration date was entered on the physical inventory when it was received, this
feature will not work and the date will have to be manually entered.

Maximum number of months : Some states have maximum expiration dates for
patient prescriptions. To use this option, enter the maximum number of months that a
prescription is valid.

Filled by staff required: Select this checkbox if your practice requires the staff to enter
who fills each prescription.

Days Supply required: Requires the Days Supply field to be completed when creating
a prescription for a controlled substance.

Enter printer type 1 description (s) separated by semicolons(;): Enter the printer
type 1 description. (e.g., Front Desk Printer)

Lower label text down ___ units (50 units = 1 line): Enter the number of units (50
units equal 1 line) required to lower the text for the first printer.

Enter printer type 2 description(s) separated by semicolons(;): Enter the printer type
2 description. (e.g., Front Desk Printer)

Lower label text down ___ units (50 units = 1 line): Enter the number of units (50
units equal 1 line) required to lower the text for the second printer.
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Figure FF

(Controls > Defaults > Practice and Workstation > Prescriptions)

Prescriptions

Frint heading Frirt staff license
Small fant Frint chent addr if contralled substance
Pririt WOCADIN Frirt Patignt 10

“Warh user when guantity iz 1

. - I awirum rumber
[#] Overide expiration date of ronths: 1

Filled by staff required [Days supply required

Ak

Enter printer type 1 description() separated by semicalons(;) :

Lawer label text dawn |0 = units (50 units = 1 line]

Enter printer type 2 description() separated by semicalons(;) :

Lowser label text down [0 = wnits [50 units = 1 ling)
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Menu Access

Default

Description

Purging

Your must run

three End of Year
processes before
Cornerstone will
activate the Purging
feature.

Note: These
settings apply only
to the Purge Data
tool and not to

the Delete Client
functionality.

See figure GG

Number of years to
retain—Client accounts

Setting the purge information here will take effect only when the Purge Data option is
selected in the Tools menu. This information is used to determine a safety margin when
purging data from the system.

Enter the number of years that client account information should be retained.

Number of years to
retain —Patient billing

Setting the purge information here will take effect only when the Purge Data option is
selected in the Tools menu. This information is used to determine a safety margin when
purging data from the system.

Enter the number of years patient billing information should be retained.

Number of years to
retain—Boarding

Setting the purge information here will take effect only when the Purge Data option is
selected in the Tools menu. This information is used to determine a safety margin when
purging data from the system.

Enter the number of years that boarding information should be retained.

Number of months to
retain—Reminder letters

Setting the purge information here will take effect only when the Purge Data option is
selected in the Tools menu. This information is used to determine a safety margin when
purging data from the system.

Enter the number of months that reminder letters should be retained when data is
purged.

Number of months to
retain —Reminder calls

Setting the purge information here will take effect only when the Purge Data option is
selected in the Tools menu. This information is used to determine a safety margin when
purging data from the system.

Enter the number of months that reminder calls should be retained when data is
purged.

Figure GG

(Controls > Defaults > Practice and Workstation > Purging)

Cliert accounts: [3 £

Boarding: [1 =

Reminder letters:

Reminder calls:

Mumber of years to retain:

Patient billing: |3 £

Mumber of months to retain:

36
1 =

el
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Referrals 1 minute (rVetLink subscribers only) Enter a value from 1 to 30 to set the time interval, in minutes,
at which rVetLink refreshes the Referral Request list.
Report Language | Select Language Select the language (English, Espanol, or Francais) to use for reports, and customize
) specific headings that print on the following types of client documents. Customize

See figure HH specific field names.
Customize specific field | In the list of field names that can be customized, click in the right column and type a
names new field name to correspond to the field listed in the left column.

Figure HH

(Controls > Defaults > Practice and Workstation > Report Language)

Report Language

Select Language: |English |E|

Language: English - New
Patient ID: Patient ID
Patient name: Patient Name
Client ID: Client ID
Client name: Client Name
Spedies: Spedes
Breed: Breed
Invoice number: Invoice #

m

Sex: Sex
Birthday: Birthday
Weight: Weight
Quantity: Quantity
Amount: Amount
Patient subtotal: Patient Subtotal
Reminder: Feminder
Invoice total: Invoice Total
Less payment: Less Payment -

Set as default language  English
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Required Data Client data Select the client data fields that are required to be completed when working with a

See figure Il client file. Cornerstone requires Name and Credit Code; these requirements cannot be
changed.

Client prompts Select the client prompts that are required to be completed when working with a client
file.

Account data Select Comments on Account Adjustment and/or Comment on Write Offs if you require
them.

Patient data Select the patient data fields that are required to be completed when working with a
patient file. Cornerstone requires Breed, Sex, and Species; these requirements cannot
be changed.

Patient prompts Select the patient prompts that are required to be completed when working with a
patient file.

Figure I

(Controls > Defaults > Practice and Workstation > Required Data)

Required Data

Client data:

Client prompts:

Account data:

Uszer required data

Email Address

Postal Code

Alert -
Client Birthdate (™™™ MMDD) D
Client Gender

Drivers License # -

Comment on Account Adjustment
Comment on Write Offs

Patient data: |girthdate -~
Classification

Color -

Patient prompts: | Alert -

Groomer E

Leg Band Number
Nervous -
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Statement Print

Print practice address

Select this checkbox to print the practice address on statements. If you are using

Options on statement letterhead or preprinted paper, clear the checkbox.
See figure JJ Print practice logo on | Select this checkbox to print the practice logo on statements. If you are using
statement letterhead or preprinted paper, clear the checkbox.

Practice Address To adjust the placement of the practice address on the statement when using
window envelopes, click the Practice Address box and use the arrow keys on your
keyboard to adjust the location.

Practice Logo To adjust the placement of the practice logo on the statement when using window
envelopes, click the Practice Logo box and use the arrow keys on your keyboard
to adjust the location.

Client Address To adjust the placement of the client address on the statement when using window
envelopes, click the Client Address box and use the arrow keys on your keyboard
to adjust the location.

Test Page Click Test Page to print a test page.

Print Primary Practice Select this checkbox to print the practice‘s primary address on the client's

Address statement.

Print Client Home Print the client's home practice address on the client’s statement.

Practice Address

Reset to default position | Reset the practice and client address to the default position.

Figure JJ

(Controls > Defaults > Practice and Workstation > Statement Print Options)

Statements Print Options

Practice Address

Client Address

Print practice address on statement

PFrint practice logo on statemenk

Select either the practice or the dient address; then use the keyboard
arrow keys to position where it will print on the statement header.
Mote that the right side of the header is reserved for the date and dient
Id and is not shown, Also the top line is reserved for the paper margin.

Practice Logo

l Reset to default position
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Toolbar Default patient button Select the button you want to use for your patient button.

See figure KK Options include ol Cat, rt Dog, 'ff Horse.
Cornerstone Toolbar Select the buttons to display in the Toolbar on the main Cornerstone window. These
Buttons (Visible defaults can be changed for individual users within the staff defaults.
checkbox)

Figure KK

(Controls > Defaults > Practice and Workstation > Toolbar)

, | Toolbar

Default patient icor: " | Dog v

C{ Search Clients and Patient:i/visible A

|5 Patient Cliphoard Hvisible
R D aily Plarner [wisible
H9whiteboard [Aisible
J& Cliert [wisible
$ Client Account [wisible
.‘ﬁ Client Conrespondence [visible
7 Patiert [Aisitle
Patient Feminders [Awisible
[z Patient Fils [Awisible
B Estimate Fvisible
8 Check-In\Out [Aisitle
BB vital Signs Fvisible
) Patient Diagnosis [Avisible
o Physical Exam Ewisitle
[E Medical Motes [Aisitle
E Image Ex=plarer [wisible v
Unattended EOP Database copy script If necessary, with assistance from Cornerstone software support, make changes to the
See figure LL database copy script.
Reset Press the Reset button to change the copy script to the original default.
Settings—Show Select this checkbox to display any warnings or errors that are encountered during End
notifications on the End of | of Period on a designated End of Period notification workstation. If this option is not
Day workstation selected, warnings or errors will be displayed on all workstations.
Figure LL

(Controls > Defaults > Practice and Workstation > Unattended EOP)

Unattended EOP

dbbackup -0

Reset

Show notifications only on the End of Penod notifications workstation
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Unattended EOP > | When Select an option for how often unattended End of Day processing will be run. Enter date
Unattended EOD and time information when needed.
See figure MM What Select one or both of the following options:
* Make a copy of the database
« Run End of Day & O
If you choose to make a copy of the database, the database will be copied to the
dailycc shared folder on the server (on-premises Cornerstone & only). This copy of the
database is overwritten each time a new copy is made. This process does not replace
your normal backup procedure.
Current end of day Displays the current message.
notification If the unattended EOD process was unsuccessful, messages will display every 30
minutes in a notification window. If you do not want this notification message to display,
select the Suppress this notification checkbox.
Sgtrh[iecr;ttgitabase copy Displays the current message. Applies to on-premises Cornerstone [ only; not
(on-premises recommended for Cornerstone Cloud .
Cornerstone only) If the unattended EOD process was unsuccessful, messages will display every 30
minutes in a notification window. If you do not want this notification message to display,
— select the Suppress this notification checkbox.
=
(]
Figure MM

(Controls > Defaults > Practice and Workstation > Unattended EOP > Unattended EOD)

Unattended EOD

(®) Mot at Al [] Make a copy of the database
() Every day at 05:00 PM
OoOrceon  0g/23/2016 | at [ 0500 PM A e of Dy

The end of day process scheduled for 7/13/2016 05:00 prm was run successiully. Last trangaction
number: 7462

Suppress thiz natification

The databaze copy zcheduled for 7/4,/2004 12:00 pm wag not un, Scheduled time waz too old,
The notification was suppressed.

Suppress thiz natification
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Controls > Defaults > Practice and Workstation

Menu Access Default Description

Unattended EOP > | When Select an option for how often unattended End of Month processing will be run. Enter
Unattended EOM date and time information when needed.

See figure NN What Select one or both of the following options:

* Make a copy of the database

« Run End of Month B

If you choose to make a copy of the database, the database will be copied to the

dailycc\monthly shared folder on the server (on-premises Cornerstone B only). The

copy of the database is overwritten each time a new copy is made. This process does
not replace your normal backup procedure.

Current end of month Displays the current message.

notification If the unattended EOM process was unsuccessful, messages will display every 30
minutes in a notification window. If you do not want this notification message to display,
select the Suppress this notification checkbox.

Sgtzgir;ttigitabase copy Displays the current message. Applies to on-premises Cornerstone [ only; not

(on-premises only) recommended for Cornerstone Cloud .

If the unattended EOM process was unsuccessful, messages will display every 30
= minutes in a notification window. If you do not want this notification message to display,
= select the Suppress this notification checkbox.

(]
Figure NN

(Controls > Defaults >

Practice and Workstation > Unattended EOP

>
Unattended EOM)

Unattended EOM

@ hotat &l [ Make a copy of the databaze
(O Every month on last day of month immediately following unattended EQD

(O Every month on last day of month at | 00:00 AN [ Run End af Manth

(O Every month on day immediately following unattended EOD

(O) Every month on day at | 00:00 AN
O 0neson [go/ooso000 | @t [ 00:00 AW

Mo unattended EOM processzes have been run
Suppress thig notification

Mo unattended EOM database copy has been n

Suppress this notification
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Vaccination Vaccinations to appear | Select the vaccinations that you want to appear on your documents, such as
Bookmarks on the document vaccination certificates, health certificates, and other similar documents.
See figure OO . . ) . . . .
Vaccination line pattern | Select the buttons in the order in which you want the information to print on your
document. The pattern will appear in the box below.

Figure OO
(Controls > Defaults > Practice and Workstation > Vaccination Bookmarks)

Vaccination Bookmarks

Yaccinations to appear on the document

(13-PHOME CALL 1 DAY

Yaccinalion line pattern

Enter how the vaccination pattern should look.

IDESC] [GIVEN] || - Given date
[GDESC]) - Reminder Given description - Due date

[ PESC [GvEN DUE)
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Vaccine Tag Warn User on Duplicate | Select this checkbox to display a warning if a duplicate vaccine tag number is entered
See figure PP Tags on the Vaccine Tag window when creating a tag.
Require expiration date | Select this checkbox to require that a vaccine expiration date and lot number be
and lot number provided on the Vaccine Tag window. (If lot numbers and expiration dates are tracked
through Cornerstone inventory, these settings will be controlled by consumption.)
Require manner of Requires the manner of administration and number of years information to be provided
administration/years on the Vaccine Tag window.
Custom rabies To print a document other than the standard Cornerstone rabies certificate, select this
certificate checkbox and press F2 in the associated text box to select the custom certificate from a
list of documents.
Originates from Lists > Documents > Templates.
Number of copies Enter the default number of rabies certificates to print. This setting can be changed
when the certificate is printed.
Practice The Tag number prefix, Last used tag number, and Staff for tag settings can be set up
Multi-Location Single by practice if a Multi-Location Single Database configuration has been activated.
Database (MLSD) Select the practice for which to specify these settings.
configuration only
Tag number prefix If you use a prefix with your vaccine tag numbers, enter a default prefix (up to five
characters). This prefix displays on the Vaccine Tag window when creating a tag, but
it can also be changed or removed at that time. For example, you could automatically
attach a year prefix to every vaccine tag. If the year is 2012 and you use a prefix of 12,
the resultant full tag number would be 12-[tag number].
Last used tag number To automatlcal!y generate tag numbers, enter the last-used tag number here.
Cornerstone will increment by one for each vaccine tag created.
Select the staff ID for the staff member to display by default on the Vaccine Tag window
Staff for tag .
when creating a tag.
Figure PP

(Controls > Defaults > Practice and Workstation > Vaccine Tag)

Waccine Tags

[ wiam Lser on Duplicate Tags
Require expiration date and lot number

Require manner of administration / pears

[ Custom rabies certificate

Mumber of copies: 1 =

Tag number prefis:

Last used tag number: 10000

Staf for tag: | Billing Staff [l
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Vaccine Tag > Brand Enter the brand of the rabies vaccination. Enter the Staff ID used for the rabies tag if a
. default DVM is used.
Rabies Default
See figure QQ Producer/Mir Enter the producer/manufacturer of the rabies vaccination.
Note: Applies to Lot # Enter the lot number of the rabies vaccination.
default or custom
certificates. irati ' ination i
_ Expiration date Enter the expiration date and the number of years the rabies vaccination is good for.
Supports single lot/
expiration vaccine | # of years
defaults from earlier Manner of Select the manner in which the rabies vaccination was administered.

versions. However, | aqministration

the recommended
method for Vaccine Type

Select the vaccine type of the rabies vaccination.

specifying vaccine
default information Staff ID
now is to use

the Vaccine Tag
default settings. For
more information,
see Controls

> Defaults >
Practice and
Workstation >
Vaccine Tag

and

Lists > Invoice
item.

Select the staff ID for the staff member to use by default when creating a rabies tag.

Figure QQ

(Controls > Defaults > Practice and Workstation > Vaccine Tag > Rabies Default)

Rabies Default

Brand: I Imrab

Producer/Mr: I terial

Lot #: [ 12363
E =piration date: 037012002 |2 ¢ of pears: -
Manner of administration: | 5ubcutaneously [=]
Yaccine Type: |Filled El
Staff 1D:

There are currently 2 itern[z] with rabies default information.
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Web Links Web Address Enter a web address (without www, http://, or https://) that will display the custom
See figure RR description in the Web Links menu. Repeat to store up to four addresses.//
Description The description of the web address that displays in the Web Links menu. Repeat to
store up to four addresses.
Figure RR

(Controls > Defaults > Practice and Workstation > Web Links)

Web Links

\web Address: I pethealthnetwork pro.cam/lagin

Description: I PHNF Login

‘Wb Address: I master. petyplans. comdauth/login

Description: I Petly Plans

Wieh Address: I vetmedstat com

Description: | IDEx= Telemedicine

\wieb Address: I anapsid orgresources/napcc. htrl

Description: I Paizon Cartral
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Enter a number (in minutes) for how often the Whiteboard should automatically refresh.

Whiteboard Whiteboard auto refresh
See figure SS timer Minutes
Length of time to keep Enter the number of time (in hours) to keep patients on the Whiteboard
discharged patients on
Whiteboard Hours
Hours to show Select one of the following options for how many hours to show on the Whiteboard:
*  Current day only
»  Current day with 3 hours for previous and next days
Doctor to Use on invoice Select a default doctor to use on the invoice line. Options are Supervising Dr., Current
line Care Dr., or Who Performed.
The supervising and current care doctors are determined at the time orders are written.
Performing staff is determined at the time items are marked completed.
Use doctor from Patient Select this checkbox if you want the staff from the Patient Visit List invoice item lines to
Visit List transfer as the doctor for the patient orders.
; ; Determines under which circumstances a staff member is allowed to invoice a client for
Invoice when patient : T . .
is not at “Reagy to go a patient who is still in the “Not ready to go home” status on the Whiteboard. Options
home” status are Allow, Manager Override, Stop, and Warn.
Allow invoice if Determines under which circumstances a staff member is able to invoice a client when
uncompleted a patient has treatment on the Whiteboard that has not been marked complete. Options
treatments are Allow, Manager Override, Stop, and Warn.
Future hours to check Enter the number of hours in the future to check for uncompleted treatments when
for uncompleted nvoicing.
treatments when
invoicing Hours
Figure SS

(Controls > Defaults > Practice and Workstation > Whiteboard)

[whiteboard

Dizplay zettings

Invoicing zettings

‘whiteboard auta refresh timer: |1

Length of time to keep discharged patients on ‘Whiteboard: |4
Hours to show: @ current day anly

() curent day with 3 haurs far
previous and next days

Doctor to use on invoice line; | Current Care Dr. El
[7] Use doctar from Patient Wisit List

Invnize when patient iz not at ‘Fleady to go home' status: | Wam E|

Allow invoice if uncompleted treatments: Warm El

Future hours ta check for uncompleted treatments when invaicing: 2

& Minutes

% Hours

% Hours
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Workstation
(Defaults are set
per workstation)
See figure TT

Print Patient pictures on

Select the client correspondence items on which to print the patient’s picture. The
patient’s picture can print on the Boarding Check-in Report, Check—in Report,
estimates, invoices, prescription labels, rabies certificates, and reminders.

Invoice Print

The Invoice Print list is enabled if the Turn on invoice receipt checkbox is selected in
Invoice defaults.

Select the default invoice printing option for this workstation:

e Full Invoice—Prints full-page (8 1/2” x 11”) invoices.

¢ Invoice Receipt—Prints 3 1/8” invoice receipts (Epson’
TM-T88IV receipt printer required for printing invoice receipts).

Document Settings:

Set the individual options for margins, fonts (click the Change Fonts button), and effects
to use by default for documents created on this workstation.

* Margins
+ Fonts
» Effects
is currently This box displays the workstation that is currently set as the End of Period notification

set as the End of Period
notification workstation

workstation. This allows you to see which workstation (computer) is set to notify for the
unattended End of Period processes from any workstation.

Use this workstation
for unattended End of
Period notifications.

Select this checkbox to set the current workstation (the computer you are currently
working on) as the End of Period notification workstation.

Whiteboard sort:
Sort patients by

Select the method for sorting patients on the Electronic Whiteboard.

Lab Acct ID

Enter your default laboratory account ID. IMPORTANT: Use these settings only if your
practice has multiple IDEXX laboratory accounts.

Patient Clipboard:
Maximum number

Set the maximum number of Patient Clipboard windows allowed to be open. IDEXX
recommends no more than four open clipboards, so as not to impede system
performance.

Figure TT

Workstation

Full Invoice

Sait patients by
Patient Name

Lab Acct 1D:

Ledt Fant:
Riight Font Style

Eiattom:

iz curently zet as the end of penod notification workstation

Use thig workstation for unattended end of period notifications

I aximum # of patient clipboards allowed to be open: 4

‘e recommend you do not exceed 4 open patient clipboards per workstation,

AaBbYyZz

Underline
Stikeout

Color: -

Change Fonts

(Controls > Defaults > Practice and Workstation > Workstation)
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Controls > Defaults > Practice and Workstation

Menu Access Default Description
Workstation > Workstation From the Workstation drop-down list, select the workstation for which Auto-Lock/Logoff
Auto-Lock/Logoff settings will apply, or select the Apply to All Workstations checkbox to configure the
setting for all workstations.
Note: Auto-Logoff functionality cannot be used for designated laboratory workstations.
For CS Cloud: If you select Apply to All Workstations, the settings will not be applied to any designated
« Auto logoff laboratory workstations.
locks Lock/Logoff In the Lock/Logoff area, select one of the following:
Cornerstone * Do not use Automatic Lock/Logoff
only. It does . .
e Lock Cornerstone (password of the current user will be required to unlock)
not apply to
the VMware *  Automatically logoff user (Cormnerstone will close after the designated time period,
Horizon Client and unsaved data will be lost)
which has its Configuration settings Select the idle time in minutes (the period of time for inactivity). The time can be set
own timeout from 5 to 30 minutes.
settings that Set the countdown display timer to show the amount of time remaining before the
will override the workstation is locked or logged off. The timer can be set from 10 seconds to 5 minutes.
Cornerstone The countdown display timer will appear (and begin counting) at the expiration of the
lock/logoff idle time.

configuration.

* If you log out
of VMware
Horizon without
logging out of
Cornerstone,
the next time
you open
Cornerstone
it will display
the last open
window.

To designate which staff can force the logoff of a locked workstation, go to File >
Security Setup > Dialog > Auto-Lock — Force Logoff.

\Automatic Lock / Logoff

Autorlogoff functionality cannat be used for

REMAB50LHM2 ~
‘wiarkstation: workstations designated as lab workstations.

[CJpply to all workstations

@® Danot use Autamatic Lack / Lagaf
O Lock Comerstane
Logged-in user password required to unlack

O Automaticaly logoft user
Comerstane wil shut down and unsaved data wil be last

IdeTime 5 2 minutes
Countdown Display Timer 0 15 minutes 30 12] seconds

Comerstone must be restarted on any workstation for which settings
were modiied in order for changes ta take ffect
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Controls > Defaults > Practice and Workstation

Menu Access

Default

Description

Workstation >
Workstation—All
See figure UU

Workstation

Multi-location inventory
configuration only

The Workstation—All default settings allow you to set a default workstation
inventory location. The name of the workstation on which you are currently
working is displayed. To change the workstation to which the default inventory
location will apply, select the workstation from the list.

Default Practice
MLSD configuration only

The name of the current practice is displayed. To change the practice to which the
default inventory location will apply, select the practice from the list.

Location Group

Multi-location inventory
only

Select a location group to filter the items displayed in the Location list below. This
is especially helpful if a workstation is primary used for a retail area or pharmacy
area.

Location

Multi-location inventory
only

This option allows each workstation to be set up with a default location. When
depleting inventory, the location selected here is automatically used for the
specified workstations.

Print

Multi-location inventory
only

Click Print to print a report containing all default inventory locations by
workstation.

Figure UU

(Controls > Defaults > Practice and Workstation > Workstation—All)

Workstation-All

whorkstation: | ECWI-21GRE

[]

Location Group: All locations E
| azation Group | Lac [0 | |_azatian |
CSTOME Central Storage
FOOD Food
R Fharmacy
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Staff default settings

Controls > Defaults > Staff

Menu Access

Default

Description

Controls > Defaults
> Staff > Patient
Clipboard tab

See figure V'V

Staff

This allows the practice administrator to determine, based on staff ID or login, what is shown
on the Client information and Patient information tabs on the Patient Clipboard window.

Enter the staff ID for whom you want to set default settings.

Client information tabs

Patient information tabs

In the Display column, select the checkbox for each item to display for this staff member.
Use the arrows to order the items.

Click Reset Defaults to reset the defaults to the original settings.

Figure V'V

(Controls > Defaults > Staff > Patient Clipboard)

I Staff Defaults

10 IDEX USER

Toalhar

Description

(= ER

Save

Cancel
Display

Client Information
Account Infarmation
Feminders

Scheduled Appointments
Reservations
Estimates

Fhones

Client &lerts

Prompts and Notes
Secondary Names
Clignt Communications

Reset Defaults

Owners

Miscelaneous Inventory My Favorites

Display Description
Patient Information
FReminders
“ Tags/Microchip I
Appointrents
FReservations
Check-in
Patient Visit List
Estimates
Patient Alerts

Referrals

Reset Defaults

Prompts and Nates

HREEEERREERE
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > Staff ID This allows the practice administrator to determine, based on staff ID or login, which toolbar

gtafff’> Towtv’var tab buttons are shown on the toolbar.

ee figure
g Enter the staff ID for whom you want to set default settings.
Toolbar Select the Visible checkbox next to each toolbar button to display for this staff member.

Note: For rVetlLink subscribers, make sure to select the rVetLink Referral icon to be
displayed.

Figure WW

(Controls > Defaults > Staff > Toolbar)

I Staff Defaults

[EE ichelle Campoli, CWT. CWPR

Patient Clipboard Toolbar  Miscellansous Irventon

({ Search Clients and Patient: (v ~

I:T:- Fatient Clipboard isible
fiﬁ [raily Planner izible
B9 whiteboard isible
& Cliert [Hvisible
$ Client Account EAvisible
.-ul' Client Correspondence [Avisible
o Patient Hvisible

Patient Reminders isible
I Patient File faible
B Estimate isible
2H Check-Inh0ut Mvisible
B vital Signs HAvisible
a Fatient Diagnosiz [visible

{ Phyzical Exam

rﬂ' Medical Notes
Image Explorer

E Imaging Feguests

Schedule for Today

[Avisible
FLab Requests and Results [AVisible

[E=8 E=H )

Save

fdw Favorites

Cancel
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Controls > Defaults > Staff

Menu Access Default Description
Controls > Defaults > | Staff This allows the practice administrator to determine, based on staff ID or login, the
Staff > Miscellaneous miscellaneous settings for the staff member.
tab Enter the staff ID for whom you want to set default settings.
See figure XX
Miscellaneous tab Default practice If your practice has multiple locations, select the default practice
for this staff member.
Login page Select the default window that opens for this staff member upon

login.

Revenue center

Enter the default revenue center for this staff member.

Appointment suite

Select the default appointment suite used in the Appointment
Scheduler for this staff member.

Display backup log
when logging in

Select this checkbox if you want to display the backup log when
this staff member logs in. Note: Clearing the checkbox for an
administrator user displays a message that backup reminders will
no longer appear and that confirmation of daily backups is the
responsibility of the user.

Imaging - Enable
keyboard shortcuts

Select this checkbox to allow this staff member to use keyboard
shortcuts.

Imaging - Show
advanced search on
Image Explorer

Select this checkbox to make advance search in Image Explorer
the default search type for this staff member.

Figure XX

(Controls > Defaults > Staff > Miscellaneous tab)

I® Staff Defaults

1 Dr. Thomas C. Blinker

o =]

Save

| Patient Clipbaard | T oolbar Mlscellaneous Irwventary | My Favarites |
Lagin page: | Patient Clipbaard [+]
Revenue center: H Huospital
Appointrent suite: <Hanes Iz‘

Dizplay backup lag when logging in

[ Enable keyboard shortcuts

[ Show advanced search on Image Explarer

Cancel
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Controls > Defaults > Staff

Menu Access Default Description

Controls > Defaults > | Staff This allows the practice administrator to determine, based on staff ID or login, the
Staff > Inventory tab inventory settings for the staff member.

See figure YY Enter the staff ID for whom you want to set default settings.

Inventory tab Auto save If you want a “Do you want to save?” confirmation prompt to
changes appear if the staff member switches windows without saving
without inventory changes first, clear the checkbox (recommended).
prompting If you want the program to automatically save inventory changes

the staff member makes without displaying a confirmation prompt,
select the checkbox.
Auto delete If you want a “Do you want to delete?” confirmation prompt to
changes appear for this staff member when Delete button is clicked on any
without inventory window, clear the checkbox (recommended).
prompting If you want the program to automatically delete within inventory
(when the Delete button is clicked on any inventory window)
without displaying a confirmation prompt for this staff member,
select the checkbox.
Inventory If using a multi-location inventory configuration, select the default
location group | location for inventory depletion for this staff member from the
Location list. The Location table displays information about the selected
location.
Figure YY
(Controls > Defaults > Staff > Inventory tab)
I Staff Defaults ===
1 Dr. Thomas C. Blinker
| Patient Clipboard | Toolbar | Miscelaneous lnvenlow My Favorites Save
[7] #uto save changes without prompting
7] #uta delete changes without prompting
Al locations
Lacation Graup | Loc 1D | Lacation
Central Storage
Food
Pharmacy
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Controls > Defaults > Staff

Menu Access Default Description
Controls > Defaults > | Staff This allows the practice administrator to determine, based on staff ID or login,
Staff > My Favorites documents templates that appear in the staff member's Favorites list on the
tab Document Template List window.
See figure 727 Enter the staff ID for whom you want to set default settings.

My Favorites tab To add a document template to the list, double-click in the blank row at the bottom of the

list or press F2 to display the Document Template List and select the template to add to the
favorites list. Note: classic medical notes cannot be set as favorites.

To remove a document template from the list, click on the template’s ID in the ID column
and then press CTRL+D. See also: Controls > Defaults > Practice and Workstation >

Documents.

Figure ZZ
(Controls > Defaults > Staff > My Favorites tab)

I Staff Defaults [ =] sl

1 Dir. Thomas C. Blinker
| Patiert Clipboard I Toolbar | Miscellaneous | Inventorp | My Favorites | Save

1] | Mame | Type
104 Dental Picture Print Only
373 Dental Exam/Cleaning-Canine | Medical Mote
74 Dental Exam/Cleaning-Feline | Medical Mate
3215 Acepromazing, doc Frint Only
iy Addizon's_Dizease_-_Testing.doc Frint Only
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Cornerstone* imaging default settings

IMPORTANT: All DICOM® and diagnostic imaging settings are managed in the IDEXX-PACS* Imaging Software, which is
accessible from the Cornerstone software. Refer to the IDEXX-PACS online help for more information.

Use Cornerstone Imaging for nondiagnostic imaging. Cornerstone Imaging contains standard imaging functionality to import,
view, and scan images. This section covers Cornerstone Imaging settings. For information on Practice and Workstation
defaults for imaging (pet picture compression, image storage, and IDEXX SmartLink* Technology preferences for image
requests), see figure M in this guide.

As you work through the settings, click Apply to save your changes without closing the Imaging Configuration window, or
click Save to save your changes and close the window.

Controls > Defaults > Settings

Menu Access Description

Email If you set up an email account for a staff member, that account will be used for emails when the staff member is
Click the System logged in. It will be used to send imaging emails from the Image Explorer, Image Viewer, or the Email tab of the
tab or the staff Case Actions pane on the Case Details window.

member tab to
update the email
settings.

You can set up either SMTP or Gmail accounts. If you do not set up an email account for a staff member, the
system-level account is used.

Note: If your practice has set the Communications - Email login on the Practice Information window (Lists >
Practice > select practice and click Update) to use Cornerstone SMTP email settings, these email settings will be
used for all communications sent from Cornerstone. Cornerstone Cloud  users must use SMTP email.

Email Account—SMTP settings

SMTP Server Name Type the name of your email server.
SMTP Port Type the port number on your computer from which email will be sent.
Enable SSL Select this checkbox if your email provider requires the use of SSL (Secure Socket

Layer) ports.

Select this checkbox if your email provider requires TLS (Transport Layer Security)

Enable TLS ports. Many Internet providers have this requirement.

SMTP User Name
SMTP Password
Email Account—Gmail settings

Type the information Cornerstone needs to log in to your server.

Click and then follow instructions provided in the browser window completing the

Sign in with Google remaining default settings.

Email Defaults

Reply E-mail address Type the reply email address to use.

Imaging E-mail Defaults

E-mail Image From the drop-down list, select the type of file for sending images.
Attachment Type This can be changed when sending images.

Default Image Send To

Email Address Type the sender email address to use.
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Controls > Defaults > Settings

Menu Access Description
Scanning
Image Scan Settings
TWAIN Source From the drop-down list, select the scanner to use.
Horizontal Resolution | From the drop-down lists, select the horizontal and vertical resolution values in dots
Vertical Resolution per inch (dpi).
. Select the pixel type from the drop-down list. Options are Black and White,
Pixel Type
Grayscale, and Color.
Image Viewer
Ruler Units From the drop-down list, select the default unit for Image Viewer ruler.
Image Export
Apply Overlays to Select this checkbox if you want images to include the overlay information displayed in
Exported Images the Image Viewer by default.
Apply Annotations to Select this checkbox if you want images to include the annotations created in the
Exported Images Image Viewer by default.
Capture Sources
Add Capture Source Click the button to add a new line to the Capture Sources list. In the Description field,
type a description for the device.
Keywords When you add an image, keywords (cardiovascular, ears, hematology, etc.) appear in a list box on the Image

Details window, allowing you to choose keyword(s) to associate with the image. You can also use keywords to
search for images with the Advanced Search tab on the Image Explorer window.

For your convenience, a number of keywords have been preloaded on your system. You can add, delete, or edit

keywords.
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Laboratory default settings

The following settings are for the Laboratory module. Settings may vary depending on the laboratory. See other laboratory
settings under Controls > Defaults > Practice and Workstation.

Menu Access

Default/Description

Activities > Lab Work
> Laboratories >
New

Lab Information window

If you use multiple laboratories, you must set up each one.

See figure BBB Lab information
Name Type the name of the lab.
Lab ID Type the lab ID. This is the code your practice will use to identify the lab in
Cornerstone.
Address Enter the address for the lab.
City
State/prov
Postal code
Requisition numbers
Manually enter Select this option to manually enter requisition numbers. You must select this
requisition IDs option if the lab you are setting up is a reference lab and you need to enter
requisition IDs from preprinted lab forms.
Use requisition ID Select this option to have Cornerstone automatically assign requisition numbers from ranges
ranges you specify. Recommended setting for IDEXX In-clinic laboratory to ensure consistent
requisition IDs.
Use patient ID for Select this option if your practice uses LabREXX* forms.
requisition 1D
Requisition ID ranges | If you selected Use requisition ID ranges, the boxes in this area are enabled.
Current range
Next ID Type the next requisition ID to assign.
Cornerstone will automatically assign requisition numbers
to lab requests in sequential order, starting with this
number.
End ID Type the last ID to assign in this range of requisition IDs.
Warning trigger | Type a number near the end of the range of numbers. When
this requisition number is assigned to a request, Cornerstone
will display a warning on the screen to let you know that you are
almost at the end of the current requisition number range.
Next range
Begin ID Type the first requisition ID that you want to assign after you run out
of numbers in the current range.
End ID Type the last ID you want to assign in the next range of requisition
IDs.
Note: If you do not specify a range of numbers in the Next
Range fields and you run out of numbers in the Current
Range fields, you will not be able to request any more lab
profiles until you assign a new range of numbers.
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Menu Access

Default/Description

Activities > Lab Work
> Laboratories >
New

(continued)

See figure BBB

Units Select Common units or Sl units (international). If you are in the United States,
select Common units.
Display color To display the lab name in a different color when you view cumulative results,

select a color for this lab from the drop-down list.

Cumulative display

To display cumulative results in a particular order, select the order from the drop-
down list. Options are Ascending (least recent to most recent) or Descending
(most recent to least recent).

Preferences

Use as default tab

If this laboratory is the one most frequently used by your clinic, select this checkbox. When
making a new lab request, this lab will display on the request. Generally, your default lab will
be your in-clinic laboratory.

Review results before
posting

Select this checkbox if you want to post results manually. Clear this checkbox if you want
results to post to the Patient Clipboard automatically.

Note: Orphan results and not requested results are not automatically posted to a patient’s
record, regardless of your selection here. They may be viewed from the Lab Requests and
Results window.

Require sample drawn
by info

Select this checkbox to make the Sample drawn by field on a lab request a required field for
your clinic.

Use order numbers

An order number is a number assigned by a clinical lab to a profile. Order numbers must be
used for reference laboratories and are not used with in-clinic work. Select this checkbox to
use order numbers with this laboratory.

Close partial pending
profiles

Sometimes not all the tests in a particular profile come back. Select this checkbox if you want
to close partial pending profiles and consider them finished. This option applies only to your
in-clinic laboratory.

Require requests

Select this checkbox if you want laboratory results to be automatically matched to pending
requests. If you choose to not require requests, your practice must remember to manually bill
the client.

Use favorites list

Your favorites list is a quick way to access the profiles you use frequently. Select this
checkbox if you want to use the favorites list for this lab.

Use special actions

Select this checkbox if you want to create special actions that generate lab requests. Invoice
items set up as special action lab requests automatically generate lab requests when they
are entered on an invoice or Patient Visit List.

Hide request screen if
no special action

If you are using the lab request special action, a lab request will be automatically created
when the item is entered on an invoice or the Patient Visit List. Select this checkbox if you
are using the lab request special action and you don’t want to view the lab request when it is
created. This setting applies to in-house laboratory requests only.

Warn in invoicing if Not
Req results exist

Select this checkbox if you want a warning message to appear at invoicing if a patient has
not-requested results. This helps prevent missed lab charges.

Use VetLab Station
auto-billing

Select this checkbox to allow a client to be billed for lab results returned to Cornerstone from
the IDEXX VetlLab Station with the use of the Census List feature. If selected, the Require
requests option must also be selected to avoid missed charges.

Note: Typically this checkbox is not selected since billing is accomplished through requests
from the Cornerstone software.

This setting applies to in-house laboratory requests only.
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Menu Access

Default/Description

Activities > Lab Work
> Laboratories >
New

Print preferences

Print full page

Select this checkbox to print full page lab requests. When making a request, you can override
this default.

(continued)
Enter the default number of copies in the corresponding # Copies box.

See figure BBB Print label Select this checkbox to always print a lab request label. When making a request, you can
override this default.
Enter the default number of copies in the corresponding # Copies box.

Print tube label Select this checkbox to always print a label for tubes. The label size is 1.187” x 2.218.”
Enter the default number of copies in the corresponding # Copies box.

Print VetTest barcodes Select this checkbox to print barcodes for the patient ID, patient name, client last name,
and the requisition ID. The barcodes may then be scanned into the VetTest analyzer when
processing the sample.

IDEXX laboratory preferences

Note: This area applies to IDEXX Reference Laboratories only. See the next page for details of how this area

appears when you set up the Antech Diagnostics® laboratory module.

Automatically update Select this checkbox if you want to update Cornerstone reference laboratory prices

prices automatically whenever the Directory of Services is updated.

Allow prices to go down Select this checkbox if you want to allow invoice item pricing to be lowered if IDEXX lowered
the price for a linked invoice item in its latest Directory of Services.

User lab invoice pricing Leave box unchecked to calculate IDEXX Reference Laboratories prices using lab list price.

For creating new lab invoice items

Note: These fields are only active for IDEXX Reference Laboratories.

Do not create items Select this checkbox if you do not want to create new lab invoice items automatically when

automatically a selected lab test contains items that are not already in your system.

If you clear this checkbox, the default settings below will be used to create a new lab invoice
automatically when you select a lab test with items that aren’t already in your system.

Class ID If you want to create new lab invoices items automatically, select the classification (Class

Sub Class ID ID) and sub classification (Sub Class ID) in which you want these new items to be
included.

Markup percentage Type the markup percentage that you want to use. This markup will be applied to the IDEXX
price for this test, based on the prior lab pricing selection.

Antech online

Note: This area appears in place of IDEXX laboratory preferences when a laboratory is set up as the

Antech Diagnostics laboratory module.

Markup percentage Type the markup percentage that you want to use. This markup will be applied to the Antech
price for this test.

Automatically update Select this checkbox to automatically recalculate your practice prices based on the markup

prices percentage you specify whenever new prices are downloaded from Antech Diagnostics.
These prices are updated in Cornerstone during the next End of Day processing.

Allow prices to go Select this checkbox if you want to allow Antech invoice item pricing to be lowered if Antech

down lowered the price for an Antech invoice item.
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Figure BBB

(Activities > Lab Work > Laboratories > New)

I® Lab Information

Name: |
Address:

City
State/piov [+]  Postal code

() Manually enter requisition IDs
@ Use requisition ID ranges
() Usge patient 1D for requisition 1D

Mext ID: 1

End ID: 959,939,933

Warning trigger 2,000
Begin ID: a

End ID: a
Units: | Comman units =]
Display color: | Default [=]

Cumulative display: | Descending [«

LabID

[T Use as default lab

Review results before posting
Require sample drawn by info

[7] Use order numbers

[T Close pattial pending profiles
FRequire requests

[] Use Favarites list

Usze special actions

Hide request screen if special action

Wwham in inwoicing if Not Req results exist

0

Frint full page  # Copies:

Privtt label # Copies:
[T] Print tube label ¥ Copies:

=

[T] Automatically update prices
[T Allow prices to go down

]
Class ID
Sub Class ID:

Markup percentage:;

EEIECIES

[ k]

=8 [EoR =

> Templates

Activities > Lab Work

Enter the tests to appear on your manual lab template. Use the up and down arrow keys to arrange the order in
which your tests will appear. Click New to add a template or Update to update a template.

Activities > Lab
Work > Default Test
Ranges

For each kind of result you plan to enter manually, select species, age range, lab, and template. Then fill in the
Defaults table with units, and low and high values (columns) for each test (row).

Note: Before completing this setup step, you need to have already set up lab age ranges as well as the
laboratory and templates for which you want to manually enter results.
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Security settings

This section contains IDEXX-recommended security settings based on these user profiles:
* Receptionist (REC) e Doctor Associate (DRA) *  Owner (OWN)

e Technician (TEC) »  Office manager (OFM) *  General (GEN)

You can copy these profiles to individual staff members to simplify security setup. Be sure to compare the security settings
that follow this section with the user profiles to ensure they match, in case a profile was changed. IDEXX recommends using
individual log-ins and security settings so you can track activities to the logged-in user. However, it is ultimately the practice
administrator who decides login policies and access to Cornerstone; IDEXX shall not be liable for any actions that arise from
these security decisions.

Based on your Cornerstone version and modules, some options will not be displayed in your security list.

To add a new staff member to the Cornerstone software:
1. Create the new staff record (Lists > Staff).
2. Create a cashier ID and password, if needed (Lists > Cashier ID).

Note: An administrator password is required to access cashier IDs. The cashier password can be different from the
security password.

3. Set security options (File > Security Setup) as follows:
Note: An administrator password is required to access staff security settings.
a. Locate the staff member and click Update.

b. Enter your administrator password, and enter and confirm a password for the selected staff member. Once entered,
click Clear current password to remove a user password.

d. Apply security settings using one of the following methods:

*  Copy the settings from an appropriate user profile (REC, TEC, DRA, OFM, OWN). Note: If the profiles are not
available, they may have been deleted or your settings may have been implemented on an older version of
Cornerstone, before the profiles were included.

e Copy the settings from another staff member with the same/similar job function.

e Assign the settings manually by selecting the appropriate dialog and report options. See “Settings options to
avoid for general staff,” below.

e. Customize security access as needed, and then click OK.

Tip: To see which staff have access to which dialogs and reports, view the Security report (File > Security Setup > select
any staff > Update > enter administrator password > Print > sort by Menu Description > Preview).

When a staff member leaves your practice, IDEXX recommends that you:
1. Inactivate the staff (Lists > Staff).
2. Inactivate the cashier ID (Lists > Cashier ID) (administrator password required).

3. Clear the password and remove security access (File > Security Setup). Clearing the password and removing security
access from inactive staff ensures the Security Report displays accurately, because it shows which staff have access to
which dialog or report, regardless of staff status.

Settings options to avoid for general staff
On the Dialog tab, do not specify security settings with the following keywords for general staff:

e Set-up or settings e Writeoff/reinstate

* Update (except for Patient Microchip ID) e Export

* Defaults e Mass markup

* Delete e Staff commissions

e Purge e Change IDs

* Void e Compliance

e Adjust or adjustment e Inventory (except for Want List)
* Information (except for client and patient) e Override
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Cornerstone security settings guide*

Some of these options are not displayed in your security list unless you have purchased one of these Cornerstone modules:
Boarding and Grooming, In-clinic Laboratory Module, Mobile Computing, Pharmacy Formulary, Diagnostic Imaging Module,

Patient Advisor, or Multi-Location Single Database..

Key: GEN: General Login; REC: Receptionists; TECH: Technicians; DR: Doctor Associates; OWN/OFM: Managers/Owners

) ) Access suggestions

Dialog Security OWN/ Path to locate
(Cornerstone window) GEN | REC | DRA | TECH OFM
Address Alignment—Estimates Controls > Defaults > Practice and Workstation >

X Estimate > Estimate Address
Antech—Lab Item Price Update X Activities > Lab Work > Update Antech Lab Item Prices
Appointment—Appointment Note LI
Setup X Appointment Scheduler > Notes > New
Appointment—Appointment L
Notes X X X X X Appointment Scheduler > Notes
Appointment—Appointment X Activities > Appointment Scheduler > Appointment
Purge Purge
Appointment—Block Out L
Appointments X Appointment Scheduler > Block
Appointment—Check In/Out LERs
Appointments X X X X X Appointment Scheduler > Check-in
Appointment—Copy/Paste L
Appointments X X X X X Appointment Scheduler > Right-click appointment

and select Copy

Appointment—Delete oy
Appointments X X X X X Appointment Scheduler > Delete
Appointment—Delete Blocks 2R

X Appointment Scheduler > Delete
Appointment—Find =
Appointments X X X X X Appointment Scheduler > Find
Appointment—Go To LI
Appointment X X X X X Appointment Scheduler > Go To
Appointment—Locate oy
Appointments X X X X X Appointment Scheduler > Locate
Appointment—Move S
Appointments X X X X X Appointment Scheduler > Move
Appointment—Practice Setup — X Controls > Appointment Scheduler > Practice Setup >
Templates Template Designs
Appointment—Reason for Visit X X X X X Controls > Appointment Scheduler > Reason for Visit
Appointment—Reason for Visit X Controls > Appointment Scheduler > Reason for Visit >
Setup New
Appointment—Reports X X X X X Reports > Appointment Scheduler > Appointments

Report

Appointment—Schedule S
Appointments X X X X X Appointment Scheduler > Schedule
Appointment—Schedule for <R
Today X X X X X Appointment Scheduler > Today
Appointment—Schedule for S
Week X X X X X Appointment Scheduler > Weekly
Appointment—Schedule for L
Week Legend X X X X X Appointment Scheduler > Weekly > Legend
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Dialog Security

Access suggestions

(Cornerstone window) GEN | REC | DRA | TECH O(')Vli'll\ljll Path to locate
Appointment—Staff Goals Setup X Controls > Appointment Scheduler > Staff Setup > Goals
Appointment—Staff Hours Setup X Controls > Appointment Scheduler > Staff Setup >
Hours
Appointment—Staff Setup X Controls > Appointment Scheduler > Staff Setup
Appointment—Template Design X Controls > Appointment Scheduler > Template Designs
> New
Appointment—Template Design X Controls > Appointment Scheduler > Template Designs
Description
Appointment—Tickler File LI
X X X X X Appointment Scheduler > Tickler
Appointment—Update L
. X X X X X
Appointments Appointment Scheduler > Update
Appointment—View P
Appointments X X X X X Appointment Scheduler > View
Appointments—Suite Information X Controls > Appointment Scheduler > Suite Setup > New
OR Update
Appointments—Suite Setup X Controls > Appointment Scheduler > Suite Setup
Assign Client to Practice (MLSD X Tools > Assign Client to Practice
only)
Auto-Lock - Force Logoff X Popup window when workstation configured with auto-
lock settings
Backup Logs X Reports > Back-up Log
Backup Verification Assistant X Tools > Backup Verification Assistant
Billing Message Setup X Controls > Billing Messages > New
Billing Messages X X X X X Controls > Billing Messages
Boarding Block Cages X Activities > Boarding > Block Cages
Boarding Cage Information X Activities > Boarding > Cage Type > New
Boarding Cage Type List X X X X X Activities > Boarding > Cage Types
Boarding Delete Reservation
X X X X X Reservation List ﬁ > Delete
Boarding Make Reservation
X X X X X Reservation List ﬁ > New
Boarding Print Boarding Activities > Boarding > Print Boarding Documents
X X X X X
Documents
Boarding Reservation Book X X X X X Activities > Boarding > Reservation Book
Boarding Reservation List
X X X X X Reservation List ﬁ
Boarding Reservation ﬁ
Recurrence X X X X X Reservation > Right-click reservation, point to
Recurring Reservations, and select an option
Boarding Reservation Type X Activities > Boarding > Reservation Type > Update
Information
Boarding Reservation Type List X X X X X Activities > Boarding > Reservation Type
Boarding View Cage Availability X X X X X Activities > Boarding > View Cage Availability
Breed List X X X X X Lists > Species > Update
Breed Setup X Lists > Species > Update > Add
Call Back Note Information X Lists > Call Back Notes > Update
Call Back Notes X X X X X Lists > Call Back Notes
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. ) Access suggestions

Dl £RE1Thy OWN/ Path to locate

(Cornerstone window) GEN | REC | DRA | TECH OFM

CareCredit X X X X X CareCredit

Casbhier ID Information X Lists > Cashier ID > New or Update

Casbhier ID List X X X X X Lists > Cashier ID

Census List X X X X X Lists > Census OR F3 key

Change IDs X Tools > Change IDs

Change Password X X X x | File > Change Password (OWN/OFM only, unless using
individual logins)

Classifications X X X X X Lists > Invoice Item Class

Classifications Setup X Lists > Invoice Item Class > Update

Client Account X X X X X Client Account $

Client Account Adjustment X Client Account $ > Adjust

Client Account Comment X Client Account $ > Comment

Client Account Payment X X X X X Client Account $ > Payment

Client Account Returned Check X Client Account $ > Rtn Check

Client Account Transfer X Client Account $ > Transfer

Client Account Write Off/

R;,instate ! I X Client Account $ > Write Off OR Reinstate

Client Information X X X X X Client List Ill > Update

Client Information A/R Info X Client List lll > Update > A/R Info

Client List X | X | X X X | Client List dd

Client List—Ph

fent s one X Client List Ill > Select client > Update

Client Reports X Reports > Client

Color Setup X Controls > Colors > Update

Colors X X X X X Controls > Colors

Communication Messages X X X X X Controls > Communication Messages

Communication Messages Setup X Controls > Communication Messages > Update

Compliance—Compliance Test X Reports > Compliance Assessment Tool* > Protocol

Setup Setup Wizard

Compliance—Generate X Reports > Compliance Assessment Tool > Generate

Compliance Results Compliance Results

Compliance—Protocol Group Reports > Compliance Assessment Tool > Protocol

Setup X Group Set up

Compliance—Protocol Setup X Reports > Compliance Assessment Tool > Protocol

Wizard Setup Wizard

Controlled Substance Export X Controls > Controlled Substance > Controlled
Substance Export

Controlled Substance Export List X Controls > Controlled Substance > Controlled
Substance Export

Controlled Substance Export X Controls > Controlled Substance > Controlled

Setup Substance Export > New or Update

* Page 96 ° Cornerstone Default and Security Settings Guide




Dialog Security

Access suggestions

(Cornerstone window) GEN | REC | DRA | TECH O(')Vli‘ll\ljll falifeliocas

Controlled Substance Reason X Controls > Controlled Substance Reasons > New or

Information Update

(LDiZtntroIIed Substance Reason X X X X X Controls > Controlled Substance Reasons

Convert between Markup/Margin X Tools > Convert Between Markup/Margin

Comespondence X X X X X Correspondence I'I-rl

Correspondence—Finalize X X X X X Correspondence .ﬁ

Create Phone List X Only available if the clinic has the auto dialer

Credit Code Setup X Controls > Credit Codes > New or Update

Credit Codes X X X X X Controls > Credit Codes

gzztoorrtr; Client and Patient X X X X X Reports > Client and Patient Report Builder

Daily Planner X X X X X Daily Planner ﬁ"h

Database Purge X Tools > Purge Data

Defaults—Password X Controls > Defaults > Practice and Workstation >
Passwords

Defaults—Practice X Controls > Defaults > Practice and Workstation

Defaults—Staff X Controls > Defaults > Staff

Defaults—Workstation X Controls > Defaults > Practice and Workstation >
Workstation

Delete Client X Tools > Delete Client

Departing Instruction Setup X Lists > Departing Instructions > New

Departing Instructions List X X X X X Lists > Departing Instructions

Diagnostic Code List X X X X X Lists > Diagnostic Codes

Diagnostic Code Setup X X Lists > Diagnostic Codes > New or Update

Discount Setup X Controls > Discounts > New or Update

Discounts X X X X X Controls > Discounts

Ili)izfument Template Category X X X X X Lists > Documents > Template Categories

Document Template Category X Lists > Documents > Template Categories > New or

Setup Update

Document Template List X X X X X Lists > Documents > Template

Document Template Setup X Lists > Documents > Template > New OR Update

Documents—Void X X X Frc_»m Patiept Clipboard > unble-click document > Qlick
Void OR Right-click on by “Title Only” and select Void

End of Day Closing X X X X X Activities > End of Period > End of Day

End of Day Reports X X X X X Reports > End of Period > End of Day

End of Month Closing X Activities > End of Period > End of Month

End of Month Reports X Reports > End of Period > End of Month

End of Year Closing X Activities > End of Period > End of Year

End of Year Reports X Reports > End of Period > End of Year

Ftimate X X X Estimate E

Estimate Discounts X Controls > Discounts

Estimate Message Defaults X Controls > Defaults > Practice and Workstation >

Estimate
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Dialog Security

Access suggestions

(Cornerstone window) GEN | REC | DRA | TECH O(')Vli‘ll\ljll falifeliocas
Estimate Messages X Controls > Estimate Messages
Estimate Options X B
Estimate E&# > OK on new estimate > Options
Estimate Taxes X X X X X Controls > Taxes
Feeding Guide Profile X X X X X Activities > Feeding Guide > Feeding Guide Profile
Feeding Guide Setup X Activities > Feeding Guide > Feeding Guide Setup
Generate Reminders X X X Activities > Generate Reminders
GL Interface Manual Extract X Controls > General Ledger > Manual Extract
GL Interface Setup X Controls > General Ledger > Setup
Hill's Storage & Handling X X X X Activities > Feeding Guide > Storage & Handling
Instructions
HL7—Maintain Transactions X Tools > Maintain HL7 Transmissions
HL7—Setup X Tools > Maintain HL7 Transmissions
IDEXX - Lab Item Price Update X Activities > Lab Work > Update IDEXX Lab Item Prices
Imaging Auto-Crop Settings X NO LONGER USED
Imaging Auto-Routing Settings X NO LONGER USED
Imaging Batch Print X X X X NO LONGER USED
Imaging Capture Image X X X X Image Requests and Results &3 > Capture
Imaging Case Window X X X X | Image Explorer 2] > New Case / Add to Case
Imaging Category List X X X X NO LONGER USED
Imaging Compare Images X X X | Image Explorer 2] > Compare
Imaging Contrast Settings X NO LONGER USED
Imaging Delete Images and X X X Image Explorer (4 > Delete
Cases
Imaging E-mail X X X X X | Image Explorer (2] > E-mail
Imaging Email Settings X Controls > Defaults > Settings > Email
Imaging Image Explorer X X X X X | Image Explorer Eal
Imaging Import Image X X X X | Image Explorer 2] > import
Imaging Keyword List X Controls > Defaults > Settings > Keywords
Imaging Reassign Images X X X X | Image Explorer (2] > Reassign
Imaging Requests List X X X X X Image Requests and Results
Imaging Requisitions X X X X X Image Requests and Results > New/Update
Imaging Review X X X X X | Image Explorer 2] > Review
Imaging Settings X Controls > Defaults > Settings > Scanning
Import Document Template X Tools > Import Document Templates
Inventory X X X X X Inventory
Inventory—Adjustment List X Inventory > Adjustment List
Inventory—Adjustment Reason X Inventory > Adjustment Reasons
List
Inventory—Adjustment Reason X Inventory > Adjustment Reasons
Maintenance
Inventory—Backorder List X Inventory > Backorder List
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Inventory—Backorder X Inventory > Backorder List
Maintenance
Inventory—Cost Adjustment X Inventory > Adjustment List > New Cost Adjustment
Maintenance
Inventory—Cost Center List X Activities > Inventory > Settings > Cost Centers
Inventory—Cost Center X Inventory > Cost Centers
Maintenance
Inventory—History Purge X Tools > Inventory Purge
Inventory—Internal Stock Use X Inventory > Internal Stock Use
Inventory—Inventory Details Various Locations: Invoice, Patient Visit List,

X X X X X . Ay

Whiteboard, Prescriptions, etc.

Inventory—Inventory Reports X Reports > Inventory
Inventory—Iltem History and ltem X Inventory > Item History and Item Information tabs
Information
Inventory—Location List X X X X X Inventory > Locations
Inventory—Location X Inventory > Locations
Maintenance
Inventory—Location Type List X X X X X Inventory > Location Types
Inventory—Location Type X Inventory > Location Types
Maintenance
Inventory—Order List X Inventory > Order List
Inventory—Order Maintenance X Inventory > Order List
Inventory—Purchasing Work List X Inventory > Purchasing Work List
Inventory—QOH Adjustment X Inventory View Quantity on Hand
Maintenance
Inventory—Receipt List X Inventory > Receipt List
Inventory—Receipt Maintenance X Inventory > Receipt List
Inventory—Return to Vendor X Inventory > Return to Vendor
Inventory—Vendor List X Inventory > VVendors
Inventory—Vendor Maintenance X Inventory > Vendors
Inventory—View Quantity on X X X X X Inventory > View Quantity on Hand
Hand
Inventory—Want List X X X X X Inventory > Want List
Invoice X X X X X | Invoice
Invoice Departing Instructions X X X X X Invoice B > Departing
Invoice Discount X X X X X | Invoice Ed > Discount
I.nv0|ce Discount—Apply to all X X X X X
lines
Invoice Item Classification Lists > Invoice Item Class > New or Update
Information
Invoice ltem Classification List X X X X Lists > Invoice Item Class
Invoice ltem Information Lists > Invoice Item > New or Update
Invoice ltem List X X X X Lists > Invoice Item

Invoice Item Reports

Reports > Invoice Item

Invoice ltem Setup

Tools > Invoice Item Setup

Invoice Item Subclass
Information

X O IX[IX|X|X|X]| X

Lists > Invoice Item Class > Update > Add
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Invoice ltem Subclass List X Lists > Invoice Item Class > Update
Invoice Manual Discount X X X X X Invoice B > Discount
Invoice Mark Patient as X X X X x| Invoice B > Special
Deceased
Invoice Patient Sex Modification X X X X X Invoice B > Special
Invoice Patient Update Microchip | X X X x| Invoice B > Special
ID
Invoice Patient Visit X X X X X Popup Box to Transfer
Invoice Reminders X X X X X | Invoice B > Special
Invoice Tax X X X X X | Invoice Ed > Tax
Invoice Type Setup X Control > Invoice Types > New or Update
Invoice Types X X X X X Controls > Invoice Types
Invoice Void X | Invoice Ed > Void
Lab—Link Lab Breeds X X Activities > Lab Work > Setup Lab Links > Link Breeds
Lab—Link Lab Sex X X Activities > Lab Work > Setup Lab Links > Link Sexes
Lab—Link Lab Species X X Activities > Lab Work > Setup Lab Links > Link Species
i i
Lab Change Pending Requests X X X X Lab Requests and Results > Update
Lab Defaults Test Ranges X Activities > Lab Work > Default Test Range
Lab Import Results by File X X X X Activities > Lab Work > Import Lab Results by File
Lab Information X Activities > Lab Work > Laboratories > Update
Lab List X X X X Activities > Lab Work > Laboratories
Lab Manually Enter Results X X X X Activities > Lab Work > Manually Enter Results
i
Lab New Requests X X X X Lab Requests and Results > New
i
Lab Not Requested Lab Work X X X X X Lab Requests and Results > Results of “Not
Requested”
i
Lab Orphan Lab Work X X X X X Lab Requests and Results > Results of “Orphan”
i
Lab Post Orphans X X X X X Lab Requests and Results > Post Orphans
Lab Profile Information X Activities > Lab Work > Profiles > Update
Lab Profile List X X X X X Activities > Lab Work > Profiles
Lab Reports X X X X X Reports > Lab
i
Lab Requests and Results X X X X X Lab Requests and Results
Lab Set Up Invoice Items X Activities > Lab Work > Setup Lab Invoice ltems for New
INCLINIC Instruments
Lab Template Information X Activities > Lab Work > Templates > Update
Lab Template List X X X X X Activities > Lab Work > Templates
Lab View Communication Status X Activities > Lab Work > Communication Status
Lab View Cumulative Results E
X X X X X Patient File " > Right-click result and select
Cumulative Results
Lab View Detailed Results E
X X X X X Patient File " > Right-click result and select Detailed
Results
Load LifeLearn” Documents X Tools > Load LifeLearn Documents
Mass Markup X Tools > Mass Markup
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Medical Notes
X X X X X Medical Notes E'
Medical Notes—Finalize
X X X X X Medical Notes FE'
Merge Clients/Patients X Tools > Merge Clients/Patients
Message Center
g X X IDEXX Message Center E
Mobile Computing—Create Tools > Mobile Computing > Create
X X X
Database
Mobile Computing—Mobile X X X Tools > Mobile Computing > Mobile Computer Checkout
Computer Checkout Report Report
Mobile Computing—Mobile Tools > Mobile Computing > Mobile Computer List
. X X X
Computer List
Mobile Computing—Synchronize Tools > Mobile Computing > Synchronize
. . X X X
Mobile Computing
Mobile Computing—Undo Mobile X X Tools > Mobile Computing > Undo Mobile Computer
Computer
Partnership Information X Lists > Partnerships > Update
Partnership List X X X X X Lists > Partnerships
Note: Patient Advisor* was available in previous versions of the Cornerstone software; it was replaced by Physical Exam. In the

Security Setup window, Physical Exam security settings are listed under Pat

ient Advisor.

Patient Advisor*—Exam

X X X X X Physical Exam '{
Patient Advisor—Exam Note
X X X X X Physical Exam '{ > New > Note
Patient AQVlsor—Instructlon X X X X X Lists > Physical Exam > Instruction Headers
Header List
Patient Advisor—Instruction Lists > Physical Exam > Instruction Header > Order
X X
Header Order Setup
Patient Advisor—Instruction X X Lists > Physical Exam > Instruction Header > New
Header Setup
Patient Advisor—Observation X X X X X Exam Wizard Page 2 > Search
Search
Patient Advisor—Observation Lists > Physical Exam > Physical Exam Setup >
X X .
Setup Observations > New
Patient Advisor—Reports X X X X X Reports > Physical Exam
Patient Advisor—Subsystem X X Lists > Physical Exam > Physical Exam Setup > New
Setup
Patient Advisor—System Setup X X Lists > Physical Exam > Physical Exam Setup > New
Patient Advisor—System X X Lists > Physical Exam > System Templates > New
Template
Patient Advisor—System X X X X X Lists > Physical Exam > System Templates
Templates
Patient Advisor—Treatment Lists > Physical Exam > Physical Exam Setup
X X X
Template Setup
Patient Advisor—Update X Lists > Physical Exam > Physical Exam Setup
Templates by Item Description
Patient Check-In/Out X X X X X Check—in _u
Patient Clipboard* |
X X X X X Patient Clipboard L_':'
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Patient Diagnosis X X X X X ﬁ
Diagnosis =
Patient Diagnosis—\Void X X X ﬁ
Diagnosis -
Patient File -
X X X X X | patient File &
Patient Hospital Status X X Lists > Patient Hospital Status > New or Update
Information
Patient Hospital Status List X X Lists > Patient Hospital Status
Patient Information #
Patient "' > New or Update
Patient List
X X X X X Patient H
Patient List—Owner Info
X X X X X Patient H> Update > Owner box
Patient Picture H
X X X X X Patient > Update > Picture box > Right-click and
select Update
Patient Reminders H
Patient > Update > Reminders tab
Patient Reports Reports > Patient
Patient Vaccine Corrections EL:!
X X X Patient Clipboard LZ'&" > Tags/Microchip ID tab > Right-
click vaccination and select Correct OR Reissue
Patient Vaccine Modification EL:!
X Patient Clipboard L& > Tags/Microchip ID tab > right-
click Vaccination and select Update
Patient Visit List X X X X X | patient Visit List I
Patient Visit List - Allow X | x | x X X | Patient Visit List B > Ctrl + D
Deletions
Patient Visit List—Invoice X X X X X | patient Visit List B > Invoice button
Payment—Credit/Debit
Paiments X X X X X | client Account $ > Payment
Payment Type Setup X Controls > Payment Types > New or Update
Payment Types X X X X X Controls > Payment Types
Performance Tracker X Reports > Performance Tracker
Pharmacy—Dosage Calculator X X X X X Activities > Pharmacy Formulary > Dosage Calculator
Pharmacy—Drug Interaction Prescription label ® > New, Renew or Refill >
Matrix X X X X X . :
Pharmacy > Drug Interaction Matrix
Pharmacy—Invoice Item Link X Activities > Pharmacy Formulary > Pharmacy Invoice
Setup ltem Link Setup
Note: For Physical Exam security settings, see the Patient Advisor* section of this list.
Postal Code List X X X X X Lists > Postal Codes
Postal Code Setup X Lists > Postal Codes > New
Practice List X X X X X Lists > Practice
Practice Reports X X X Reports > Practice
Practice Setup X Lists > Practice > New
Prescription Information X X X X X | Prescription Label B
Prescription Instruction List X X X X X Lists > Prescription Instructions
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Prescription Instruction Setup X Lists > Prescription Instructions > New or Update
Prescription Labels X X X X X Prescription Label =
Prescription Labels—Apply To X X X X x | Prescription Label & > New > Apply to Invoice
Invoice checkbox
Price Change Reason X Controls > Price Change Reason > New or Update
Information
Price Change Reason List X X X X X Controls > Price Change Reason
Printer Assignment X File > Printer Assignments
Problem Categories List X X X X X Controls > Problems > Problem Categories
Problem Category Information X X Controls > Problems > Problem Categories > New,
Update, or Delete
Problem List X X X X X Controls > Problems > Problem List
Problem List Information X X Controls > Problems > Problem List > New or Update
Problems for Patient X X X X X Activities > Problems
Reason For Visit X X X X X Controls > Reason for Visit
Reason For Visit Setup X Controls > Reason for Visit > New or Update
Referral Classification List X X X X X Lists > Referrals > Classification
Referral Classification X X Lists > Referrals > Classification > New or Update
Information
Referral Doctor Information X X Lists > Referrals > Doctor > New or Update
Rfeferral Doctor Information - X X X X Lists > Referrals > Doctor
View Only
Referral Doctor List X X X X X Lists > Referrals > Doctor
Referral Hospital Information X X Lists > Referrals > Hospital > New or Update
Referral Hospital Information - Lists > Referrals > Hospital
) X X X X
View Only
Referral Hospital List X X X X Lists > Referrals > Hospital
Referral Request List X qb
Activities > Referral Request or
Referral Request Details
X X X X Activities > Referral Request or qb
Referral Request Details - X qb
View Only Activities > Referral Request or
Reminder—Bulk Rate Permit X Activities > Reminder Selection > Reminder Print
Setup Options > Reminder Bulk Rate Permit Setup
Reminder Alignment Activities > Reminder Selection > Reminder Print
X | Options > Two OR Three OR Four Card Reminder
Alignment
Reminder Message Setup Activities > Reminder Selection > Reminder Print
X : .
Options > Reminder Message Setup
Revenue Center Information X Lists > Revenue Centers > New or Update
Revenue Center List X X X X X Lists > Revenue Centers
Room Setup X Lists > Room > New or Update
Rooms X X X X X Lists > Room
Setup Daily Entries Report X Controls > Defaults > Practice and Workstation > Daily
Entries Report
Sex X X X X X Controls > Sex
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Sex Setup X Controls > Sex > Update

Signature Capture Device X X X X X Tools > Signature Capture Device

Snapshot X Reports > Snapshot

Species List X X X X X Lists > Species

Species Setup X Lists > Species > Update

Split Partnership Invoices X X X X N/A

Staff Class Commission X Lists > Staff Classification Commission

Staff Commission X Lists > Staff Commission

Staff Information X Lists > Staff > New or Update

Staff List X X X X Lists > Staff

Staff Reports X X Reports > Staff

Switch Logged in Practice X X X X X File > Switched Logged in Practice

Synchronize LifeLearn X Tools > Synchronize LifeLearn

Documents Documents

Tax Setup X Controls > Taxes > New or Update

Taxes X Controls > Taxes

Travel Sheet—List/Setup X Lists > Travel Sheets > New or Update

Travel Sheet—Update/Create X Tools > Update/Create > Sample Travel Sheet

Sample

Unit of Measure X X X X X Controls > Units of Measure

Unit of Measure Setup X Controls > Unit of Measure > New or Update

Update Revenue Centers X Tools > Update Revenue Centers

User Defined Prompt Setup X Controls > User Defined Prompts > New or Update

User Defined Prompts X Controls > User Defined Prompts

View Inventory Cost X X X X X Lists > Invoice Item List (QOH tracking items only)

Vital Sign—Setup X Lists > Vital Signs/Weight > New or Update.

Vital Sign—Add (>24 hours) X | X | X X X | vital Signstweight 2 (all windows)

Vital Sign—Add (within 24 hours) X X X X X Vital Signs/Weight @' (all windows)

;’ﬁosu'fsr;_Ed't Existing (within X X X X X | Vital Signs/Weight 2 (all windows)

Vital Sign—Void X X X X | Vital Signs/Weight J2 (all windows) > Right-click the
entry and select Void

Ward/Loc Information X Lists > Ward/Loc > New or Update/Delete

Ward/Loc List X X X X Lists > Ward/Loc

Whiteboard X X X X | Electronic Whiteboard ©f > Whiteboard

Whiteboard Alert List X X X X Lists > Electronic Whiteboard > Alerts

Whiteboard Area Information X Lists > Electronic Whiteboard > Areas > New or Update/
Delete

Whiteboard Area List X X X X X Lists > Electronic Whiteboard > Areas

Whiteboard Category X Lists > Electronic Whiteboard > Categories > New or

Information Update/Order/Delete

Whiteboard Category List X X X X X Lists > Electronic Whiteboard > Categories

Whiteboard Complete Task X X X X X Electronic Whiteboard %T > Patient Treatments >

Process Selected Treatments
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Whiteboard Frequency X Lists > Electronic Whiteboard > Frequencies > New or

Information Update/Order/Delete

Whiteboard Frequency List X X X X X Lists > Electronic Whiteboard > Frequencies

Whiteboard Invoice Posting . .

Override X X Invoice B (message is displayed)

Whiteboard Orders Override X X Controls > Defaults > Practice and Workstation >

Defaults Workstation

Whiteboard Orders Override X X Controls > Defaults > Practice and Workstation >

Frequency Whiteboard

Whiteboard Patient Orders X X X X X Electronic Whiteboard Li]_T > Patient Orders

Whiteboard Patient Treatments X X X X X Electronic Whiteboard Lf]_? > Patient Treatments

\(’;’,'\‘/'tl_e)board Patient Visit List X | x | x X X | Electronic Whiteboard %3 > Patient Orders > PVL

Whiteboard Remove Patient X X X Electronic Whiteboard Lf]_? > Right-click patient and
select Remove from Whiteboard

Whiteboard Undo Treatment X X X X X Electronic Whiteboard Ry Patient Treatments > Select

completed treatment > Undo button

* Page 105 »

Cornerstone Default and Security Settings Guide




OWN/

Reports Security GEN | REC | DRA | TECH OFM Path to Locate

Animal Without Birthdates X X X X X Reports > Patient > Animals Without Birthdates

Animals Without Weight X X X X X Reports > Patient > Animals Without Weight

Appointment - Appointment Audit X Reports > Appointment Scheduler > Appointment Audit

Report Report

Appointment - Appointments Report | X X X X X Reports > Appointment Scheduler > Appointments
Report

Appointment - Appointments Report | X X X X X Reports > Appointment Scheduler > Appointments

- Summary Report - Summary

Appointment - Practice and Staff X Reports > Appointment Scheduler > Practice & Staff

Hours Report Hours Report

Appointment - Scheduled vs. Goal X Reports > Appointment Scheduler > Scheduled vs. Goal

Report Report

Appointment - Tickler File Report X X X X X Reports > Appointment Scheduler > Tickler File Report

Appointment - Today's Report X X X X X Schedule for Today window > Print button

Barn Reminder Letter Report X X X X Reports > Equine > Barn Reminder Letter Report

Barn Reminder Recall Report X X X X X Reports > Equine > Barn Reminder Recall Report

Barn Reminder Report X X X X Reports > Equine > Barn Reminder Report

Barn Report X X X X X Reports > Equine > Barn Report

Birthday Report X X X X X Reports > Patient > Birthday Report

Boarding Cancelled List X X X X X Reports > Boarding > Boarding Cancelled List

Boarding Census X X X X X Reports > Boarding > Boarding Census

Boarding Check-in Report X X X X X . _ ‘ﬂ‘ . . . .
Reservation List > Right-click a reservation > Print
> Check In Report

Boarding Combination List X X X X X Reports > Boarding > Boarding Combination List

Boarding Exercise List X X X X X Reports > Boarding > Boarding Exercise List

Boarding Expected Check-ins X X X X X Reports > Boarding > Boarding Expected Check-ins

Boarding Expected Check-outs X X X X X Reports > Boarding > Boarding Expected Check-outs

Boarding Feeding List X X X X X Reports > Boarding > Boarding Feeding List

Boarding Medication List X X X X X Reports > Boarding > Boarding Medications List

Boarding No Shows X X X X X Reports > Boarding > Boarding No Shows

Boarding Occupancy Forecast X X X X X Reports > Boarding > Boarding Occupancy Forecast

Report Report

Boarding Other Services List X X X X X Reports > Boarding > Boarding Other Services List

Boarding Res Recurrence Exception | X X X X X Automatically prints if you double book

Report

Boarding Res Recurrence Report X X X X X Prompt box during recurring process

Boarding Scheduled Reservations X X X X X . ' ﬁ . ' ' ,

Report Reservation List > Right-click a reservation > Print
> Scheduled Reservation

Census Report X X X X X Reports > Patient > Census Report

Checked-in Census Report X X X X X Reports > Patient > Checked-in Census Report

Check-in Report X X X X X Prints when patient is checked in

Client A/R Information X Reports > Client > Client A/R Information

Client Account History X Reports > Client > Client Account History

Client Discounts X Reports > Client > Client Discounts

Client Master Report X Reports > Client > Client Master Report

Client Prompts X Reports > Client > Client Prompts
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Client/Patient Master Report X Reports > Client > Client/Patient Master Report

Compliance - Client List (Future X Reports > Compliance Assessment Tool > Generate

Appointments) Compliance Results > Future Appointments

Compliance - Client List (Missing X Reports > Compliance Assessment Tool > Generate

Services) Compliance Results > Missing Services

Compliance - Client List (Services X Reports > Compliance Assessment Tool > Generate

Provided) Compliance Results > Service Provided

Compliance - Dollar Value Sold by X Reports > Compliance Assessment Tool > Generate

Staff Member Compliance Results > Dollar Value Sold by Staff

Compliance - Dollar Value Sold by X Reports > Compliance Assessment Tool > Generate

Staff Member (graph) Compliance Results > Dollar Value Sold by Staff (Graph)

Compliance - Missing Dependents X Reports > Compliance Assessment Tool > Generate
Compliance Results > Missing Dependents

Compliance - Protocol Summary X Reports > Compliance Assessment Tool > Protocol
Setup Wizard > Protocol Summary

Compliance - Services Sold by Staff X Reports > Compliance Assessment Tool > Generate

Member Compliance Results > Services Sold by Staff Member

Compliance - Services Sold by Staff X Reports > Compliance Assessment Tool > Generate

Member (graph) Compliance Results > Services Sold by Staff Member
(Graph)

Compliance Report X Reports > Invoice Iltem > Compliance Report

Controlled Substance Report X X X X X Reports > Invoice ltem > Controlled Substance Report

Deceased Patient Report X X X X X Reports > Patient > Deceased Patient Report

Departing Instructions X X X X X Reports > Invoice ltem > Departing Instructions

Diagnostic Code Report X X X X X Reports > Practice > Diagnostic Code Report

EOD - Charged on Account Report X X X Reports > End of Period > End of Day > Charged on
Account Report

EOD - Current Activity Report X X X Reports > End of Period > End of Day > Current Activity

EOD - Daily Audit Trall X X X Reports > End of Period > End of Day > Daily Audit Trail

EOD - Daily Deposit Report X X X Reports > End of Period > End of Day > Daily Deposit
Report

EOD - Daily Discount Report - By X X X Reports > End of Period > End of Day > Daily Discount

Discount Report - By Discount

EOD - Daily Discount Report - By X X X Reports > End of Period > End of Day > Daily Discount

Staff Report - By Staff

EQOD - Daily Inv. and PVL Entries X X X Reports > End of Period > End of Day > Daily Inv. And
PVL Entries

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Class PVL Entries - by Class

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Invoice PVL Entries - by Invoice

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Rev, Class PVL Entries - by Rey, Class

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Reyv, Invoice PVL Entries - by Rey, Invoice

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Rev, Staff PVL Entries - by Rey, Staff

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Rev, Staff, Class PVL Entries - by Rey, Staff, Class

EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Staff

PVL Entries - by Staff
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EOD - Daily Inv. and PVL Entries - X X X Reports > End of Period > End of Day > Daily Inv. And

by Staff, Class PVL Entries - by Staff, Class

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Class PVL Totals - by Class

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Rey, Class PVL Totals - by Rey, Class

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Rev, Staff PVL Totals - by Rey, Staff

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Rey, Staff, Class PVL Totals - by Rey, Staff, Class

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Staff PVL Totals - by Staff

EOD - Daily Inv. and PVL Totals - by X X X Reports > End of Period > End of Day > Daily Inv. And

Staff, Class PVL Totals - by Staff, Class

EQOD - Daily Invoicing Entries X X X Reports > End of Period > End of Day > Daily Invoicing
Entries

EOD - Daily Manual Discount Report | X X X Reports > End of Period > End of Day > Daily Manual

- By Client Discount Report - By Client

EOD - Daily Manual Discount Report | X X X Reports > End of Period > End of Day > Daily Manual

- By Staff Discount Report - By Staff

EOD - Daily Patient Visit List Entries X X X Reports > End of Period > End of Day > Daily Patient
Visit List Entries

EOD - Daily Payment Register - By X X X Reports > End of Period > End of Day > Daily Payment

Cashier By Client ID Register - By Cashier ID

EOD - Daily Payment Register - By X X X Reports > End of Period > End of Day > Daily Payment

Cashier By Payment Type Register - By Client By Payment Type

EOD - Daily Payment Register - By X X X Reports > End of Period > End of Day > Daily Payment

Client Last Name Register - By Client Last Name

EOD - Daily Payment Register - By X X X Reports > End of Period > End of Day > Daily Payment

Payment Type Register - By Payment Type

EOD - Daily Payment Register - X X X Reports > End of Period > End of Day > Daily Payment

Credit/Debit Payment Transactions Register - Credit/Debit Payment Transactions

EOD - Daily Payment Register - By X X X Reports > End of Period > End of Day > Daily Payment

Practice (MLSD only) Register - By Practice

EOD - Daily Revenue Report X X X Reports > End of Period > End of Day > Daily Revenue
Report

EOD - Daily Staff Commission Detail X X Reports > End of Period > End of Day > Daily Staff

Report - Gross Commission Detailed Report - Gross

EOD - Daily Staff Commission Detail X X Reports > End of Period > End of Day > Daily Staff

Report - Net Commission Detailed Report-Net

EOD - Daily Staff Commission X X Reports > End of Period > End of Day > Daily Staff

Summary Report - Gross Commission Summary Report - Gross

EOD - Daily Staff Commission X X Reports > End of Period > End of Day > Daily Staff

Summary Report - Net Commission Summary Report - Net

EOD - Daily Staff Commission Totals X X Reports > End of Period > End of Day > Daily Staff

Report - Gross Commission Totals Report-Gross

EOD - Daily Staff Commission Totals X X Reports > End of Period > End of Day > Daily Staff

Report - Net Commission Totals Report - Net

EOD - Daily Summary Report X X X Reports > End of Period > End of Day > Daily Summary
Report

EOD - Daily Summary Report by X X X Reports > End of Period > End of Day > Daily Summary

Practice (MLSD only)

Report by Practice
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EOD - Daily Summary Tax Report X X X Reports > End of Period > End of Day > Daily Summary
Tax Report

EOD - Daily Voided Invoices Report X X X Reports > End of Period > End of Day > Daily Voided

by Client ID Invoices Report by Client ID

EOD - Daily Voided Invoices Report X X X Reports > End of Period > End of Day > Daily Voided

by Date Invoices Report by Date

EOD - Daily Voided Invoices Report X X X Reports > End of Period > End of Day > Daily Voided

by Staff Invoices Report by Staff

EOD - Deposit Report - Checks - X X X Reports > End of Period > End of Day > Deposit Report

By Check No./Answer - Check - By Check No./Answer

EOD - Deposit Report - Checks - X X X Reports > End of Period > End of Day > Deposit Report

By Client ID - Checks - By Client ID

EOD - Deposit Report - Checks - X X X Reports > End of Period > End of Day > Deposit Report

By Client Last Name - Checks - By Client Last Name

EOD - GL Batch Report X X X Reports > End of Period > End of Day > GL Batch
Report

EOD - Inventory on Hand by Class, X X Reports > End of Period > End of Day > Inventory on

ltem Hand by Class, Item

EOD - Inventory on Hand Totals X X Reports > End of Period > End of Day > Inventory on
Hand Totals

EOD - Invoice Register - Closed X X X Reports > End of Period > End of Day > Invoice

Invoices Register - Close Invoices

EOD - Invoice Register - Open X X X Reports > End of Period > End of Day > Invoice

Invoices Register - Open Invoices

EOD - ltemized Audit Trail X X X Reports > End of Period > End of Day > Itemized Audit
Trail

EOD - ltemized Audit Trail for X X X Reports > End of Period > End of Day > Itemized Audit

Revenue Center Trail for Revenue Center

EOD - New Client Report - By Client X X Reports > End of Period > End of Day > New Client

ID Report - By Client ID

EOD - New Client Report - By Client X X Reports > End of Period > End of Day > New Client

ID — By Practice (MLSD only) Report - By Client ID — By Practice

EOD - New Client Report - By Client X X Reports > End of Period > End of Day > New Client

Last Name Report - By Client Last Name

EOD - New Client Report — By Client | X X Reports > End of Period > End of Day > New Client

Last Name - By Practice (MLSD Report — Client Last Name — By Practice

only)

EOD - Patient Documents Finalized X X X X Reports > End of Period > End of Day > Patient

by EOD Documents Finalized by EOD

EOD - Patient Visit List By Date X X X Reports > End of Period > End of Day > Patient Visit List
By Date

EOD - Patient Visit List By Type X X X Reports > End of Period > End of Day > Patient Visit By
Type

EOD - Returned Check Report - By X X X Reports > End of Period > End of Day > Returned

Client ID Check Report - By Client ID

EOD - Returned Check Report - By X X X Reports > End of Period > End of Day > Returned

Client Last Name Check Report - By Client Last Name

EOD - Sales Tax Summary - By X X X Reports > End of Period > End of Day > Sales Tax

Revenue Center Summary - By Revenue Center

EOD - Serv. and Inv. Sales - Closed X X X Reports > End of Period > End of Day > Serv. And Inv.

Invoices - By Class Desc. Sales - Closed Invoice - By Class Desc.

EOD - Serv. and Inv. Sales - Closed X X X Reports > End of Period > End of Day > Serv. And Inv.

Invoices - By Class ID

Sales - Closed Invoices - By Class ID
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EOD - Serv. and Inv. Sales - Closed X X X Reports > End of Period > End of Day > Serv. And Inv.
Invoices - By Staff ID Sales - Closed Invoices - By Staff ID
EOD - Serv. and Inv. Sales - Closed X X X Reports > End of Period > End of Day > Serv. And Inv.
Invoices - By Staff Name Sales - Closed Invoices - By Staff Name
EOD - Serv. And Inv. Sales by X X X Reports > End of Period >End of Day > Serv. And Inv.
Revenue Center - Class Desc. Sales by Revenue Center - Class Desc.
EOD - Serv. And Inv. Sales by X X X Reports > End of Period > End of Day > Serv. And Inv.
Revenue Center - Class ID Sales by Revenue Center - Class ID
EOD - Serv. And Inv. Sales by X X X Reports > End of Period > End of Day > Serv. And Inv.
Revenue Center - Staff ID Sales by Revenue Center - Staff ID
EOD - Serv. And Inv. Sales by X X X Reports > End of Period > End of Day > Serv. And Inv.
Revenue Center - Staff Last Name Sales by Revenue Center - Staff Last Name
EOD - Standard Fee Exception X X X Reports > End of Period > End of Day > Standard Fee
Report - By ltem Description Exception Report - By Item Description
EOD - Standard Fee Exception X X X Reports > End of Period > End of Day > Standard Fee
Report - By Iltem ID Exception Report - By Iltem ID
EOD - Standard Fee Exception X X X Reports > End of Period > End of Day > Standard Fee
Summary Exception Summary
EOD - Statistics By Species - X X X Reports > End of Period > End of Day > Statistics By
Closed Invoices Species - Closed Invoices
EOD - Statistics By Staff - Closed X X X Reports > End of Period > End of Day > Statistics By
Invoices Staff - Closed Invoices
EOM - Accounts Receivable Report X Reports > End of Period > End of Month > Accounts
- By Client ID3 Receivable Report - By Client ID
EOM - Accounts Receivable Report X Reports > End of Period > End of Month > Accounts
- By Client Name Receivable Report - By Client Name
EOM - Accounts Receivable Report X Reports > End of Period > End of Month > Accounts
— By Practice, Client ID (MLSD only) Receivable Report - By Practice, Client ID
EOM - Accounts Receivable Report X Reports > End of Period > End of Month > Accounts
;)Elill)PraCt'Ce' Client Name (MLSD Receivable Report - By Practice, Client Name
EOM - Accounts Receivable Status X Reports > End of Period > End of Month > Accounts
Report - Closed Invoices Receivable Status Report - Closed Invoices
EOM - Aged Accounts Receivable X Reports > End of Period > End of Month > Aged
Report by Staff Accounts Receivable Report By Staff
EOM - Cost of Goods Sold by X Reports > End of Period > End of Month > Cost of
Center, Class Goods Sold by Center, Class
EOM - Cost of Goods Sold by X Reports > End of Period > End of Month > Cost of
Center, Class, Iltem Goods Sold by Center, Class, ltem
EOM - Cost of Goods Sold by X Reports > End of Period > End of Month > Cost of
Center, Inv. Location, Class, Item Goods Sold by Center, Inv. Location, Class, ltem
EOM - Cost of Goods Sold by Class X Reports > End of Period > End of Month > Cost of

Goods Sold by Center, Class

EOM - Cost of Goods Sold by X Reports > End of Period > End of Month > Cost of
Class, Item Goods Sold by Center, Class, ltem
EOM - Cost of Goods Sold by Inv. X Reports > End of Period > End of Month > Cost of
Location, Class, Item Goods Sold by Inv. Location, Class, Item
EOM - Finance Charge Report - By X Reports > End of Period > End of Month > Finance
Client ID Charge Report - By Client ID
EOM - Finance Charge Report - By X Reports > End of Period > End of Month > Finance

Client Last Name

Charge Report - By Client Last Name
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EOM - GL Batch Report X Reports > End of Period > End of Month > GL Batch
Report

EOM - Inventory on Hand by Class, X X Reports > End of Period > End of Month > Inventory on

ltem Hand by Class, Item

EOM - Inventory on Hand Totals X X Reports > End of Period > End of Month > Inventory on
Hand Totals

EOM - Inventory Sales Report - X Reports > End of Period > End of Month > Inventory

Closed Invoices - By Class By Desc. Sales Report - Closed Invoices - By Class By Desc.

EOM - Inventory Sales Report - X Reports > End of Period > End of Month > Inventory

Closed Invoices - By Class By ID Sales Report - Closed Invoices - By Class By ID

EOM - Inventory Sales Report by X Reports > End of Period > End of Month > Inventory

Revenue Center - by Class by Desc. Sales Report by Revenue Center - By Class By Desc.

EOM - Inventory Sales Report by X Reports > End of Period > End of Month > Inventory

Revenue Center - by Class by ID Sales Report by Revenue Center - By Class By ID

EOM - Monthly Adjustment X Reports > End of Period > End of Month > Monthly

Summary - By Client ID Adjustment Summary - By Client ID

EOM - Monthly Adjustment X Reports > End of Period > End of Month > Monthly

Summary - By Client Last Name Adjustment Summary - By Client Last Name

EOM - Monthly Clients With Open X Reports > End of Period > End of Month > Monthly

Invoices - By Client ID Clients With Open Invoices - By Client ID

EOM - Monthly Clients With Open X Reports > End of Period > End of Month > Monthly

Invoices - By Invoice No. Clients with Open Invoices - By Invoice No.

EOM - Monthly Deposit Report X Reports > End of Period > End of Month > Monthly
Deposit Report

EOM - Monthly Discount Report - By X Reports > End of Period > End of Month > Monthly

Discount Discount Report - By Discount

EOM - Monthly Discount Report - By X Reports > End of Period > End of Month > Monthly

Staff Discount Report - By Staff

EOM - Monthly Invoices And X Reports > End of Period > End of Month > Monthly

Statements Invoices and Statements

EOM - Monthly Manual Discount X Reports > End of Period > End of Month > Monthly

Report - By Client Manual Discount Report - By Client

EOM - Monthly Manual Discount X Reports > End of Period > End of Month > Monthly

Report - By Staff Manual Discount Report - By Staff

EOM - Monthly Sales Summary X Reports > End of Period > End of Month > Monthly
Sales Summary

EOM - Monthly Sales Summary By X Reports > End of Period > End of Month > Monthly

Practice (MLSD only) Sales Summary By Practice

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Detail Report - Gross Commission Detail Report - Gross

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Detail Report - Net Commission Detail Report - Net

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Summary Report - Gross Commission Summary Report - Gross

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Summary Report - Net Commission Summary Report - Net

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Totals Report - Gross Commission Totals Report - Gross

EOM - Monthly Staff Commission X X Reports > End of Period > End of Month > Monthly Staff

Totals Report - Net Commission Totals Report - Net

EOM - Monthly Voided Invoices X Reports > End of Period > End of Month > Monthly

Report by Client ID

Voided Invoices Report by Client ID
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EOM - Monthly Voided Invoices X Reports > End of Period > End of Month > Monthly

Report by Date Voided Invoices Report by Date

EOM - Monthly Voided Invoices X Reports > End of Period > End of Month > Monthly

Report by Staff Voided Invoices Report by Staff

EOM - New Client Report - By Client X Reports > End of Period > End of Month > New Client

ID Report - By Client ID

EOM - New Client Report - By Client X Reports > End of Period > End of Month > New Client

Last Name Report - By Client Last Name

EOM - New Client Report - By X Reports > End of Period > End of Month > New Client

Practice, Client ID (MLSD only) Report - By Practice, Client ID

EOM - New Client Report — By X Reports > End of Period > End of Month > New Client

Practice, Client Last Name (MLSD Report - By Practice, Client Last Name

only)

EOM - Productivity By Staff X Reports > End of Period > End of Month > Productivity
By Staff

EOM - Referral Report - by Staff X Reports > End of Period > End of Month > Referral
Report - By Staff

EOM - Referral Report - Doctor by X Reports > End of Period > End of Month > Referral

Hospital Report - Doctor by Hospital

EOM - Referral Report - Hospital by X Reports > End of Period > End of Month > Referral

Doctor Report - Doctor by Hospital

EOM - Referral Revenue Report by X Reports > End of Period > End of Month > Referral

Doctor by Revenue Center Revenue Report by Doctor by Revenue Center

EOM - Referral Revenue Report by X Reports > End of Period > End of Month > Referral

Hospital by Revenue Center Revenue Report by Hospital by Revenue Center

EOM - Referral Revenue Report by X Reports > End of Period > End of Month > Referral

Rev Center by Doctor by Hospital Revenue Report by Rev Center by Doctor by Hospital

EOM - Referral Revenue Report by X Reports > End of Period > End of Month > Referral

Rev Center by Hospital by Doctor Revenue Report by Rev Center by Hospital by Doctor

EOM - Referral Summary - by X Reports > End of Period > End of Month > Referral

Doctor Summary - by Doctor

EOM - Referral Summary - by X Reports > End of Period > End of Month > Referral

Hospital Summary by Hospital

EOM - Referral Summary - Doctor X Reports > End of Period > End of Month > Referral

by Hospital Summary - Doctor by Hospital

EOM - Referral Summary - Hospital X Reports > End of Period > End of Month > Referral

by Doctor Summary - Hospital by Doctor

EOM - Referral Summary by X Reports > End of Period > End of Month > Referral

Revenue Center - Doctor by Summary by Revenue Center - Doctor by Hospital

Hospital

EOM - Referral Summary by X Reports > End of Period > End of Month > Referral

Revenue Center - Hospital by Summary by Revenue Center - Hospital by Doctor

Doctor

EOM - Returned Check Summary X Reports > End of Period > End of Month > Returned
Check Summary

EOM - Sales Tax Summary - By X Reports > End of Period > End of Month > Sales Tax

Revenue Center Summary - By Revenue Center

EOM - Sales Tax Summary/Income X Reports > End of Period > End of Month > Sales Tax

Reconciliation - Closed Invoices Summary/Income Reconciliation - Closed Invoices

EOM - Serv. and Inv. Sales - Closed X Reports > End of Period > End of Month > Serv. Andinv.

Inv. - By Class Desc. Sales - Closed Inv. - By Class Desc.

EOM - Serv. and Inv. Sales - Closed X Reports > End of Period > End of Month > Serv. and Inv.

Inv. - By Class ID

Sales - Closed Inv. - By Class ID
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EOM - Serv. and Inv. Sales - Closed X Reports > End of Period > End of Month > Serv. And

Inv. - By Staff ID Inv. Sales - Closed Inv. - By Staff ID

EOM - Serv. and Inv. Sales - Closed X Reports > End of Period > End of Month > Serv. and Inv.

Inv. - By Staff Last Name Sales - Closed Inv. - By Staff Last Name

EOM - Serv. And Inv. Sales by X Reports > End of Period > End of Month > Serv. And

Revenue Center - Class Desc. Inv. Sales by Revenue Center - Class Desc.

EOM - Serv. and Inv. Sales - Closed X Reports > End of Period > End of Month > Serv. and Inv.

Inv. - By Class ID Sales - Closed Inv. - By Class ID

EOM - Serv. And Inv. Sales by X Reports > End of Period > End of Month > Serv. And

Revenue Center - Staff ID Inv. Sales by Revenue Center - Staff ID

EOM - Serv. And Inv. Sales by X Reports > End of Period > End of Month > Serv. And

Revenue Center - Staff Last Name Inv. Sales by Revenue Center - Staff Last Name

EOM - Serv. Sales Report - Closed X Reports > End of Period > End of Month > Serv. Sales

Invoices - By Class By Desc. Report - Closed Invoices - By Class By Desc

EOM - Serv. Sales Report - Closed X Reports > End of Period > End of Month > Serv. Sales

Invoices - By Class By ID Report - Closed Invoices - By Class By ID

EOM - Serv. Sales Report by X Reports > End of Period > End of Month > Serv. Sales

Revenue Center - By Class by Desc. Report by Revenue Center - by Class by Desc.

EOM - Serv. Sales Report by X Reports > End of Period > End of Month > Serv. Sales

Revenue Center - By Class by ID Report by Revenue Center - by Class by ID

EOM - Split Invoices Report X Reports > End of Period > End of Month > Split Invoices
Report

EOM - Statistics By Species Report X Reports > End of Period > End of Month > Statistics By

- Closed Invoices Species Report-Closed Invoices

EOM - Statistics By Staff Report - X Reports > End of Period > End of Month > Statistics By

Closed Invoices Staff Report - Closed Invoices

EOM - YTD Net Sales by Center X Reports > End of Period > End of Month > YTD Net
Sales By Center

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Class Sales By Center, Class

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Class, Item Sales By Center, Class, Item

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Class, Subclass Sales By Center, Class Subclass

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Class, Subclass, Item Sales By Center, Class, Subclass, ltem

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff Sales By Center, Staff

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Class Sales By Center, Staff, Class

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Class, ltem Sales By Center, Staff, Class, ltem

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Class, Subclass Sales By Center, Staff, Class, Subclass

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Class, Subclass, ltem Sales By Center, Staff, Class, Subclass, ltem

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Type, Class Sales By Center, Staff, Type Class

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Type, Class, ltem Sales By Center Staff, Type Class, Item

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Type, Class, Subclass

Sales By Center Staff, Type Class, Subclass
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EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Staff, Type, Class, Subclass, ltem Sales By Center, Staff, Type, Class, Subclass, ltem

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Type Sales By Center, Type

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Type, Class Sales By Center, Type, Class

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Type, Class, Iltem Sales By Center, Type, Class, Item

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Type, Class, Subclass Sales By Center, Type, Class, Subclass

EOM - YTD Net Sales by Center, X Reports > End of Period > End of Month > YTD Net

Type, Class, Subclass, Item Sales By Center, Type, Class, Subclass, Item

EOM - YTD Net Sales by Class X Reports > End of Period > End of Month > YTD Net
Sales By Class

EOM - YTD Net Sales by Class, Item X Reports > End of Period > End of Month > YTD Net
Sales By Class, Item

EOM - YTD Net Sales by Class, X Reports > End of Period > End of Month > YTD Net

Subclass Sales By Class, Subclass

EOM - YTD Net Sales by Class, X Reports > End of Period > End of Month > YTD Net

Subclass, ltem Sales By Class, Subclass, Item

EOM - YTD Net Sales by Staff X Reports > End of Period > End of Month > YTD Net
Sales By Staff

EOM - YTD Net Sales by Staff, Class X Reports > End of Period > End of Month > YTD Net
Sales By Staff, Class

EOM - YTD Net Sales by Staff, X Reports > End of Period > End of Month > YTD Net

Class, ltem Sales By Staff, Class, Iltem

EOM - YTD Net Sales by Staff, X Reports > End of Period > End of Month > YTD Net

Class, Subclass Sales By Staff, Class, Subclass

EOM - YTD Net Sales by Staff, X Reports > End of Period > End of Month > YTD Net

Class, Subclass, ltem Sales By Staff, Class, Subclass, ltem

EOM - YTD Net Sales by Staff, Type, X Reports > End of Period > End of Month > YTD Net

Class Sales By Staff, Type, Class

EOM - YTD Net Sales by Staff, Type, X Reports > End of Period > End of Month > YTD Net

Class, Item Sales By Staff, Type, Class, Item

EOM - YTD Net Sales by Staff, Type, X Reports>End of Period>End of Month >YTD Net Sales

Class, Subclass By Staff, Type, Class, Subclass

EOM - YTD Net Sales by Staff, Type, X Reports > End of Period > End of Month > YTD Net

Class, Subclass, Item Sales By Staff, Type Class, Subclass, Iltem

EOM - YTD Net Sales by Type, X Reports > End of Period > End of Month > YTD Net

Class Sales By Type, Class

EOM - YTD Net Sales by Type, X Reports > End of Period > End of Month > YTD Net

Class, ltem Sales By Type, Class, Item

EOM - YTD Net Sales by Type, X Reports > End of Period > End of Month > YTD Net

Class, Subclass Sales By Type, Class, Subclass

EOM - YTD Net Sales by Type, X Reports > End of Period > End of Month > YTD Net

Class, Subclass, ltem Sales By Type, Class, Subclass, Item

EQY - Account Write-Off Report - By X Reports > End of Period > End of Year > Account Write-

Client ID Off Report - By Client ID

EQY - Account Write-Off Report - By X Reports > End of Period > End of Year > Account Write—

Client Last Name Off Report - By Client Last Name

EQY - Client Sales Report - Closed X Reports > End of Period > End of Year > Client Sales

Invoices - By Client ID

Report - Closed Invoices - By Client ID
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EQY - Client Sales Report - Closed X Reports > End of Period > End of Year > Client Sales
Invoices - By Client Name Report - Closed Invoices - By Client Name
EQY - Finance Charge Report - By X Reports > End of Period > End of Year > Finance
Client ID Charge Report - By Client ID
EQY - Finance Charge Report - By X Reports > End of Period > End of Year > Finance
Client Last Name Charge Report-By Client Last Name
EQY - High/Low Client Sales Report X Reports > End of Period > End of Year > High/Low
Client Sales Report
EQY - Inventory Sales Report - X Reports > End of Period > End of Year > Inventory Sales
Closed Invoices - By Class By Desc. Report - Closed Invoices - By Class By Desc.
EQY - Inventory Sales Report - X Reports > End of Period > End of Year > Inventory Sales
Closed Invoices - By Class By ID Report - Closed Invoices - By Class By ID
EQY - New Client Report - By Client X Reports > End of Period > End of Year > New Client
ID Report - By Client ID
EQY - New Client Report - By Client X Reports > End of Period > End of Year > New Client
Last Name Report - By Client Last Name
EQY - New Client Report — By X Reports > End of Period > End of Year > New Client
Practice, Client ID (MLSD only) Report - By Practice, Client ID
EQY - New Client Report - By X Reports > End of Period > End of Year > New Client
Practice, Client Last Name (MLSD Report - By Practice, Client Last Name
only)
EQY - Sales Tax Summary By X Reports > End of Period > End of Year > Sales Tax
Revenue Center Summary By Revenue Center
EQY - Sales Tax Summary/ Income X Reports > End of Period > End of Year > Sales Tax
Reconciliation - Closed Invoices Summary/Income Reconciliation - Closed Invoices
EQY - Serv. Sales Report - Closed X Reports > End of Period > End of Year > Serv. Sales
Invoices - By Class By Desc. Report - Closed Invoices - By Class By Desc.
EQY - Serv. Sales Report - Closed X Reports > End of Period > End of Year > Serv. Sales
Invoices - By Class By ID Report - Closed Invoices - By Class By ID
EQY - Statistics By Species Report - X Reports> End of Period > End of Year > Statistics By
Closed Invoices Species Report - Closed Invoices
EQY - Statistics By Staff Report - X Reports > End of Period > End of Year > Statistics By
Closed Invoices Staff Report - Closed Invoices
EQY - Yearly Clients With Open X Reports > End of Period > End of Year > Yearly Clients
Invoices - By Client ID With Open Invoices - By Client ID
EQY - Yearly Clients With Open X Reports > End of Period > End of Year > Yearly Clients
Invoices - By Invoice No. with Open Invoices - By Invoice No.
EQY - Yearly Sales Summary X Reports > End of Period > End of Year > Yearly Sales
Summary
EQY - Yearly Sales Summary By X Reports > End of Period > End of Year > Yearly Sales
Practice (MLSD only) Summary by Practice
Estimates X X X X X !
Estimate B‘
Feeding Guide Instructions X X X X X Activities > Feeding Guide > Feeding Guide Profile
Grooming Report X X X X X N/A
IDEXX Test Request Form Activities > Lab Work > Lab Request > IDEXX > Order
Image Request Special Action Item X Reports > Invoice ltem > Image Request Special Action
Report ltem Report
Initial Client Setup Report X Reports > Client > Initial Client Setup Report
Initial Patient Setup X Reports > Patient > Initial Patient Setup
Initial Practice Setup Report By X Reports > Practice > Initial Practice Setup Report By

Billing Messages

Billing Messages
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Initial Practice Setup Report By X Reports > Practice > Initial Practice Setup Report By

Credit Codes Credit Codes

Initial Practice Setup Report By X Reports > Practice > Initial Practice Setup Report By

Estimate Messages Estimate Messages

Initial Staff Setup Report X Reports > Staff > Initial Staff Setup Report

Inventory - Adjustment Report X Reports > Inventory > Inventory - Adjustment Report

Inventory - Audit Open Details X Reports > Inventory > Inventory - Audit Open Details

Report Report

Inventory - Audit Report X Reports > Inventory > Inventory - Audit Report

Inventory - Backorder Report X Reports > Inventory > Inventory - Backorder Report

Inventory - Cost Report X Reports > Inventory > Inventory - Cost Report

Inventory - Cost Totals Report X Reports > Inventory > Inventory - Cost Totals Report

Inventory - Counts Report X Reports > Inventory > Inventory - Counts Report

Inventory - Evaluation Report X Reports > Inventory > Inventory - Evaluation Report

Inventory - Expiration Date Report X Reports > Inventory > Inventory - Expiration Date Report

Inventory - Internal Usage Report X Reports > Inventory > Inventory - Internal Usage Report

Inventory - ltem Vendor Information X Reports > Inventory > Inventory - ltem Vendor

Report Information Report

Inventory - ltems Profit Analysis X Reports > Inventory > Inventory - ltems Profit Analysis

Report Report

Inventory - Linked ltems Report X Reports > Inventory > Inventory - Linked ltems Report

Inventory - On Order Report X Reports > Inventory > Inventory - On Order Report

Inventory - Overstock Report X Reports > Inventory > Inventory - Overstock Report

Inventory - Partial Receipts Report X Reports > Inventory > Inventory - Partial Receipts
Report

Inventory - Purchase History Report X Reports > Inventory > Inventory - Purchase History
Report

Inventory - Receipt Report X Reports > Inventory > Inventory - Receipt Report

Inventory - Reorder Report X Reports > Inventory > Inventory - Reorder Report

Inventory - Returns Report X Reports > Inventory > Inventory - Returns Report

Inventory - Setup Error Report X Report will automatically display when an error occurs.

Inventory - Turnover Report X Reports > Inventory > Inventory - Inventory Turnover
Report

Inventory - Usage Tax Report X Reports > Inventory > Inventory - Inventory Usage Tax
Report

Inventory - Vendor Summary Report X Reports > Inventory > Inventory - Inventory Vendor
Summary Report

Inventory - Want List Report X Reports > Inventory > Inventory - Want List Report

Invoice Group Item Setup Report X X X X Reports > Invoice Item > Invoice Group Iltem Setup
Report

Invoice Item Classification Setup X Reports > Invoice Item > Invoice Item Classification

Report Setup Report

Invoice Item Dispensing Setup X X X X Reports > Invoice Item > Invoice Item Dispensing Setup

Report Report

Invoice ltem Information Report X Reports > Invoice Item > Invoice Item Information Report

Invoice Item Price Information X Reports > Invoice ltem > Invoice Item Price Information

Invoice Iltem Reminder Information X Reports > Invoice Item > Invoice Item Reminder

Report Information Report

Invoice ltems Sales Information X Reports > Invoice ltem > Invoice Items Sales Information
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Invoice Item Setup Report X Reports > Invoice Item > Invoice Item Setup Report

Invoice Item Tax Setup Report X Reports > Invoice Item > Invoice Item Tax Setup Report

Invoice Receipt X X X X X Reports > Inventory > Inventory - Receipt Report

Invoices X X X X X Patient Clipboard > Select Client & Patient > Right- click
patient name and select Invoice

Lab Cumulative Results Report X X X X X Reports > Lab > Lab Cumulative Results Report

Lab Detail Results Report X X X X X Reports> Lab > Lab Cumulative Results Report >
Preview Detailed Report

Lab Item Price Update Error Report X X Prints automatically when price update fails

Lab Request X X X X X Lab X - New

Lab Request Label X X X X X Lab 5 > New > Insert Lab Requested Criteria > OK

Lab Request Profiles Report X X X X X Reports > Lab > Lab Request Profiles Report

Lab Request Status Report X X X X X Reports > Lab > Lab Request Status Report

Lab Request Tube Label X X X X X Lab 5 > New > Insert Lab Requested Criteria > OK

Lab Templates Report X X X X X Reports > Lab > Lab Templates Report

Lab Test Defaults Report X X X X X Reports > Lab > Lab Test Defaults Report

Mailing Labels X Reports > Client > Mailing labels

Medical Notes X X X X X Patient Clipboard > Select Client/Patient > Select
Medical Note> Click Print

Merge Clients/Patients Report X Reports > Client > Merge Clients/Patients Reports

Microchip ID Report X X X X X Reports > Patient > Microchip ID Report

Partnership Report X Reports > Equine > Partnership Report

Note: Patient Advisor* was available i

n previous vers
Setup window and in the Report Search window, Physical Exam secu

ions of the Cornerstone software; it was replaced by Physical Exam. In the Security

rity settings are listed under Patient Advisor.

Patient Advisor - Diagnosis by Staff X X X X X Reports > Patient Advisor > Diagnosis by Staff
Patient Advisor - Diagnosis Count X X X X X Reports > Practice > Diagnosis Count Report

Report

Patient Advisor - Diagnosis Code X X X X X Reports > Patient Advisor > Diagnosis Code Report
Report

Patient Advisor - Instruction X X X Reports > Patient Advisor > Diagnosis Instructions
Templates Report Template Report

Patient Advisor - Observations X X X Reports > Patient Advisor > Observation Report
Report

Patient Advisor - Open Physical X X X Reports > Patient Advisor > Open Physical Exam Report
Exam Report

Patient Advisor - Patient Advisor X X X Reports > Patient Advisor > Patient Advisor System
System Setup Report Setup Report

Patient Advisor - Patient Diagnosis X X X X X Reports > Patient Advisor > Patient Diagnosis Report
Report

Patient Advisor - Patient Diagnosis X X X X X Reports > Patient Advisor > Patient Diagnosis Status
Status Report Report

Patient Advisor - Pet Health Report X X X X X {

Card Physical Exam > Complete Exam > Save OR Post
Patient Advisor - Reminders by X X X Reports > Patient Advisor > Reminders by Diagnosis
Diagnosis

Patient Advisor - System Template X Reports > Patient Advisor > System Template Setup
Setup Report Report

Patient Advisor - Treatment Plan X X X X X Reports > Patient Advisor > Treatment Plan
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Reports Security GEN | REC | DRA | TECH OFM Path to Locate

Patient By Name Report X Reports > Patient > Patient By Name Report

Patient Diagnosis Report X X Reports > Patient > Patient Diagnosis Report

Patient History Report X X X X X Reports > Patient > Patient History Report

Patient Prompts X Reports > Patient > Patient Prompts

Patient Visit List Report X X X X X Patient Visit List K- Print

Payment on Account X X X X X Reports > Client > Client Account History

Performance Tracker X Reports > Performance Tracker

Pharmacy - Client Information Sheet | X X X | Prescription B > Select Drug > Pharmacy button

Pharmacy - Drug Information Sheet | X X X | Prescription B > Select Drug > Pharmacy button

Physical Exam - Observations X X X Reports > Physical Exam > Observations Report

Report

Physical Exam - Open Physical X X X Reports > Physical Exam > Open Physical Exam Report

Exam Report

Physical Exam - Physical Exam X X X Reports > Physical Exam > Physical Exam System

System Setup Report Setup Report

Physical Exam - System Template X Reports > Physical Exam > System Template Setup

Setup Report Report

Pick Item Setup Report X Reports > Invoice Item > Pick Iltem Setup Report

Prescription History Report X X X X X Reports > Prescription Labels > Prescription History
Report

Prescription Instruction Report X X X X X Reports > Prescription Labels > Prescription Instruction
Reports

Prescription Labels X X X X X Activities > Prescription Label

Prescription Refill Log X X X X X Reports > Prescription Labels> Prescription Refill Log

Problem List Setup Report X X X X X Reports > Practice > Problem List Setup Report

Purge Detail Report X Reports > Practice > Purge Report

Purge Report X Reports > Practice > Purge Report

Rabies Certificate (Default) X X X X X NA

Rabies Tag Report X X X X X Reports > Patient > Rabies Tag Report

Radiology (Imaging) Log X X X X X Reports > Practice > Radiology (Imaging) Log

Referral Doctor Master Report X Reports > Referral > Referral Doctor Master Report

Referral Hospital Master Report X Reports > Referral > Referral Hospital Master Report

Referral Report X Reports > Client > Referral Report

Reminder Letter Report X X X X Reports > Patient > Reminder Letter Report

Reminder Recall Report X X X X X Reports > Patient > Reminder Recall Report

Reminder Report X X X X Reports > Patient > Reminder Report

Reminders X X X X X Activities > Reminders

Report Writer - Labels X X X X X Reports > Client and Patient Report Builder

Report Writer - Report X X X X X Reports > Client and Patient Report Builder

Staff Class Commission Percentage X Reports > Staff > Staff Class Commission Percentage

Report Report

Staff Commission Percentage X Reports > Staff > Staff Commission Percentage Report

Report

Staff Defined Prompts Report X Reports > Staff > Staff Defined Prompts Report

Staff Phone List X Reports > Staff > Staff Phone List

Staff Summary Report X Reports > Staff > Staff Summary Report
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Reports Security GEN | REC | DRA | TECH %V:I\'\/II/ Path to Locate
Surgery/Anesthesia Log X X X X X Reports > Practice > Surgery/Anesthesia Log
Tentative Medical Note Report X X X X X Reports > Patient > Tentative Medical Note Report
Trainer Reminder Letter Report X X X X Reports > Equine > Trainer Reminder Letter Report
Trainer Reminder Recall Report X X X X X Reports > Equine > Trainer Reminder Recall Report
Trainer Reminder Report X X X X Reports > Equine > Trainer Reminder Report
Trainer Report X Reports > Equine > Trainer Report
Travel Sheets X X X X X Lists > Travel Sheets > Print
Treatment Report X X X X X Reports > Equine > Treatment Report
Vaccine Tag Report X X X X X Reports > Patient > Vaccine Tag Report
Voided Documents X Reports > Patient > Voided Documents
Voided Invoices Report X Reports > Client > Voided Invoice Report
Whiteboard Patient Orders Report X X X Reports > Patient > Whiteboard Patient Orders Report
Whiteboard Patient Treatments X X X X X Reports > Patient > Whiteboard Patient Treatments
Practice Explorer Dialog Access Suggestions
Security GEN | REC DR | TECH | M/O | Path to Locate
Batch Mode X File > Run Batch Reports
Change Password X Security > Change Password
Export X File > Open > Export
Import X File > Open > Import
Practice Explorer Preferences X File > Preferences
Reports X File > New > Report > Open > Canned Reports
Tallies X File > New > Tally
Updates X File > New > Update

Access Suggestions
Time Clock Dialog Security GEN | REC DR | TECH | M/O | Path to Locate
Access All Employees X Activities > Time Sheet
Change Password X File > Change Password
Data Defaults X Activities > Data Defaults
Edit Times X Activities > Edit Time
Report Selection X Reports > Report Selection
Sick Hours X Activities > Sick Hours
Staff List X Reports > Report Selection
User Information X File > User Information
Vacation Hours X Activities > Vacation Hours
Access Suggestions
Time Clock Reports Security GEN | REC DR | TECH | M/O | Path to Locate
Staff Hours Report X Reports > Report Selection
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